Предисловие

Читая как-то обзоры по клавиатурным тренажерам, я для себя понял, что меня не все в них удовлетворяет. Конечно, я не помню, каким клавиатурным тренажёром впервые воспользовался, так как это были еще времена DOSа, но могу сказать, что большую роль в желании улучшить скорость набора сыграли чат и аська. Потом очень запомнился тренажер СОЛО, но моего терпения хватило где-то до 60-го упражнения :). В основном в тренажерах мне не нравились постоянные остановки, звуки, издаваемые при неправильном наборе символа, а в некоторых тренажерах - конкретно неприличные :), хотя вначале это и прикольно. Также не нравилось ограничение перехода к следующему упражнению, если не освоишь предыдущее. Просто терпения иногда не хватало на такой переход, а возможно, что мне больше подходит метод познания по спирали - это такой метод, при котором вначале познаешь понятные для тебя вещи, пробегая весь материал, потом анализируешь, проходишь обучение заново, выявляешь свои пробелы в знаниях, способностях, определяешь, в общем, необходимость данного познания. И вот, исходя из всего этого, я принял решение написать свою версию клавиатурного тренажера.

Для начала решил дать максимальную свободу при вводе текста, и таким способом, чтоб это было похоже на обычный ввод в текстовом редакторе, а то все эти бегущие строки далеки от реальности, хоть и удобны в процессе обучения. Также в упражнениях я, по возможности, ограничился набором смысловых фраз, а не случайных бессмысленных наборов символов. В моих уроках обучение строится по не совсем стандартной схеме, то есть не по такой, какая есть в других клавиатурных тренажёрах, когда в начале изучается средний ряд клавиш «ФЫВАПРОЛДЖЭ», а потом нижний и верхний. На своем опыте я убедился, что на первых порах обучения у людей пальцы не такие, как у пианистов, и двигаются, в лучшем случае, только указательные, поэтому в моей программе сначала изучаются все клавиши, доступные именно им. В русской раскладке все часто употребляемые символы расположены по центру клавиатуры, что еще раз подтверждает правильность выбранного мною метода. Проведя статистический подсчет, я определил, что комбинаций из двух символов, в основном, немного, около 800, а из них наиболее встречающихся - около ста (по данным анализа одного текста – 65% от всех символов). Например, комбинация «то» встретилась 4122 раза, «ст» – 3171 раз, «на» – 2866 раз, «но» – 2786 раз, «ко» – 2646 раз. Комбинаций из трех символов встречается больше – около 5000, но основных – около 400 (основные – это те, которые в сумме дают больше половины всех символов текста). Например: комбинация символов «что» встретилась 958 раз, «как» – 695, «его» – 689, «ого» – 657, «ост» – 624, «ать» – 610, «ста» – 590, «ово» – 574, «про» – 563, «оль» – 552, «тор» – 545, «был» – 543 раза. Таким образом, если подобрать примерно около 100 слов, содержащих все основные комбинации символов, то, набирая их, можно быстрее научиться скоростному набору текста (см. ниже "Список комбинаций символов").

Программа будет полезна, в основном, начинающим. А для тех, кто уже владеет скоростным набором текста, можно посоветовать упражнения 98-100. В данных упражнениях Вы должны набирать фразы из файла или книги (формат txt в кодировке ANSI), которые сами выберете (допустим, так можно изучать английский язык). Если программой будет пользоваться ребёнок, то можно файлы "Sys\phrases.up" и "Txt\phrases.txt" модифицировать, так как они содержат не очень приличные выражения, типа анекдотных. В методике Самвела Гарибяна используются картинки и ассоциации больше для взрослых, так что учитывайте это если будет скачивать дополнения для изучения английского языка. Файл "Sys\phrases.up" является обычным текстовым файлом, в отличие от файлов "Sys\*.up", которые представлены в формате RTF.

Список комбинаций символов

1. то – 4122 (изучается в упражнении – 7)
2. ст – 3171 (изучается в упражнении – 21)
3. на – 2866 (изучается в упражнении – 15)
4. но – 2786 (изучается в упражнении – 15)
5. ко – 2646 (изучается в упражнении – 11)
6. по – 2609 (изучается в упражнении – 11)
7. не – 2523 (изучается в упражнении – 13)
8. ен – 2362 (изучается в упражнении – 14)
9. ро – 2361 (изучается в упражнении – 7)
10. ра – 2337 (изучается в упражнении – 9)

11. ов – 2272 (изучается в упражнении – 21)
12. ни – 2200 (изучается в упражнении – 13)
13. ет – 2173 (изучается в упражнении – 13)
14. го – 2062 (изучается в упражнении – 7)
15. от – 2040 (изучается в упражнении – 8)
16. ка – 2026 (изучается в упражнении – 5)
17. во – 2005 (изучается в упражнении – 21)
18. та – 1957 (изучается в упражнении – 9)
19. пр – 1879 (изучается в упражнении – 16)
20. ре – 1827 (изучается в упражнении – 16)

21. ор – 1777 (изучается в упражнении – 11)
22. ер– 1748 (изучается в упражнении – 17)
23. ом – 1740 (изучается в упражнении – 17)
24. ть – 1740 (изучается в упражнении – 14)
25. ос – 1691 (изучается в упражнении – 22)
26. ва – 1687 (изучается в упражнении – 21)
27. од – 1622 (изучается в упражнении – 30)
28. те – 1614 (изучается в упражнении – 15)
29. ол – 1601 (изучается в упражнении – 24)
30. де – 1516 (изучается в упражнении – 31)

31. ит – 1497 (изучается в упражнении – 14)
32. ли – 1495 (изучается в упражнении – 25)
33. он – 1484 (изучается в упражнении – 17)
34. ак – 1468 (изучается в упражнении – 18)
35. ат – 1458 (изучается в упражнении – 18)
36. ес – 1360 (изучается в упражнении – 22)
37. ем – 1350 (изучается в упражнении – 15)
38. се – 1328 (изучается в упражнении – 22)
39. ал – 1314 (изучается в упражнении – 25)
40. ме – 1295 (изучается в упражнении – 17)

41. ми – 1289 (изучается в упражнении – 18)
42. за – 1274 (изучается в упражнении – 36)
43. ан – 1255 (изучается в упражнении – 18)
44. ел – 1244 (изучается в упражнении – 24)
45. ле – 1242 (изучается в упражнении – 25)
46. ти – 1232 (изучается в упражнении – 15)
47. ль – 1230 (изучается в упражнении – 25)
48. ся – 1227 (изучается в упражнении – 33)
49. ой – 1199 (изучается в упражнении – 33)
50. ри – 1199 (изучается в упражнении – 16)

51. об – 1191 (изучается в упражнении – 24)
52. ны – 1186 (изучается в упражнении – 27)
53. ве – 1167 (изучается в упражнении – 40)
54. да – 1160 (изучается в упражнении – 30)
55. мо – 1152 (изучается в упражнении – 11)
56. ог – 1149 (изучается в упражнении – 8)
57. ин – 1143 (изучается в упражнении – 15)
58. им – 1118 (изучается в упражнении – 18)
59. че – 1107 (изучается в упражнении – 28)
60. ло – 1101 (изучается в упражнении – 40)

61. ам – 1098 (изучается в упражнении – 19)
62. ки – 1038 (изучается в упражнении – 19)
63. ск – 1026 (изучается в упражнении – 40)
64. аю – 1002 (изучается в упражнении – 30)
65. ма – 999 (изучается в упражнении – 5)
66. со – 997 (изучается в упражнении – 40)
67. тр – 994 (изучается в упражнении – 12)
68. до – 980 (изучается в упражнении – 31)
69. ла – 975 (изучается в упражнении – 40)
70. вс – 953 (изучается в упражнении – 40)

71. же – 953 (изучается в упражнении – 36)
72. ае – 936 (изучается в упражнении – 41)
73. ас – 913 (изучается в упражнении – 40)
74. чт – 892 (изучается в упражнении – 27)
75. ди – 887 (изучается в упражнении – 31)
76. ар – 876 (изучается в упражнении – 10)
77. ру – 863 (изучается в упражнении – 41)
78. аз – 837 (изучается в упражнении – 36)
79. ав – 793 (изучается в упражнении – 41)
80. ег – 785 (изучается в упражнении – 19)

81. вы – 781 (изучается в упражнении – 28)
82. эт – 762 (изучается в упражнении – 39)
83. ед – 760 (изучается в упражнении – 31)
84. ил – 751 (изучается в упражнении – 41)
85. нн – 748 (изучается в упражнении – 42)
86. тс – 739 (изучается в упражнении – 41)
87. хо – 739 (изучается в упражнении – 39)
88. ви – 727 (изучается в упражнении – 41)
89. ив – 716 (изучается в упражнении – 42)
90. ис – 716 (изучается в упражнении – 25)

91. из – 691 (изучается в упражнении – 37)
92. ей – 689 (изучается в упражнении – 34)
93. ут – 681 (изучается в упражнении – 41)
94. ие – 673 (изучается в упражнении – 42)
95. тв – 667 (изучается в упражнении – 42)
96. ое – 653 (изучается в упражнении – 42)
97. их – 649 (изучается в упражнении – 39)
98. сл – 649 (изучается в упражнении – 41)
99. бо – 644 (изучается в упражнении – 25)
100. ну – 642 (изучается в упражнении – 37)


Что нового в этой версии программы

Новое в версии 1.8.4

Добавлена возможность повторного набора слов 3, 5 и 7 раз (настройка не сохраняемая).
Добавлена возможность озвучивания кодом Морзе (настройка не сохраняемая и если папку Morse вы не удалили), добавлен файл-урок для изучения кода Морзе «TXT\Morse.txt».
В файле справки изменены рисунки под новую версию.
Другие мелкие доработки.

Новое в версии 1.8.3

В меню «Вид\Цветной спидометр средней скорости» можно активизировать отображение строки цветного спидометра. Данная строка сделана чуть толще и задана возможность по правой кнопки мыши задать желаемую скорость на которую вы хотите равняться.
В программу добавлена папка «KeyboardAntiTerror» с игрой «Клавиатурный антитеррор» - теперь она стала бесплатной. Игру можно вызвать из этой папки или через меню «Вид\Игра».
В программу добавлена 3 рисунка клавиатуры с альтернативным нажатием клавиш.
Другие мелкие доработки.

Новое в версии 1.8.2

Добавлен флаг "Учитывать ввод символов пунктуации .,:;!?"-'()" для возможности отключения такого строгого контроля в случае ввода при скрытом тексте [Shift+Alt+W].
Добавлен флаг "Показывать текст по окончанию ввода слов и скрывать по Enter" помогающий при вводе скрытого текста увидеть всё, допустим там есть перевод в скобках и включено пропускать слова в () [Shift+F5].
CTRL+Q стало "+ к краткому переводу [Q]" и тут символ [Q] говорит, что можно вызвать и нажатием обычной клавиши Q.
Shift+Alt+S установил для "Заменить текущую строку в файле на уже введенную (для упр. 99 и 100)".
Shift+Alt+R установил для "Учитывать регистр".
Shift+Alt+W установил для "Звук при ошибке".
Файл справки не менялся с версии 1.8.1, так как изменений не много и вы их заметите.
Другие мелкие доработки.

Новое в версии 1.8.1

Почти большинство действий в меню получили свои горячие комбинации клавиш (в статусной строке, самый низ окна, будет написано, что включено или выключено). Ctrl+F3 - стало "перевести выделенное", а вот Ctrl+F5 - показать рисунок краткого перевода
Некоторые важные настройки озвучивания также вынесены на верхнюю панель и доступны при выполнении.
Перед названием пункта меню добавлена цифра, для возможности быстрого доступа по комбинациям клавиш Alt,Цифра (стандартный доступ по букве не работает на разных раскладках, поэтому и цифры).
В меню добавлены быстрые настройки для тех, кто задействует озвучивание в программе.
Возможность включить автоперемешивание слов при каждом начале повтора строки слов или начале нового упражнения (для усложнения). Эта опция не сохраняется при закрытии программы.
Возможность скрыть текст из окна подсказки ввода по F5 (применяют при наборе на слух или просто наборе на память).
Возможность задать цвет слову, которое требуется набрать (для большего привлечения внимания) и\или убрать у слова подчерк (некоторые шрифты с подчерком хуже читаются).
Теперь мгновенная скорость не будет считать последний введенный пробел, а выведет скорость набора последнего введенного слова.
Чуть изменено отображение «Цветной спидометр средней скорости».
Del – вернули возможность удалять символ и перед ним, хотя в процессе учебы не рекомендуется пользоваться.
Ctrl+O сделан для быстрого выбора 100 упражнения и открытия файла. Ctrl+S сохранение набранного текста в файл (Ctrl+Shift+S добавление к файлу).
Возможно выбрать звук ошибки в 2 раза тише (имя файла оканчивается на "_LOW.wav").
В кратком переводе слова озвучивание будет до первого символа ;.
Непроизносимый символ пунктуации можно озвучить как слово (см. в настройках SAPI флаг "Непроизносимые символы пунктуации") или если флаг будет выставлен, а в тексте ничего не будет, то задействует произношение голосового движка.
Возможность выделить по двойному клику левой кнопкой мыши и сразу нажать Ctrl+C+C (комбинация Ctrl+2 клик) или сразу нажать Ctrl+Ins+Ins (Комбинация Alt+Ctrl+2 клик). Это возможность для быстрого вызова программ перевода типа лингво или любых подобных с таким же функционалом (для примера rifmovnik.ru).
Варианты перевода (для F12) теперь берутся из списка переведенных слов (так как при обучении полезнее вспоминать последние изучаемые слова) или же это можно запретить. Список переведенных слов теперь разрешено очищать, но кол. слов в нём не больше 100.
Слова озвучивания анг. языка в папке Words теперь предпочтительнее располагать по подкаталогам с начальной буквой слова. Вы можете дополнительно скачать папку Words в которой почти 18000 озвученных слов анг. языка.
Подправлен файл «Alyona22k.dic» озвучивания голосовым движком всех русских слов (около 2000), что встречаются в упражнениях программы.
Другие мелкие доработки.

Новое в версии 1.8

Ускорен запуск программы при включенном словаре (папке "Dic").
Из программы убрал игру, чтобы была полностью "free version" и организации могли бесплатно пользоваться.
Показ окна "Гимнастика для пальцев" при первом запуске программы.
Две цветовые схемы: обычная - светлая, и темная для любителей работать в приглушенном свете (в меню "Вид\Цветовая схема"). Поэтому и фон справки сделан темнее.
Возможность включения пропуска слов в (), где могут быть какие-то комментарии, перевод и тд.
Возможность завершения упражнения по [Ctrl+Shift+Enter].
Подкорректирован алгоритм вычисления мгновенной скорости ввода символа.
Таблицу статистики теперь можно скопировать в буфер обмена.
В текущей статистике скорости набора слов возможет просмотр только для 1 слова.
Добавлены некоторые новые изображения клавиатур.
"озвучить слово до написания" теперь работает и с первым словом.
Ошибки перевода можно теперь считать как набранные с минимальной скоростью, а значит и повторно набрать по завершению упражнения.
Возможность добавлять в перевод английского слова две ассоциации и рисунок к ним.
Добавлены около 1700 рисунков из методики Самвела Гарибяна и около 4500 слов содержат готовые ассоциации.
Возможность показа после перевода английского слова рисунка к краткому переводу, что находится в папке "Dic\Image".
Добавлены файлы в каталог "TXT": Eng132.txt (самые нужные слова), Eng1738Garibian.txt (слова из методики С. Гарибяна), EngForChild.txt, EngRusTop100.txt, EngMiddle.txt, Technical3800.txt.
Другие мелкие доработки

Новое в версии 1.7

Незначительные изменения дизайна программы.
В игре количество ботов ограничил 100 и отображается оставшееся их количество.

Новое в версии 1.6

Исправлена ошибка в "Озвучить слово до написания" в Windows7. Рекомендуется эта версия программы для всех у кого операционная система Windows7.
Добавлен пункт контекстного меню "Выбрать позицию перевода цифрами 0..9". Можно применять в случаях когда в словах нет цифр, так как использование клавиш "CTRL+0..9" не всегда удобно.
Добавлен пункт контекстного меню "Озвучить при выборе позиции перевода".

Новое в версии 1.5

Файл справки из формата "HLP" преобразован в формат "CHM". В описании кое-где вставлены поясняющие картинки.
Поставил иконку на кнопку «Текущая статистика скорости набора слов».
При загрузке программы отображается окно "Загрузка программы", так как при полной версии этап загрузки может занять 5-10 секунд.
В упражнениях 98, 99 и 100 также добавлена замена символов ‘ и ’ на обычные одиночные кавычки '.
Рассмотрены предложения по доработке программы (за что благодарю Павла), и реализовано следующее:
– в связи с повальным увеличением разрешений мониторов проведена оптимизация программы для работы с масштабом экрана 120 точек на дюйм. Разрешение экрана 800x600 больше не поддерживается. Минимальное поддерживаемое разрешение 1024x768 точек;
– если Вы выполняли 100-е упражнение на каком-то файле и выбрали «Закончить упражнение», то впоследствии при выполнении 100-го упражнения и выборе того же файла Вам будет предложено перейти на строку, на которой Вы остановились ранее;
– так как упражнение 100, да и саму программу, использовали для обучения английскому языку методом слепой печати, то была реализована возможность озвучивания слов с помощью файлов "wav" и/или используя звуковой движок SAPI5;
– в помощь обучающимся английскому языку реализована поддержка работы со словарем "Новый большой англо-русский словарь под общим руководством акад. Ю.Д. Апресяна и проф. Э.М.Медниковой, 1994 год. 115 тысяч слов". Для работы со словарем необходимо наличие в системе шрифта "Arial Unicode MS", устанавливаемого обычно MS Word, и, конечно, надо дополнительно скачать сам словарь;
– в статистике во вкладке "По проблемным словам" появилась вкладка "Ошибки перевода", где собирается список неправильно переведенных слов;
– в статистике появилась вкладка "Ошибки озвучивания", где собирается список слов, которые не могли быть озвучены (только если озвучивание с помощью файлов "wav").
Проведены другие мелкие доработки.

Если у Вас в справке не показывается содержание, то нажмите кнопку "Показать".

Новое в версии 1.4

Исправлены мелкие недочёты в программе.
Модифицировал основной файл звука «Error.wav», обрезав тишину в конце, так как было небольшое ощущение тормознутости.
Реализовал возможность перехода на любую строку файла при выполнении упражнений 98, 99 и 100. Для этого надо воспользоваться пунктом меню «Файл\Перейти на строку…».
Добавил в папку «TXT» файл «Основные слоги в 947 словах.txt». Данный файл получен в результате анализа слогов в слове с точки зрения полезности их набора для тренировки.
Вызов справки по «F1» переделал с учётом режима работы программы или открытого окна, так что теперь открывается требуемый раздел справки.
Исправил ошибку повтора набора слов (флаг «Повторный набор слов, если скорость меньше» выставлен, а переключения не происходило).
Добавил возможность при повторном наборе слов указать количество копий слов. После флага «Повторный набор слов, если скорость меньше» появилось поле «Кол. копий слов». Каждое слово при повторном наборе будет скопировано подряд столько раз, сколько укажете в этом поле. Оптимально устанавливать от 5 до 10.
Флаг «уч. слов» поставил на горячую комбинацию клавиш «Ctrl+W», так как при частых переключениях очень полезно.
В папку «Sys» добавил два файла: «Img3_w.jpg» и «Img3_g.jpg». Чисто черный, белый и серый рисунок применяется тогда, когда надо повыше расположить окно ввода текста. Чёрный цвет не всегда подходит, вот и решил добавить еще два. При сером цвете не забудьте заменить и цвет панели на серый.
С помощью пункта меню «Вид\Цветной спидометр средней скорости» в режиме выполнения можно активизировать отображение строки цветного спидометра. Строка располагается чуть выше окна ввода текста. Средняя скорость считается по 24 введенным ранее символам и сравнивается со средней скоростью набора. Если цвет зеленый, то Вы набираете примерно с равномерной скоростью, если синий или красный, то, соответственно, с малой или большой скоростью.

Новое в версии 1.3

Исправлена ошибка зависания перехода на новую строку в упражнениях 98, 99, 100, если файл содержал пустые строки с пробелами.
Добавлена кнопка «Очистить окно ввода», отображаемая в случае Вашего персонального ввода слов (то есть, не при выполнении упражнения). Нажатие ее эквивалентно выделению всего текста и последующему удалению нажатием кнопки «Del».
В текущую статистику скорости набора слов (кнопка «v?» или пункт меню «Вид\Текущая статистика скорости набора слов») добавлен флаг «Повторный набор слов, если скорость меньше». Если его выставить, то слова со скоростью меньше граничной будут выбраны и показаны ниже списком. При завершении упражнения, то есть нажатии кнопки «Закончить упражнение» или кнопки «Очистить окно ввода», Вам будет предложено повторить набор слов, которые Вы набрали до этого с низкой скоростью (применяйте этот механизм, так как повторение сразу после тренировки наиболее эффективно).
В диаграмму «Скорость набора слов в упражнении» добавлена поддержка показа подписи значений, поворота подписей оси Х и поддержка подсказки по точкам графика при клике левой кнопкой мыши.

Новое в версии 1.2

Исправлены некоторые ошибки в коде программы.
Рассмотрены предложения по доработке программы и реализовано следующее:
– шрифт основных элементов немного увеличен, чтобы лучше был виден при больших разрешениях экрана;
– размер шрифта упражнений теперь тоже можно менять (кликните правой кнопкой мыши);
– при условии, что разрешение по горизонтали более 1250 пикселей, будет доступна кнопка увеличения размера панели информации (или пункт в меню "Вид\Увеличить размер панели информации");
– устранена ошибка отображения большого рисунка клавиатуры: теперь можно сделать рисунок до половины высоты экрана;
– доработана статистика: теперь подсчитывается скорость набора каждого слова, так что Вы можете выявить для себя медленно набираемые слова и выбрать их для повторного набора;
– реализована диаграмма и статистические итоги по общей статистике;
– в режиме выполнения доступна кнопка текущей статистики скорости набора слов имеющая название «v?» (или пункт меню «Вид\Текущая статистика скорости набора слов»);
– теперь пользователь «Учитель» может запретить другим ученикам удаление статистики из программы;
– для любителей прикольных звуков при ошибках (по мне, так лучше вообще ошибки не допускать) добавлены в папку «Sys» файлы озвучивания из стамины, но только преобразованные в формат wav для быстродействия;
– в упражнениях 98, 99 и 100 производится замена символов "„", "“", "”", "«", "»" на обычные кавычки, символов "–", "—" - на символ минуса. Если текст русский, а слово не английское, то производится замена подобных английских символов на русские (это "с" и другие – просто мне стали попадаться такие файлы из библиотечки, вот и внедрил эту функцию замены);
– при выборе упражнений 98, 99 и 100 можно для удобства установить два флага: "Набрать абзац полностью" и "Автопереход к следующему". Первый флаг разрешает переходить к следующему абзацу только после набора последнего слова, для чего надо нажать клавишу "Enter". Второй флаг разрешает автоматически загрузить новый абзац после ввода пробела в последнем слове (удобно при чтении книг методом набора);
– для устранения мерцаний мне пришлось использовать другие компоненты в окнах ввода текста, так что если обнаружите ошибку, то напишите мне;
– изменен дизайн иконки программы.


Режим "Упражнения"

В данном режиме Вы можете просматривать упражнения.
Для того чтобы начать выполнение упражнения, необходимо нажать кнопку «Выполнить упражнение». При этом Вы переключитесь в режим «Выполнение», окно подсказки ввода будет содержать слова для ввода, а само окно ввода текста будет очищено. ВНИМАНИЕ! Если до этого Вы выполняли упражнение, но не закончили его, то Вам НЕ будет предложено сохранить статистику.
При выборе упражнений 98, 99 и 100 можно для удобства установить два флага: "Набрать абзац полностью" и "Автопереход к следующему абзацу". Первый флаг разрешает переходить к следующему абзацу только после набора последнего слова, для чего надо нажать клавишу "Enter". Второй флаг разрешает автоматически загрузить новый абзац после ввода пробела в последнем слове (удобно при чтении книг методом набора).
Можно изменить размер шрифта текста упражнений: для этого необходимо кликнуть правой кнопкой мыши на тексте упражнения и выбрать пункт меню «Шрифт текста...».


Режим "Выполнение"

В данном режиме производится выполнение упражнений, а также самостоятельный ввод слов. Экран программы в данном режиме состоит из нескольких частей: панели информации, окна подсказки ввода и самого окна ввода текста.

В верхней части окна на панели информации, отображается:
– скорость набора (мгновенное значение – количество знаков в минуту);
– ритмичность (мгновенное значение – условный показатель от 0 до 100);
– флаг автоперемешивания;
– флаг учёта порядка ввода слов;
– флаг учета символов пунктуации;
– флаг учёта регистра вводимых символов;
– количество ошибок;
– флаг озвучивания ошибки (клик правой кнопкой для смены звука);
– средняя скорость (количество знаков в минуту);
– средняя ритмичность;
– количество набранных слов и символов;
– время, потраченное на упражнение;
– повторять ли ввод слова несколько раз (с версии 1.8.4 - для ещё тщательной проработки набора слов);
– кнопка увеличения размера панели информации, в случае, когда разрешение экрана более 1250 пикселей по горизонтали (на рисунке выше не показана).

Окно подсказки ввода содержит слова, которые необходимо вводить в окно ввода текста. На этапе прохождения упражнения окно подсказки ввода не редактируется. Если Вы хотите завершить упражнение, но без записи результата прохождения в статистику, то просто удалите из окна ввода текста все содержимое (можно выделить все – [Ctrl]+[A] и потом [Del]) и нажмите «Закончить упражнение». При этом в статистику Ваш результат прохождения упражнения не будет записан. В обычном режиме выполнения Вы можете редактировать окно подсказки ввода и вводить свои слова. Если окно подсказки пусто, то проверка на ошибки не производится, и Вы можете вводить любые слова. Желательно удалять текст из окна ввода, если Вы набрали более 6000 символов, так как возможно уменьшение скорости ввода. Если Вы выполняли упражнение и набрали более 6000 символов, то просто завершите упражнение и начните его заново.

Вы можете изменить размеры окна, потянув за их границы, а также можете изменить шрифт текста окна, нажав в меню «Вид\Шрифт текста» (или контекстное меню по правой кнопке мыши). Возможно выбрать и фон для текса, в меню «Вид\Цвет фона». Цвет и подчёрк слова которое требуется набрать можно изменить только из контекстного меню. Если вам предпочтителен темный вид программы, то выбрав в меню «Вид\Цветовая схема\Темная» вы увидите такой же результат, как показан на рисунке выше. Все Ваши настройки запоминаются программой при выходе из нее.
Слова, набранные ошибочно, показываются красным цветом (если флаг «звук» включен, то ошибка озвучивается). Синим цветом показываются слова, набранные не в порядке ввода (если флаг «уч. слов» включен). Зеленым цветом могут показываться символы, введенные после удаления. За два удаленных символа начисляется одна ошибка. Это сделано для того, чтобы стимулировать исправление ошибки сразу, а не потом. Заметьте, за одно неправильно набранное слово начисляется одна ошибка, а не за каждый неправильно набранный символ.
Если Вы не вводите символы в течение трех секунд, то счетчик времени останавливается с откатом на время ввода последнего символа.
Стандартный звук ошибки можно настроить под пользователя. Для этого кликните правой кнопкой мыши на флаге «звук» и в открывшемся меню выберите звуковой файл. Если звуковой файл большой, то он будет длительно играть, а при ошибке – начинаться с начала.
В данном режиме может быть полезно дополнительное окно рисунка клавиатуры. В меню выберите «Вид\Клавиатура» [F9]. Первым обычно идет рисунок клавиатуры, на котором различными цветами показаны области набора символов для разных пальцев руки.

Рисунки клавиатуры Вы можете менять на свои. Для этого выберите в меню «Вид\Выбрать рисунок…» [F10]. Чисто черный, белый и серый рисунок применяется тогда, когда надо повыше расположить окно ввода текста. Вы можете листать рисунки клавиатур нажатием клавиш [F11] и [F12].
Чтобы посмотреть текущую статистику скорости набора слов, нужно нажать кнопку «абв» или выбрать пункт меню «Вид\Текущая статистика скорости набора слов» [F6].
С помощью пункта меню «Вид\Цветной спидометр средней скорости» можно активизировать отображение строки цветного спидометра. Строка располагается чуть выше окна ввода текста. Средняя скорость считается по 24 введенным ранее символам и сравнивается со средней скоростью набора. Если цвет зеленый, то Вы набираете примерно с равномерной скоростью, если синий или красный, то, соответственно, с малой или большой скоростью. С версии программы 1.8.3 строка сделана чуть толще и задана возможность по правой кнопки мыши задать желаемую скорость на которую вы хотите равняться.
Если выполняется 98, 99 или 100 упражнение, то доступен пункт в главном меню "Файл\Перейти на строку..." [Ctrl+G].

В программе возможно озвучивание слов. Для этого необходимо открыть пункт меню "Вид\Озвучивание" и установить требуемые галочки.

Возможно озвучивание слова до написания, после написания - только правильно или даже неправильно. "Озвучить при двойном клике" - этот пункт меню позволяет озвучить слово, на которое кликнули два раза. "Озвучить краткий перевод слова" - применяется в редких случаях при обучении английскому языку. "Озвучить пропущенные слова в ()" - применяется в том случае, если пропуск был задан в контекстном меню. Он позволяет озвучить краткий русский перевод английского слова. "Озвучить при выборе позиции перевода" - озвучит в режиме выбора правильного перевода (см. ниже).
"Каталог для файлов озвучивания" позволяет задать два ваших каталога, в которых после каталога "Words" надо искать файл вида "слово.wav" (в каталоге Words могут быть подкаталоги с названием в 1 символ тех слов, что в них находятся).
"Настройка голосового движка..." позволяет произвести настройку SAPI5.
"Переключиться на другую пару голосовых движков" производит в окне "Настройка голосового движка" переключение на другую вкладку с 2 голосами.
"Озвучить другой парой голосовых движков" подобно нажатию F3, когда производится повтор озвучивания, но происходит озвучивание другими голосами.

Для изучающих английский язык методом слепого набора может быть полезен пункт меню "Вид\Перевод слова" [F8], при активации которого показывается окно перевода. Для возможностей перевода необходимо дополнительно скачать словарь (папка "Dic").
Контекстное меню окна ввода текста содержит пункт "Выбрать правильный перевод" [F12]. Выбор этого пункта приведет к отображению таблицы для выбора правильного перевода.

Для выбора позиции перевода можно нажать клавиши цифр. Однако, если слова содержат цифры и их надо набирать, то в контекстном меню флаг "Выбрать позицию перевода цифрами 0..9" надо сбросить.
Все слова, переведённые неправильно, будут записаны в статистику "Ошибки перевода".


Режим "Статистика" - Общая

В данном режиме Вы можете просмотреть статистику выполнения упражнений и определить те, которые требуют повторного прохождения.
При установленном флаге «Разрешить сортировку» можно произвести сортировку строк таблицы. Для этого кликните левой кнопкой мыши на верхней строке заголовка таблицы. Повторный клик на этой же колонке меняет сортировку на противоположную или выключает ее. Клик правой кнопкой мыши на верхней строке заголовка таблицы по другому столбцу позволяет добавить еще один столбец сортировки. Если у Вас таблица имеет много строк, а сортировка сложная, то выключите сортировку, убрав флаг «Разрешить сортировку», установите требуемый порядок сортировки и только потом установите флаг «Разрешить сортировку».

При необходимости поменять местами столбцы Вы должны нажать на нижнюю строку заголовка и переместить столбец в необходимую позицию.
Для удаления строк статистики служит кнопка «Удалить строки». Удаляйте значения статистики, которые являются для вас уже не актуальными в связи с достигнутыми лучшими результатами или в других случаях.
Ссылку "Скопировать таблицу в буфер обмена" можно применить в таких случаях, как анализ статистики в программе excel.
Кнопка «Диаграмма» вызывает окно диаграммы. Данные берутся из таблицы, а значение по оси X формируется из первого отсортированного столбца.

Вы можете также просмотреть только значения, выделенные в таблице, для чего необходимо предварительно выделить с помощью клика и кнопки «Shift» строки в таблице, нажать на кнопку «Диаграмма» и в открывшемся окне кликнуть на флаге «Показать выделенные в таблице». Клик левой кнопкой мыши по точке на диаграмме открывает окно с результатом значений в этой точке.

Если нажать правую кнопку мыши на диаграмме и, не отпуская ее, переместить курсор мыши, то можно перемещать диаграмму.
Кнопка «Итоги» вызывает окно с итогами по общей статистике.


Режим "Статистика" - По проблемным словам

В данном режиме Вы можете просмотреть слова, которые были набраны неверно, отсортировать их по алфавиту или по количеству ошибок, указанных в конце каждого слова. Также можно просмотреть скорость набора слов, которые Вы набирали, и выявить проблемные именно по скорости.
В окно списка выбранных слов Вы можете скопировать требуемые слова с помощью кнопки с рисунком стрелочки. Если Вы выбрали ошибочно слово, то удалите его, нажав кнопку с рисунком крестика (двойной клик в данном окне производит это же действие). Вы можете выделять сразу несколько слов, используя при клике кнопки Ctrl или Shift.
Если Вам необходимо удалить слово из окна списка проблемных слов, из списка выбранных слов или из списка слов по скорости набора, то выделите слова и нажмите правую кнопку мыши, выбрав «Удалить строки» (если не запрещено «Учителем», см. дополнительные возможности).
Нажатие кнопки «Выполнить» переведет Вас в режим «Выполнение», а окно подсказки ввода будет содержать список выбранных Вами слов.
Вы можете добавлять слова из окна списка часто встречаемых слов в окно списка выбранных слов. Для этого нажмите кнопку с рисунком стрелочки (двойной клик на записи из списка часто встречаемых слов производит то же действие). Кнопка «Случ. выбор» служит для случайного выбора слов, количество которых указано над кнопкой. В случае, когда флаг «Повтор слов» не выставлен, а найден повтор, то он не будет занесён в список выбранных слов. Таким образом, если Вы случайно выбираете 10 слов, а реально выбранными оказались 9, то одно слово было повторное и оно не попало в список. Количество выбранных слов пишется в круглых скобках над окном списка выбранных слов.
Вы можете добавлять слова из окна списка слов по скорости набора в окно списка выбранных слов. Для этого нажмите кнопку с рисунком стрелочки (двойной клик на записи из списка слов по скорости набора производит то же действие). Желательно предварительно отсортировать список по скорости набора так, чтобы вверху списка оказались как раз те слова, скорость набора которых минимальна. Для этого можно нажать на кнопку "По скорости наб.".

Вы можете добавлять слова из окна "Ошибки перевода" в окно списка выбранных слов. Для этого нажмите кнопку с рисунком стрелочки (двойной клик на записи из списка слов производит то же действие). Желательно предварительно отсортировать список по количеству ошибок, чтобы вверху списка оказались как раз те слова, перевод которых вызывает затруднения. Для этого можно нажать на кнопку "По кол. ошибок".


Режим "Статистика" - Ошибки озвучивания

В данном режиме Вы можете просмотреть слова, озвучивание которых не было осуществлено, так как не был найден файл типа "слово.wav" в папке "Words" или в других двух папках, задаваемых пользователем.
Данная статистика будет собираться только в том случае, если озвучивание включено и сброшен флаг "Озвучивать всегда только SAPI".


Режим "Игра"

Во "free version" выключено отображение кнопки вкладки "Игра", но, через главное меню «Вид\Игра» можно переключиться на эту вкладку:

В настоящее время доступна только одна игра - «Клавиатурный антитеррор». Я только упростил немного прохождение этой игры, а так игра давно не перерабатылась, так как желающих уплатить 2 бакса за программу особо нет, а мне игры не очень и интересны. Игра хоть и расположена в программе, но её можно использовать и отдельно, для чего скопируйте куда-то себе каталог «KeyboardAntiTerror» и из него запускайте exe файл на исполнение. Ну, а если вы учитель и запрещаете игры, то тогда просто удалите папку «KeyboardAntiTerror» и запуск игры будет невозможен.

Правила игры
Вам необходимо пройти все уровни игры, заработав как можно больше очков.
Чем быстрее Вы нажимаете клавиши, тем больше очков Вы заработаете.
Если противник успеет выстрелить по Вам два раза, то Вы потеряете одну жизнь.
За каждый промах начисляется сумма штрафа, и Вы теряете часть вашей жизни.
Чем выше класс игрока, тем сложнее пройти игру.
За прохождение уровней Вы можете получить награду. Если Вы пройдёте игру при классе
игрока "Профи", то будете награждены орденом "Победа".
Уровень считается пройденным после обезвреживания всех террористов.
Противника, который появляется внизу экрана, необходимо обезвредить клавишей пробела.


Выбрать рисунок - Окно "Рисунки клавиатур"

Чтобы отобразить это окно, надо выбрать пункт меню "Вид\Выбрать рисунок...". В данном окне Вы можете просмотреть доступные рисунки и выбрать их. Также можно добавить свой рисунок, заменить на свой рисунок, удалить рисунок, заменить цвет панели, что под рисунком.

Можно выбрать однотонный рисунок "Img3.jpg" или добавить "Img3_g.jpg", "Img3_w.jpg". Потом выбрать цвет панели такой же и получить однотонную поверхность окна рисунка клавиатуры. Это удобно в том случае, когда нужно повыше расположить окно ввода текста и не показывать рисунок клавиатуры.


Текущая статистика скорости набора слов

Чтобы отобразить окно "Текущая статистика скорости набора слов" необходимо выбрать пункт меню «Вид\Текущая статистика скорости набора слов» (клавиша быстрого вызова «F6») или же нажать кнопку «абв» в режиме выполнения.
В данном окне можно просмотреть список слов и достигнутые скорости набора этих слов. Если выставить флаг «Повторный набор слов, если скорость меньше», то слова со скоростью меньше граничной будут выбраны и показаны ниже списком. При завершении упражнения, то есть нажатии кнопки «Закончить упражнение» или кнопки «Очистить окно ввода», Вам будет предложено повторить набор слов, которые Вы набрали до этого с низкой скоростью. После флага «Повторный набор слов, если скорость меньше» есть поле «Кол. копий слов». Каждое слово при повторном наборе будет скопировано подряд столько раз, сколько укажете в этом поле. Оптимально устанавливать от 5 до 10.

Вы можете посмотреть статистику и одного слова. Допустим вы набирали слово "пар" и набрали его в последний раз со скоростью 357. Если выставить флаг "1 слово" и кликнуть мышью в списке на слово "пар", то отображаемый график четко покажет как меняется ритмичность в зависимости от скорости в процессе набора.


Перейти на строку

Чтобы отобразить окно "Перейти на строку", необходимо выбрать пункт меню «Файл\Перейти на строку...» (клавиша быстрого вызова «Ctrl+G»). Пункт меню доступен только для 98, 99 и 100 упражнений.
В данном окне можно просмотреть файл построчно, выбрать строку по ее номеру или же найти строку, содержащую требуемые символы.


Настройка голосового движка (SAPI5)

Чтобы отобразить это окно, надо выбрать пункт меню "Вид\Озвучивание\Настройка голосового движка...". В данном окне Вы можете просмотреть и выбрать доступные голосовые движки SAPI5 в Вашей системе (в Интернете много ссылок на разные голосовые движки, но здесь показан для английского языка Simon, а для русского Катерина, так как у Алены встречались ошибки).
Регулятор "Воспроизведение" позволяет менять скорость воспроизведения, а "Громкость" меняет громкость. Для тестирования озвучивания слова необходимо слово написать в поле "Тест слова" и нажать кнопку "Начать тест".
Значение флаговых полей ясно и без описания, вот только можно пояснить, что флаг "Нераспознанное слово считать" позволяет, к примеру, числа озвучить или русским, или английским движком. Также, кроме чисел, бывают и другие комбинации символов, которые явно не распознаешь как русское или английское слово, и они также будут озвучены соответствующим движком. Символы пунктуации можно тоже озвучивать и чтобы было понятно, что это не слово, допустим "запятая", то особые названия им даются в списке ниже флага "Непроизносимый символ пунктуации заменить на..." (тут "заменить" в значении заменить для озвучивания, а не для ввода).

Вкладка "Дополнительная пара" предназначена для настройки на альтернативную пару голосовых движков.


Окно перевода слова

Чтобы отобразить это окно, надо выбрать пункт меню "Вид\Перевод слова". В окне можно выделить несколько частей: словарь и аббревиатуры к нему, переводы слов и символы транскрипции для редактирования, какое слово перевести и сам перевод слова.
Внимание! Для поддержки словаря в программе его необходимо дополнительно устанавливать, так как он не входит в комплект установки.

Словарь с аббревиатурами и переводы слов с транскрипцией могут не отображаться, для чего служат соотвественно флаги "Показать словарь и аббрев." и "Показать переводы и симв.".
Словарь содержит список слов в количестве примерно 115 тысяч. Слова у которых есть символ = содержат после этого символа краткий перевод (всего слов с кратким перевод около 35 тысяч). Краткий перевод можно редактировать, для чего надо вызвать контекстное меню правой кнопкой мыши и выбрать пункт "Редактировать краткий перевод" [Ctrl+F4].

Также в контекстном меню словаря есть пункт "Найти..." для поиска слова или перевода в словаре.
Контестное меню аббревиатур также содержит пункт меню "Найти..." для поиска текста.
Окно переводов содержит список слов которые переводили. Двойной клик на слове в окне словаря или в окне переводов произведет перевод слова.
Окно символов содержит символы транскрипции. В режиме редактирования перевода двойной клик на слове в окне символов производит вставку этого слова (символа) в окно переводов.

Флаг "Отобразить с примерами" позволяет получить перевод с примерами. Примеры отображаются серым цветом шрифта. Для сохранения позиции активной строки, при переключении этого флага, необходимо устанавливать курсор на строку не являющююся строкой примера.
Флаг "Находить подобия" позволяет найти подобное слово, если слово которое пытались перевести не смогли найти. Здесь подобное слово - это слово начинающееся с таких же символов. Флаг "меньше" говорит, что будет производится поиск коротких слов, а флаг "больше" - длинных.
Флаг "Перевод в следующем окне" позволяет отобразить перевод не в текущем окне, стирая все данные, а в следующем по порядку (всего 10 окон для переводов).
Флаг "Перевод после озвучивания" позволяет после озвучивания получить перевод.
Флаг "Озвучивание после перевода" позволяет озвучить переводимое слово.
Флаги "Показать словарь и аббрев." и "Показать переводы и симв.", как и писалось выше, служат для отображения соответствующих окон.
Флаг "Уникальное слово для окна" запрещает перевод слова в текущем окне, если оно уже переводилось в другом. В таком случае будет открыто окно с переводом такого же слова (произведен перевод еще раз если это необходимо).
Кнопка "Вид Краткий перевод" (Полный перевод) [F11] позволяет показать только краткий перевод (и переключиться обратно).

Контекстное меню в переводе позволяет:
- озвучить выделенное (выделенный текст). Для быстрого доступа к этому действию можно нажать клавишу [S] на клавиатуре;
- перевести выделенное (выделенный текст). Для быстрого доступа к этому действию можно нажать клавишу [T] на клавиатуре;
- выделенное (выделенный текст) записать в статистику "Ошибки перевода";
- после перевода показывать редактировать краткий. Удобно когда надо постоянно править переводы;
- редактировать краткий перевод;
- показывать рисунок краткого перевода и ассоциации;
- найти аббревиатуру (выделенный текст). Аббревиатуры показаны в тексте синим цветом. Для быстрого доступа к этому действию можно нажать клавишу [A] на клавиатуре;
- добавить к краткому переводу еще одно слово перевода (выделенный текст);
- отобразить строку краткого перевода;
- найти требуемый текст;
- включить или отключить режим редактирования [Shift+F4];
- в режиме редактирования можно изменить шрифт выделенного текста, его цвет. Черный цвет для обычного текста, зеленый для символов между знаками [ ], красно-коричневый для поясняющих надписей, синий для аббревиатур и серый для примеров;
- после редактирования можно сохранить файл слова. Для слова с примерами имя файла будет типа "слово~.rtf", а без примеров "слово.rtf";
- изменить цвет фона у окна перевода.

У строки краткого перевода также можно изменить цвет фона и изменить шрифт если воспользоваться контекстным меню. Если же просто произвести двойной клик на строке краткого перевода, то отобразится окно "Редактирование перевода слова" (см. рисунок выше) [Ctrl+F4].
Кнопка "Новое слово" позволяет вводить дополнительные слова в словарь.


KAIU. Упражнения программы "Клавиатурный тренажёр АК".

Упражнение 1

Текст:

ао

Цель:

Научиться правильной постановки пальцев на символах "фыва" и "олдж".
Набор символов "ао" с отличной ритмичностью и скоростью не менее 100 символов в минуту.

Выполнение:

Расположите четыре пальца левой руки над символами "фыва", а правой - над символами "олдж" (так называемая "основная позиция"). Кончики пальцев слегка касаются соответствующих клавиш. На клавишах "а" и "о" имеются небольшие выступы, так что Вы, даже не смотря на клавиатуру, сможете всегда установить указательные пальцы на данные клавиши. Большие пальцы рук должны быть расположены на кнопке пробела. Пальцы рук не должны быть напряжены, а поза сидящего должна быть максимально удобной.
Нажимайте (не столько нажатие, сколько легкое движение кисти с выпрямлением указательного пальца) клавиши "а" и "о" с одинаковым ритмом. Желательно добиться отличной ритмичности (90-100%) и скорости 150-180 символов в минуту.
Наберите не менее 100 символов в данном упражнении и не допускайте ошибок. В случае ошибки можете стереть неверно введенный символ.
При выполнении упражнений смотреть на клавиатуру запрещено; при необходимости смотрите на рисунок клавиатуры и представляйте движение пальцев. В дальнейшем периодически отключайте рисунок клавиатуры [F9], чтоб не привыкать к подсказке.
Переходить к последующим упражнениям не запрещено, но желательно освоить минимальные требования предыдущих упражнений.
Если Вы не можете достигнуть скорости в 180 символов в минуту, то не отчаивайтесь - главнее добиться ритмичности, а мышечная скорость придет со временем.


Упражнение 2

Текст:

а о

Цель:

Научиться правильной постановки пальцев на символах "фыва" и "олдж" и отработка нажатий клавиши пробела в зависимости от предыдущей нажатой клавиши.
Набор символов "а о " с хорошей ритмичностью и скоростью не менее 100 символов в минуту.

Выполнение:

Расположите руки в основной позиции. Набирайте 4 символа "a о ". Соблюдайте правило слепого набора, при котором клавишу пробела нажимает большой палец свободной руки. То есть, когда вы набираете символ "а" пальцем левой руки, то свободная у вас от набора будет правая. Если ошибетесь в нажатии клавиши пробела другой рукой, то ничего страшного :) - со временем, когда быстрее будете набирать, вы научитесь правильно нажимать пробел.
При наборе, главное, соблюдайте ритмичность на уровне 50-100%, а на скорость пока сильно внимания не обращайте (в общем, это касается всех упражнений).
Наберите не менее 200 символов в данном упражнении и не допускайте ошибок.


Упражнение 3

Текст:

ао

Цель:

Набор символов "ао " с хорошей ритмичностью и скоростью не менее 100 символов в минуту.

Выполнение:

Набирайте 3 символа "aо " до тех пор, пока не будете уверены в своей способности ритмично и безошибочно их набирать. Соблюдайте правило слепого набора, при котором пробел нажимает большой палец свободной руки.
При наборе желательно мысленно представлять, что набираете "ао", к примеру, пусть это будет сокращение "акционерное общество". Таким образом, формируется связь мысль-слово-действия ваших рук. В дальнейшем, когда вы только представите слово "ао", - ваши пальцы сразу отобьют эти символы на клавиатуре.
При наборе соблюдайте ритмичность на уровне 50-100%, а на скорость пока сильно внимания не обращайте (в общем, это касается и всех упражнений).
Наберите не менее 200 символов в данном упражнении и не допускайте ошибок.


Упражнение 4

Текст:

оа

Цель:

Набор символов "оа " с хорошей ритмичностью и скоростью не менее 100 символов в минуту.

Выполнение:

Набирайте 3 символа "оа " до тех пор, пока не будете уверены в своей способности ритмично и безошибочно их набирать. Соблюдайте правило слепого набора, при котором пробел нажимает большой палец свободной руки.
При наборе соблюдайте ритмичность на уровне 50-100%.
Наберите не менее 200 символов в данном упражнении и не допускайте ошибок. Это особенно важно, так как вы могли привыкнуть к набору "ао" из предыдущих упражнений.


Упражнение 5

Текст:

ка па ма

Цель:

Набор символов "ка па ма " с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности указательного пальца, запоминание расположения символов "к", "п", "м" на клавиатуре. Выработка привычки возврата пальцев в основную позицию ("фыва" - "олдж").

Выполнение:

Набирайте символы "ка па ма " до тех пор, пока не будете уверены в своей способности ритмично и безошибочно их набирать. Еще раз напоминаю, что при выполнении упражнений смотреть на клавиатуру запрещено, при необходимости смотрите на рисунок клавиатуры и представляйте движение пальцев. В дальнейшем периодически отключайте рисунок клавиатуры, чтоб не привыкать к подсказке.
При наборе символа, расположенного в неосновной позиции, то есть не символы "фываолдж", необходимо возвращать пальцы на соответствующие им клавиши, чтоб рука всегда знала, где находится. Позднее возможен вариант, при котором вы, например, наберете указательным пальцем символы "им" и только потом произведёте возврат к символу "а".
Наберите не менее 300 символов в данном упражнении и не допускайте ошибок


Упражнение 6

Текст:

кака папа мама

Цель:

Набор слов "кака", "папа", "мама" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности указательного пальца, запоминание расположения символов "к", "п", "м" на клавиатуре методом запоминания слов. Выработка привычки возврата пальцев в основную позицию ("фыва" - "олдж").

Выполнение:

Выполнение подобно упражнению 5, но в данном случае необходимо научиться набору слов.
Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.

Совет:

Учитесь пользоваться горячими клавишами:
- [F2] — переход к вкладке "Упражнения". При этом фокус установится на выпадающем списке который можно листать стрелками, а для выбора достаточно нажать [Enter];
- [Alt]+[Стрелка вниз] — раскрывает выпадающий список (+ тут обозначает то, что с начала надо нажать [Alt] и не отпуская её потом нажать на [Стрелка вниз], а отпускать клавиши в обратном порядке);
- [Enter] — выбор, активация, ввод данных в систему и подобное;
- [Esc] — отменяет действия (выпадающий список можно так свернуть);
- [Tab] — перемещение к следующему элементу (окну и тд)
- [Shift]+[Tab] — перемещение к предыдущему элементу (обычно введение в комбинацию клавиш Shift может говорить об противоположном функционале).
Если вы открыли вкладку "Упражнения", то фокус ввода (активности) находится на выпадающем списке. Нажмите 2 раза на кнопку [Tab] и переместите фокус ввода на текст упражнения. По тексту упражнения можно перемещаться клавишами стрелок, а также:
- [Page Up] — на страницу вверх;
- [Page Down] — на страницу вниз;
- [Home] — в начало строки;
- [End] — в конец строки;
- [Ctrl]+[Home] — в начало документа;
- [Ctrl]+[End] — в конец документа.
В режиме выполнения полезны комбинации клавиш:
- [Backspace] — удалить символ слева от курсора;
- [Ctrl]+[Backspace] — удалить слово слева от курсора (быстрый способ перенабрать слово заново);
- [Ctrl]+[W] — включить\выключить учёт слов;
- [Ctrl]+[Shift]+[Enter] — закончить выполнение упражнения (или очистить окно ввода если выполнение упражнения на тот момент было и так закончено).


Упражнение 7

Текст:

го ро то

Цель:

Набор символов "го ро то " с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности указательного пальца, запоминание расположения символов "г", "р", "т" на клавиатуре. Выработка привычки возврата пальцев в основную позицию ("фыва" - "олдж").

Выполнение:

Набирайте символы "го ро то " до тех пор, пока не будете уверены в своей способности набирать их ритмично и безошибочно.
При наборе символа, расположенного вне основной позиции, то есть не символы "фываолдж", необходимо возвращать пальцы на соответствующие им клавиши, чтоб рука всегда знала, где находится. В дальнейшем возможен вариант, когда Вы наберете указательным пальцем символы "т" и "ь" и только потом произведете возврат к символу "о".
Наберите не менее 300 символов в данном упражнении и не допускайте ошибок.


Упражнение 8

Текст:

рог рот

Цель:

Набор слов "рог", "рот" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности указательного пальца, запоминание расположения символов "г", "р", "т" на клавиатуре методом запоминания слов.

Выполнение:

При сложности набора разных слов, следующих друг за другом, можно сначала понабирать слова отдельно, пока вы не усвоите их набор, а потом уже выполнять упражнение как требуется (этот совет касается всех упражнений).
Наберите не менее 200 слов в данном упражнении и не допускайте ошибок.
Для лучшего запоминания набора разных слов нужно не только как бы слышать это слово, проговаривать его, но и видеть, представлять слово и его смысл. Например, набирая слово "рог", вы должны представить, как будто вам его кто-то сказал - и вот вы его слышите, вы представляете зрительный образ этого слова, то есть сам рог, а также и его написание на письме.


Упражнение 9

Текст:

рога гора рота тора

Цель:

Отработка набора слов двумя руками. Набор слов "рога", "гора", "рота", "тора" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "га", "ра", "та".

Выполнение:

Возможно, у вас сразу не будет получаться, но это нормально, так как сложность здесь именно в согласованности работы указательных пальцев двух рук.
Не подсматривайте на клавиатуру и отключите даже рисунок клавиатуры, так как только постоянное повторение может научить вас. Если не помните, где "г", "р" или "т", то применяйте мнемонику: "ГОРА выше РТА" или другие способы.
Одним из таких "других" способов может быть следующий:
1. Сядьте в удобную позу, расслабьтесь, мыслей в голове не должно быть, вы должны быть спокойны и никаких эмоций.
2. Закройте глаза. Подумайте о первом слове, которое вы должны набрать, пусть это будет "рога".
3. Проговорите его мысленно как "ро", "га".
4. Представьте первую букву "р", где она расположена, как вы ее нажимаете. Нажмите ее.
5. Повторите пункт 4 для каждой буквы слова и доведите его исполнение до такой степени, что вы только представляете, к примеру "р", ничего не делаете, а палец сам тянется и нажимает кнопку. Здесь именно важно просто представить и ничего не делать (даже не думать), делать должна ваша мышечная память, подсознание. Это подобно тому, как дать команду рукам: "нажми символ "р"", и ждать пока она исполнится ими.
6. Аналогично пункту 5 представляйте слоги. Доведите набор слогов до автоматизма.
7. Аналогично пункту 5 представляйте слово. Доведите набор слова до автоматизма.
Попробуйте данный способ, и он вам обязательно понравится.
В дальнейшем вы можете закреплять свои знания методом мысленного повторения всех действий, к примеру, в ситуации, когда вы ничего не делаете, едете в транспорте, просто отдыхаете лежа на пляже и т.п., вы можете мысленно взять любое слово и представить, как ваши пальцы его набирают на клавиатуре снова и снова.
Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.
При сложности набора разных слов, следующих друг за другом, можно сначала понабирать слова отдельно, пока вы не усвоите их набор, а потом уже выполнять упражнение как требуется (этот совет касается всех упражнений).


Упражнение 10

Текст:

кар пар март

Цель:

Набор слов "кар", "пар", "март" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Научиться набору слов двумя руками. Тренировка набора сочетания символов "ка", "па", "ма", "рт".

Выполнение:

При наборе "рт" указательный палец возвращайте на символ "о" только после нажатия "т".
Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.

Совет:

Учитесь пользоваться горячими клавишами:
- [F3] — переход к вкладке "Выполнение". При этом фокус установится на окно ввода текста;
- [F4] — переход к вкладке "Статистика". При этом фокус установится на переключение вкладок "Общая", "По проблемным словам", "Ошибки озвучивания". Переключение вкладок производится стрелками (Далеко тянуться? Смотрите на моём сайте программу "Keybord Assistant" http://kaiu.narod.ru/KeybAs/KeybAs.html которая поможет в таких случаях). Нажимая [Tab] вы переходите к другим элементам формы (для флажка установка производится пробелом);
- [F5] — скрыть текст окна подсказки ввода. Данный функционал есть смысл включать в дальнейшем, когда пойдут большие списка и будет желание потренироваться в грамотности набора (в программе должно быть настроено озвучивание, тогда по звуку и можно осуществлять такую тренировку);
- [F6] — текущая статистика скорости набора слов. Фокус устанавливается на список слов, так что перемещая вниз или вверх выделение можно увидеть статистику конкретного слова (при выставленном флаге "1 слово"). Дальнейшее нажатие на [Tab] позволяет выставить флаг "Повторный набор слов". Фокус на нужном элементе будет сохраняться и по закрытию окна [Esc];
- [Alt] — активация главного меню программы (если передумали или случайно нажали, то нажмите еще раз [Alt]). При активации меню обычно подчеркивается буква быстрого доступа, а так как есть зависимость от раскладки клавиатуры, то в данной программе пункты меню пронумерованы, так что для выбора быстрой настройки "1. Стандартный без звука" надо нажимать и отпускать последовательно 3 клавиши: [Alt],[4],[1].
Комбинации клавиш вы можете посмотреть в конце названия пункта меню или контекстного меню (вызывается кликом правой кнопки мыши на нужном элементе). Иногда комбинации клавиш могут быть описаны и в хинте (hint - намёк). Подведите курсор мыши к флажку "уч. слов" и не двигая курсор подождите не более секунды. Должна появится подсказка (намёк) с комбинацией [Ctrl+W] (тут сокращенная запись [Ctrl]+[W]).
Изучайте комбинации клавиш программы и применяйте те, что часто необходимы вам. А вообще, про комбинации клавиш в windows надо хотя бы прочитать, допустим на сайте https://ergosolo.ru/reviews/hotkeys/hotkeys3/ — Максим Меньшиков описал, так что повторяться не буду, хотя, полно и других мест, но на этом сайте можно и многое другое посмотреть и попробовать.


Упражнение 11

Текст:

корт порт морг

Цель:

Набор слов "корт", "порт", "морг" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Научиться набору слов двумя руками. Тренировка набора сочетания символов "ко", "по", "мо", "рт", "рг".

Выполнение:

При наборе "рт", "рг" указательный палец возвращайте на символ "о" только после нажатия "т" или "г" соответственно.
Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 12

Текст:

грот трап

Цель:

Набор слов "грот", "трап" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Научиться набору слов двумя руками. Тренировка набора сочетания символов "гр", "тр", "от", "ап".

Выполнение:

При наборе "гр", "тр" указательный палец возвращайте на символ "о" только после нажатия "р".
Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 13

Текст:

не ни нет

Цель:

Набор слов "не", "ни", "нет" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Научиться набору слов двумя руками. Тренировка набора сочетания символов "не", "ни", "ет".

Выполнение:

Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 14

Текст:

нить пень

Цель:

Набор слов "нить", "пень" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Научиться набору слов двумя руками. Тренировка набора сочетания символов "ни", "ит", "ть", "пе", "ен", "нь".

Выполнение:

Наберите не менее 200 слов в данном упражнении и не допускайте ошибок.


Упражнение 15

Текст:

тема тина нора

Цель:

Набор слов "тема", "тина", "нора" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "те", "ти", "на", "но", "ра".

Выполнение:

Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 16

Текст:

пре при

Цель:

Набор слов "пре", "при" с хорошей ритмичностью и скоростью не менее 100 символов в минуту.

Выполнение:

Вначале набирайте первое слово до тех пор, пока не будете уверены в правильном и четком наборе (скорость - не показатель). После этого можете перейти к набору следующего слова - для этого достаточно нажать клавишу "Enter". Приподнимите правую руку, передвиньте мизинец над клавишей "Enter" и сделайте движение вниз всей кистью руки совместно с движением мизинца. Вначале правильное движение не будет получаться, так как мизинец не имеет необходимой подвижности. После нажатия клавиши "Enter" возвратите пальцы правой руки в основное положение "олдж".
Наберите не менее 200 слов в данном упражнении и не допускайте ошибок.


Упражнение 17

Текст:

петь пить он помер

Цель:

Набор слов "петь", "пить", "он", "помер" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "пе", "пи", "он", "ом", "ме", "ер".

Выполнение:

Вначале набирайте слово "петь" до тех пор, пока не будете уверены в правильном и четком наборе (скорость - не показатель). После этого можете перейти к набору следующего слова - для этого достаточно нажать клавишу "Enter".
Научившись безошибочно набирать слова отдельно, можно попробовать выполнить упражнение по порядку слов (по возможности применяйте этот совет и в других упражнениях).
Символы "пе", "пи" набирайте в одно движение, то есть без возврата указательного пальца после набора каждого символа в положение над клавишей "а".
Наберите не менее 400 слов в данном упражнении и не допускайте ошибок.


Упражнение 18

Текст:

имена акать рано мимо

Цель:

Набор слов "имена", "акать", "рано", "мимо" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "им", "ме", "ак", "ат", "ан", "ми".

Выполнение:

Символы "име", "ми" набирайте в одно движение, то есть без возврата указательного пальца после набора каждого символа в положение над клавишей "а".
Наберите не менее 400 слов в данном упражнении и не допускайте ошибок.


Упражнение 19

Текст:

регата там кипит

Цель:

Набор слов "регата", "там", "кипит" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ег", "ам", "ки".

Выполнение:

Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 20

Текст:

ув св

Цель:

Набор символов "ув св " с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности среднего пальца, запоминание расположения символов "у", "в", "с" на клавиатуре. Выработка привычки возврата пальцев в основную позицию ("фыва" - "олдж").

Выполнение:

Наберите не менее 200 слов в данном упражнении и не допускайте ошибок.


Упражнение 21

Текст:

у вова сто

Цель:

Набор слов "у", "вова", "сто" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности среднего пальца, запоминание расположения символов "у", "в", "с" на клавиатуре. Тренировка набора сочетания символов "во", "ов", "ва", "ст".

Выполнение:

Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 22

Текст:

оса ест сев

Цель:

Набор слов "оса", "ест", "сев" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ос", "ес", "се".

Выполнение:

Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 23

Текст:

шл бл

Цель:

Набор символов "шл бл " с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности среднего пальца, запоминание расположения символов "ш", "л", "б" на клавиатуре. Выработка привычки возврата пальцев в основную позицию ("фыва" - "олдж").

Выполнение:

Наберите не менее 200 слов в данном упражнении и не допускайте ошибок.


Упражнение 24

Текст:

шел вол об

Цель:

Набор слов "шел", "вол", "об" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности среднего пальца, запоминание расположения символов "ш", "л", "б" на клавиатуре. Тренировка набора сочетания символов "ел", "ол", "об".

Выполнение:

Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 25

Текст:

лиса лев шакал боль

Цель:

Набор слов "лиса", "лев", "шакал", "боль" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ли", "ле", "ал", "бо", "ль".

Выполнение:

Наберите не менее 400 слов в данном упражнении и не допускайте ошибок.


Упражнение 26

Текст:

цы чы

Цель:

Набор символов "цы чы " с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности безымянного пальца, запоминание расположения символов "ц", "ы", "ч" на клавиатуре. Выработка привычки возврата пальцев в основную позицию ("фыва" - "олдж").

Выполнение:

Наберите не менее 200 слов в данном упражнении и не допускайте ошибок.


Упражнение 27

Текст:

цирк сны что

Цель:

Набор слов "цирк", "сны", "что" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности безымянного пальца, запоминание расположения символов "ц", "ы", "ч" на клавиатуре. Тренировка набора сочетания символов "ци", "ны", "чт".

Выполнение:

Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 28

Текст:

ты человек вы были

Цель:

Набор слов "ты", "человек", "вы", "были" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ты", "че", "вы", "бы".

Выполнение:

Наберите не менее 400 слов в данном упражнении и не допускайте ошибок.


Упражнение 29

Текст:

щд юд

Цель:

Набор символов "щд юд " с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности безымянного пальца, запоминание расположения символов "щ", "д", "ю" на клавиатуре. Выработка привычки возврата пальцев в основную позицию ("фыва" - "олдж").

Выполнение:

Наберите не менее 200 слов в данном упражнении и не допускайте ошибок.


Упражнение 30

Текст:

щека ода каюта

Цель:

Набор слов "щека", "ода", "каюта" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности безымянного пальца, запоминание расположения символов "щ", "д", "ю" на клавиатуре. Тренировка набора сочетания символов "ще", "од", "да", "аю", "ют".

Выполнение:

Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 31

Текст:

деда лещи доедим дую

Цель:

Набор слов "деда", "лещи", "доедим", "дую" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "де", "ед", "ещ", "щи", "до", "ди", "ду", "ую".

Выполнение:

Наберите не менее 400 слов в данном упражнении и не допускайте ошибок.


Упражнение 32

Текст:

йф яф

Цель:

Набор символов "йф яф " с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности мизинца, запоминание расположения символов "й", "ф", "я" на клавиатуре. Выработка привычки возврата пальцев в основную позицию ("фыва" - "олдж").

Выполнение:

Наберите не менее 200 слов в данном упражнении и не допускайте ошибок.


Упражнение 33

Текст:

ой филя сядь

Цель:

Набор слов "ой", "филя", "сядь" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности мизинца, запоминание расположения символов "й", "ф", "я" на клавиатуре. Тренировка набора сочетания символов "ой", "фи", "ля", "ся".

Выполнение:

Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 34

Текст:

ей няня пятая

Цель:

Набор слов "ей", "няня", "пятая" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ей", "ня", "ят", "ая".

Выполнение:

Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 35

Текст:

зж

Цель:

Набор символа "зж " с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности мизинца, запоминание расположения символов "з", "ж" на клавиатуре. Выработка привычки возврата пальцев в основную позицию ("фыва" - "олдж").

Выполнение:

Наберите не менее 100 слов в данном упражнении и не допускайте ошибок.


Упражнение 36

Текст:

заз же

Цель:

Набор слов "заз", "же" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности мизинца, запоминание расположения символов "з", "ж" на клавиатуре. Тренировка набора сочетания символов "за", "аз", "же".

Выполнение:

Наберите не менее 200 слов в данном упражнении и не допускайте ошибок.


Упражнение 37

Текст:

низ нужно знать

Цель:

Набор слов "низ", "нужно", "знать" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "из", "ну", "уж", "зн".

Выполнение:

Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 38

Текст:

хж эж ъж

Цель:

Набор символов "хж эж ъж " с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности мизинца, запоминание расположения символов "х", "э", "ъ", "ж" на клавиатуре. Выработка привычки возврата пальцев в основную позицию ("фыва" - "олдж").

Выполнение:

Символы "х", "э", "ъ" очень трудно набирать, так как подвижность мизинца обычно недостаточно развита для этого. Для тренировки можете сначала освоить набор "хж", потом "эж", "ъж" и после этого попробовать пройти упражнение.
Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 39

Текст:

это их выход объять

Цель:

Набор слов "это", "их", "выход", "объять" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "эт", "их", "ых", "хо", "бъ".

Выполнение:

Наберите не менее 400 слов в данном упражнении и не допускайте ошибок.


Упражнение 40

Текст:

вес лоск лассо все

Цель:

Набор слов "вес", "лоск", "лассо", "все" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ве", "ло", "ск", "ас", "сс", "со", "вс".

Выполнение:

Наберите не менее 400 слов в данном упражнении и не допускайте ошибок.


Упражнение 41

Текст:

ругается слава правильно тут

Цель:

Набор слов "ругается", "слава", "правильно", "тут" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ру", "ае", "тс", "сл", "ав", "ви", "ил", "ут".

Выполнение:

Наберите не менее 400 слов в данном упражнении и не допускайте ошибок.


Упражнение 42

Текст:

утренние урчания живота твоего

Цель:

Набор слов "утренние", "урчания", "живота", "твоего" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "нн", "ие", "ча", "ив", "тв", "ое".

Выполнение:

Наберите не менее 400 слов в данном упражнении и не допускайте ошибок.


Упражнение 43

Текст:

ёж её твоё моё

Цель:

Набор слов "ёж", "её", "твоё", "моё" с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора символа "ё".

Выполнение:

Наберите не менее 400 слов в данном упражнении и не допускайте ошибок


Упражнение 44

Текст:

1234567890 0987654321

Цель:

Набор символов "1234567890 0987654321 " с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности всех пальцев обеих рук.

Выполнение:

Наберите не менее 200 слов в данном упражнении и не допускайте ошибок.


Упражнение 45

Текст:

10 29 38 47 56

Цель:

Набор символов "10 29 38 47 56 " с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности всех пальцев обеих рук.

Выполнение:

Наберите не менее 200 слов в данном упражнении и не допускайте ошибок.


Упражнение 46

Текст:

10 11 12 13 14 15 16 17 18 19 20

Цель:

Набор символов "10 11 12 13 14 15 16 17 18 19 20 " с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Развитие подвижности всех пальцев обеих рук.

Выполнение:

Наберите не менее 200 слов в данном упражнении и не допускайте ошибок.


Упражнение 47

Текст:

100 1000 1900 2000

Цель:

Набор символов "100 1000 1900 2000 " с хорошей ритмичностью и скоростью не менее 100 символов в минуту.

Выполнение:

Наберите не менее 200 слов в данном упражнении и не допускайте ошибок.


Упражнение 48

Текст:

100 - 10 = 90

Цель:

Набор символов "100 - 10 = 90 " с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора символов "-", "=".

Выполнение:

Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 49

Текст:

\ 1/2 0.5,

Цель:

Набор символов "\ 1/2 0.5, " с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора символов "\", "/", ".", ",".

Выполнение:

Для набора символов "/" и "," удерживайте левым мизинцем клавишу "Shift" (может зависеть от вашей раскладки клавиатуры).
Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 50

Текст:

! " № ; % : ? * ( ) _ +

Цель:

Набор символов "! " № ; % : ? * ( ) _ + " с хорошей ритмичностью и скоростью не менее 100 символов в минуту.

Выполнение:

При наборе символов "! " № ; % :" удерживайте правым мизинцем клавишу "Shift" (может зависеть от вашей раскладки клавиатуры), а при наборе символов "? * ( ) _ +" - левым.
Наберите не менее 500 слов в данном упражнении и не допускайте ошибок.

Внимание!

При выполнение данного упражнения будет сброшен флаг "Пропускать слова в ()", комбинация клавиш [Shift]+[Ctrl]+[W]. Так что если потом будете выполнять упражнения, где скобки не нужны (99, 100), то выставляйте это сами.


Упражнение 51

Текст:

а б в г д е ё ж з и й к л м н о п р с т у ф х ц ч ш щ ъ ы ь э ю я

Цель:

Проверка вашего знания расположения символов на клавиатуре.
Набор всех символов алфавита с хорошей ритмичностью и скоростью не менее 100 символов в минуту.

Выполнение:

При выполнении упражнения смотреть на клавиатуру запрещено.
Соблюдайте правило слепого набора, при котором пробел нажимает большой палец свободной руки. То есть, когда Вы набираете символ "а" пальцем левой руки, то свободной у Вас от набора будет правая рука, а при наборе символа "о" пальцем правой руки, свободной будет левая.
Наберите не менее 330 слов в данном упражнении и не допускайте ошибок.


Упражнение 52

Текст:

что то это чтобы только этом просто этот которые того кто потом этого который тогда этой стоит стороны тоже которая тот которых которого котором место которой достаточно настолько никто стол

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "то" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
В этом и последующих упражнениях желательно не смотреть на окно ввода текста, а набирать вслепую, включив озвучивание ошибок.
Наберите не менее 300 слов в данном упражнении и не допускайте ошибок.


Упражнение 53

Текст:

есть просто стоит стороны вместе быстро место действительно достаточно настолько стол становится часть старик вместо

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ст" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 54

Текст:

на она нас начинаю начинает знаешь знаю надо нам над назад наши нашего нашей наверное настолько наконец одна

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "на" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 55

Текст:

но конечно можно нужно совершенно давно понятно мной именно одной вероятно главное действительно достаточно наверное особенно безусловно

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "но" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 56

Текст:

когда только которые который какой компании несколько конечно такой кофе такое сколько которая которых которого такого кого

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ко" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 57

Текст:

по потом под понимаю после пока почти понятно понимаешь почему потому полный подобно понял поскольку подходит поеду

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "по" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 58

Текст:

не мне нет него несколько конечно ней бизнес денег неё наконец временем интернет парней некоторые партнёр кабинет менее несмотря неделе нём днём

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "не" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 59

Текст:

меня очень день деньги момент совершенно денег именно особенно временем должен естественно парень собственной менее документы

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ен" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 60

Текст:

просто про вроде хорошо стороны которого быстро котором которой город вероятно проблемы второй вопрос здорово города впрочем городе кроме

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ро" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 61

Текст:

раз образом которая сразу завтра спрашивает вчера гораздо работу практически работать равно брат работе утра директора мира разговор играет

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ра" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 62

Текст:

говорит говорю человек совершенно говорить голову совсем безусловно говорят становится довольно здорово часов нового слово

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ов" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 63

Текст:

они них ни жизни ничего компании понимаю когда-нибудь понимаешь ним никто никогда одни времени ними одним никаких состоянии

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ни" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 64

Текст:

нет будет кажется может лет начинает хочется делает спрашивает туалет отвечает секретарша сети сигарету интернет является дети начинается

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ет" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 65

Текст:

его говорит того чего этого сегодня ничего него говорю всего говорить голову года которого моего такого долго город

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "го" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 66

Текст:

от вот этот которые потом который хотя смотрю которая тот которых которого отвечаю котором которой открываю потому работу отвечает

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "от" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 67

Текст:

как кажется какой пока какие сказать каждый какая каким такая какого кабинет кафе никаких какое наверняка рассказывает рынка человека девушка

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ка" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 68

Текст:

вот говорит во своих свой говорю свою вообще своей вокруг свои говорить своими своим говорят своё вопрос довольно здорово своего

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "во" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 69

Текст:

так там таким такой эта такое также такие такого достаточно становится пытаюсь старик такая работать секретарша места таки

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "та" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 70

Текст:

просто про при спрашивает спрашиваю проблемы вопрос практически впрочем например продаж привет причём проблема происходит правильно прочее прекрасный

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "пр" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 71

Текст:

время через перед временем интересно реально скорее секретарша сигарету времени директор парень директора речь быстрее трёх

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ре" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 72

Текст:

говорит которые хорошо стороны город второй гораздо здорово скорее директор некоторые разговор истории нормально разговоры ресторан

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ор" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 73

Текст:

через совершенно перед вечер дверь беру вчера вероятно наверное теперь интересно интернет например партнёр первый наверняка вверх

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ер" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 74

Текст:

этом потом компании момент образом самом котором лицом дома рядом потому слишком целом голосом кому знакомых кроме этому

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ом" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 75

Текст:

есть быть чуть пять говорить сказать двадцать опять часть десять работать делать сеть стать думать путь пятьдесят ехать жить сделать играть пить подумать получить

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ть" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 76

Текст:

просто после достаточно особенно вопрос голосом поскольку состоянии основном случилось вопросы остаётся постепенно восемь особенности последний

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ос" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 77

Текст:

два вас вам двадцать спрашивает давай открываю слова называется рассказывает закуриваю снова бывает открывает кивает учитывая хватает вашего вызывает

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ва" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 78

Текст:

под сегодня один вроде года одной город одна одни подобно воду выходит год городе одним продаж рода одну одно подходит происходит

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "од" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 79

Текст:

тебе тебя тем затем те вместе действительно теперь интересно тех интернет хотел естественно работе понимаете постепенно телефон окончательно теми детей знаете

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "те" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 80

Текст:

только более несколько больше сколько голову долго настолько стол довольно должны должен полный голосом поскольку столе голове большой

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ол" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 81

Текст:

здесь будет где день деньги вроде людей деле денег делает действительно десять делать городе дети дело виде девушки идёт

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "де" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 82

Текст:

говорит стоит действительно становится смотрит выходит подходит происходит ситуации лежит жить звонит пить получить жителей находится

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ит" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 83

Текст:

или если ли лицо либо слишком были мысли стали количество лишь филиала отлично познакомились говорили лично решили

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "ли" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 84

Текст:

он они она конечно понимаю стороны понятно наконец понял конце оно телефон окончательно звонит конверт понедельник

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора сочетания символов "он" в часто употребляемых словах.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 85

Текст:

как все по мне из ты это меня за он ещё мы или они так уже бы от же его но да их для ну очень там вот чтобы

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора часто употребляемых слов.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 86

Текст:

когда только есть она тут вы если тебе этом просто нет себя до этот говорит её про тебя во которые того здесь кто раз чего потом

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора часто употребляемых слов.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 87

Текст:

будет чем этого время всех который нас где них под сегодня эти даже себе тем один кажется ни более всем сейчас общем ли ему

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора часто употребляемых слов.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 88

Текст:

хотя ага люди день жизни ничего деньги какой компании им может момент него несколько тогда лет своих этих быть вроде друг

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора часто употребляемых слов.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 89

Текст:

затем конечно всегда понимаю после свой без был можно пока таким такой этой говорю два нужно об при уж через

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора часто употребляемых слов.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 90

Текст:

больше думаю лицо мой стоит чуть вас какие начинаю ней те эта было кофе людей пять ей начинает свою такое человек

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора часто употребляемых слов.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 91

Текст:

этим весь совершенно вообще глаза знаешь образом своей хорошо всего перед сам вокруг деле самом сколько стороны также такие чё вам всю

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора часто употребляемых слов.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 92

Текст:

лучше пару свои смотрю тоже бизнес весьма вся давно денег знаю которая минут могу надо нам почти руку саша сразу тот

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора часто употребляемых слов.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 93

Текст:

будут вместе говорить голову завтра которых людьми над сказать типа три хочется вечер года делает друга иду которого моего отвечаю понятно

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора часто употребляемых слов.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 94

Текст:

быстро двадцать котором лицом место мной мои назад нибудь понимаешь своими спрашивает таких такого дверь долго дома

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора часто употребляемых слов.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 95

Текст:

именно каждый ко которой куда мало моему наши неё ним одной почему руки самое своим собой совсем беру вчера город давай

Цель:

Набор слов с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора часто употребляемых слов.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 96

Текст:

О чем он думает - не знаю; но вот его позвали к чаю. Что делать? Простите, государь!... Стоять я не могу…

Цель:

Набор текста с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора предложений.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 97

Текст:

Он отвернулся и, отходя пробормотал: "А всё-таки это совершенно против правил". Всё отвергал: законы! совесть! веру!

Цель:

Набор текста с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора предложений.

Выполнение:

По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.
Наберите не менее 150 слов в данном упражнении и не допускайте ошибок.


Упражнение 98

Текст:

Текст в файле: phrases.up

Цель:

Набор текста с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора предложений из файла.

Выполнение:

Абзац выбирается случайным образом из файла. Для выбора следующего абзаца необходимо нажать клавишу "ENTER" (для простого перевода на следующую строку - "CTRL" + "ENTER").
По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.


Упражнение 99

Текст:

Файл с текстом будет предложено выбрать

Цель:

Набор текста с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора предложений из файла.

Выполнение:

Абзац выбирается случайным образом из файла. Для выбора следующего абзаца необходимо нажать клавишу "ENTER" (для простого перевода на следующую строку - "CTRL" + "ENTER").
По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.


Упражнение 100

Текст:

Файл с текстом будет предложено выбрать

Цель:

Набор текста с хорошей ритмичностью и скоростью не менее 100 символов в минуту. Тренировка набора предложений из файла.

Выполнение:

Последовательный выбор абзацев из файла. Для выбора следующего абзаца необходимо нажать клавишу "ENTER" (для простого перевода на следующую строку - "CTRL" + "ENTER").
Можете разместить Ваши небольшие текстовые файлы в папке "TXT" и читать их методом набора.
По возможности соблюдайте все рекомендации, данные в предыдущих упражнениях.


Дополнительные возможности

Если создать ученика с именем, начинающимся на «Учитель», то обычные ученики не смогут создавать новых учеников или удалять существующих, а «Учитель» сможет.

«Учитель», установив флаг «Игнорировать пароль ученика» в окне «Ученики», может потом загружать настройки любого ученика.

«Учитель» может запретить удалять статистику ученикам, если выставит флаг "Запретить удалять статистику", который находится под кнопкой "Удалять строки" в режиме общей статистики.

Если переименовать файл «SYS\uprsp_.ini» в «SYS\uprsp.ini», то список упражнений будет грузиться из данного файла. Создайте свои файлы упражнений «upr101.up», «upr102.up» и т.д., потом добавьте в конец файла «SYS\uprsp.ini» их описание для того, чтобы можно было их выбирать и выполнять в программе.
Если звуковой файл озвучиваемого слова не будет найден (только при озвучивании с помощью файлов "wav"), то звука не будет, а если Вам все же необходимо озвучить и такое событие, то для этого необходимо в папке «SYS» иметь файл «No_Word.wav».


Лицензионное соглашение

Крутов Андрей Юрьевич эксклюзивно владеет всеми правами на программный продукт «Клавиатурный тренажёр АК».
«Клавиатурный тренажёр АК» (free version) является бесплатным программным продуктом.
Однако, Вы можете поблагодарить автора, переведя любую сумму на кошельки WebMoney: Z733861848274 (доллары); Яндекс-кошелёк 4100117434422248 (рубли РФ).
(смотри сайт http://kaiu.narod.ru/)
Перед использованием программы, пожалуйста, ознакомьтесь с условиями настоящего лицензионного соглашения. Любое использование программы означает полное и безоговорочное принятие Вами этого соглашения.
Если Вы не принимаете условия лицензионного соглашения в полном объеме, то и не имеете права использовать программу в каких-либо целях.

Лицензионное соглашение
на использование программы «Клавиатурный тренажёр АК»
(free version)

1. Лицензия
Настоящее Лицензионное соглашение (далее «Лицензия») заключено между Вами, пользователем (далее «Пользователь») и Крутовым Андреем Юрьевичем, являющимся правообладателем исключительных прав на Программу (далее «Правообладатель»). Лицензия устанавливает условия использования Пользователем программы для ЭВМ «Клавиатурный тренажёр АК» (далее «Программа»).
1.1. Копируя Программу и устанавливая её на свой персональный компьютер, Пользователь выражает своё полное и безоговорочное согласие со всеми условиями Лицензии.
1.2. Использование Программы разрешается только на условиях настоящей Лицензии. Если Пользователь не принимает условия Лицензии в полном объеме, то он не имеет права использовать Программу в каких-либо целях. Использование Программы с нарушением (невыполнением) какого-либо из условий Лицензии запрещено.
1.3. Использование Программы на условиях настоящей Лицензии осуществляется безвозмездно (free version). Использование Программы на условиях и способами, не предусмотренными настоящей Лицензией, возможно только на основании отдельного соглашения с Правообладателем по цене, устанавливаемой Правообладателем.

2. Права на Программу
Исключительные имущественные авторские права на использование Программы принадлежат Правообладателю.

3. Права Пользователя
3.1. Программа
Правообладатель предоставляет Пользователю неисключительное непередаваемое право использовать Программу следующими способами:
3.1.1. Применять Программу по прямому функциональному назначению, в целях чего произвести ее копирование и установку на персональном(ых) компьютере(ах) Пользователя. Пользователь вправе произвести установку Программы на неограниченное число персональных компьютеров.
3.1.2. Воспроизводить и распространять Программу в некоммерческих целях (безвозмездно).
3.2. Программа должна использоваться под фирменным наименованием: «Клавиатурный тренажёр АК». Пользователь не вправе изменять фирменное наименование Программы, изменять и/или удалять обозначение авторских прав Правообладателя (copyright).

4. Ограничения
4.1. За исключением использования способами и в объёмах, прямо предусмотренных настоящей Лицензией или законодательством, действующим на момент предоставления Лицензии, Пользователь не имеет права изменять, декомпилировать, дизассемблировать, дешифровать и производить с объектным кодом Программы иные действия, имеющие целью получение информации о реализации алгоритмов, используемых в Программе, создавать производные программные продукты с использованием Программы, а также осуществлять (разрешать осуществлять) иное использование Программы без письменного согласия Правообладателя.
4.2. Пользователь не имеет права воспроизводить и распространять Программу в коммерческих целях (за плату), в том числе в составе сборников программных продуктов, без письменного согласия Правообладателя.

5. Ответственность по Лицензии
5.1. Программа предоставляется на условиях «как есть» (as is). Правообладатель не предоставляет никаких гарантий в отношении безошибочной и бесперебойной работы Программы, соответствия Программы конкретным целям Пользователя, а также не предоставляет никаких иных гарантий, прямо не указанных в настоящей Лицензии.
5.2. В максимальной степени, допустимой действующим законодательством, Правообладатель не несет никакой ответственности за какие-либо прямые или косвенные последствия какого-либо использования или невозможности использования Программы и/или ущерб, причиненный Пользователю и/или третьим сторонам в результате какого-либо использования или неиспользования Программы, в том числе из-за возможных ошибок или сбоев в работе Программы.