Русский язык с тестами для абитуриентов и выпускников средних школ.


About www.test-center.narod.ru

Чтобы не ошибиться в написании безударной гласной в корне, нужно изменить слово или подобрать однокоренное слово, в котором проверяемая гласная была бы под ударением:
река — реки; новинка — новый.
1. Нельзя проверять безударную гласную в корне глагола одного вида подбором проверочного слова — глагола другого вида (упросить — упрашивать).
Если слово образовано от глагола, то следует выяснить, от глагола какого вида оно образовано (прошение — от просить).
2. Нельзя проверять безударную гласную ударением, если есть чередование гласных, которое не зависит от ударения, например, в словах упросить — упрашивать, подкопать — подкапывать, колоть — выкалывать, носить — вынашивать, ловить — вылавливать и т. д.


В конце повествовательного и побудительного предложений ставится точка, если в них дополнительно не выражены эмоции (чувства).
Дождик прошёл по садовой дорожке (А. Яшин). (Не выражено чувство.)
2. В конце вопросительных предложений ставится вопросительный знак.
Что вам всем нужно для счастья? (Р. Рождественский). (Заключён вопрос.)
3. В конце любого предложения по цели высказывания ставится восклицательный знак, если в них дополнительно выражено чувство.
Не позволяй душе лениться! (Н. Заболоцкий). (Выражено чувство.)
4. Многоточие ставится в конце предложения, если пишущий делает большую паузу.
Тихо, тихо... Редко, редко донесётся скрип телег (М. Светлов).


При отсутствии глагола-связки в именном составном сказуемом между подлежащим и сказуемым ставится тире:
- если подлежащее и сказуемое выражены существительными в именительном падеже,
- если подлежащее и сказуемое выражены неопределенной формой глаголов,
- если один из главных членов выражен неопределенной формой глагола, а другой - именительным падежом имени существительного,
- если оба главных члена предложения выражены именами числительными в именительном падеже или если один из них выражен существительным в именительном падеже, а другой именем числительным или оборотом с числительным,
- перед словами это, вот, значит, это значит.
Тире не ставится:
- если перед сказуемым стоит отрицание НЕ или один из сравнительных союзов как, точно, как будто и др.,
- если сказуемому предшествует не согласованный с ним второстепенный член предложения,
- если сказуемое выражено именем прилагательным.


Приложение выделяется дефисом, если оно одиночное и перед ним можно вставить а именно.
Осетин-извозчик погонял лошадей (М. Лермонтов).
Приложение выделяется одним и двумя тире (внутри предложения), если оно распространённое и имеет оттенок самостоятельного сообщения.
Нагнулся старый атаман и стал отыскивать в траве свою люльку с табаком — неотлучную спутницу на морях, на суше, и в походах, и дома (Н. Гоголь).


Сравнительные обороты с союзом как выделяются запятыми:
- если они, обозначая уподобление, не содержат никаких других оттенков в значении;
- если им предшествует так, такой и т.п.
Запятыми выделяются сравнительные обороты, начинающиеся словами словно, точно, что, чем, нежели и др.

Не выделяются запятыми обороты с как:
- если на первый план в обороте выступает обстоятельственное значение (обычно образа действия, отвечающее на вопрос как?), - в этих случаях обороты с как можно заменить существительным в творительном падеже или наречием;
- если основное значение оборота - приравнивание или отождествление;
- если оборот образует именную часть составного сказуемого или тесно связан по смыслу со сказуемым;
- если оборот имеет характер устойчивого выражения (льет как из ведра, побледнел как смерть, отвечать как попало и т.п.).


В неполном предложении на месте пропуска члена предложения ставится тире.
Береги платье снову, а честь — смолоду (пословица).
Пригородная равнина синела снегами. Вокруг месяца — бледные круги (А. Н. Толстой).


Однородные определения отделяются друг от друга запятой, если каждое из них относится к определяемому существительному непосредственно.
Однородные определения перечисляют разновидности одного предмета или характеризуют предмет с одной стороны.

Определения бывают неоднородными и не отделяются запятой, если стоящее впереди определение относится не непосредственно к существительному, а к словосочетанию этого существительного с ближайшим определением.


Запятые между однородными определениями ставятся, если они характеризуют предмет с одной стороны или один однородный член уточняет другой.
Жёлтые, синие, фиолетовые листы бумаги лежали, на прилавке магазина. (Характеризуется с одной стороны.)
Запятые не ставятся между согласованными определениями, если они характеризуют предмет с разных сторон.
Мы живём в новом огромном доме.
Примечание. Однако, можно придать особое значение и однородным определениям, которые характеризуют предмет с разных сторон. В этом случае запятые ставятся.
Например: Мы живём в новом, огромном доме.


Запятая между однородными членами ставится, если они соединены:
а) противительными союзами, в том числе да в значении но:
Солнце светит, да (но) не греет. И возик свой мы не свезём, а скатим (И. Крылов).
б) составными разделительными союзами как... так и; не только... но и; не то... не то и др.; или... или; либо... либо:
Не то дождь, не то мокрый снег пошёл. Трава лежала не только на подоконниках, но и на глиняном полу (С. Бабаевский).
Как мальчики, так и девочки сдали спортивные нормы.
в) повторяющимся соединительным союзом и:
Радостно, молодо было на небе, и на земле, и в сердце человека (И. Тургенев).
 Запятая ставится между группами однородных членов, соединённых союзами попарно:
На прилавке лежали кучками яблоки и груши, вишни и сливы, смородина и черника.
Запятая не ставится между однородными членами, соединёнными одиночными союзами и, или.


Двоеточие ставится перед однородными членами, если к ним относится обобщающее слово:
Всё влечёт, веселит мои взоры: золотая пчела на цветке, разноцветные бабочки крылья и прыжки воробья на песке (А. Плещеев).
Тире ставится после однородных членов, если за ними идёт обобщающее слово:
Твоя живая тишина, твои лихие непогоды, твои леса, твои луга, и Волги пышные брега, и Волги радостные воды — всё мило (Н. Языков).
Если однородные члены находятся внутри предложения, а им предшествует обобщающее слово, то перед ними ставится двоеточие, а после них — тире.
Всё кругом: зелёная трава на улице, шумящая от ветра листва на деревьях, солнце над головой — выглядело несказанно радостным и привлекательным (А. Мусатов).


Обращение на письме выделяется:
а) одной запятой, если находится в начале или в конце предложения
Голубушка, как хороша! (И. Крылов). Простите, верные дубравы! (А. Пушкин);
б) двумя запятыми, если находится внутри предложения
Куда ты, светлый ручеёк, стремишься? (И. Крылов);
в) восклицательным знаком, если находится в начале предложения и произносится с повышением голоса
Старик! Я слышал много раз, что ты меня от смерти спас (М. Лермонтов).
Примечания. 1. Обращение в конце предложения не меняет характера знака конца предложения.
2. Междометие о перед обращением запятой не отделяется.
О лес! Как ты прекрасен!
3. После обращения, выделенного восклицательным знаком, следующее первое слово пишется с заглавной буквы.


Вводные слова и вводные предложения выделяются запятыми и не являются членами предложения.

Обратите внимание на то, что одни и те же слова могут употребляться то в качестве вводных, то в качестве членов предложения (чаще всего сказуемых или обстоятельств): казалось, может быть, действительно и др.
Слово однако является вводным, если стоит в середине или в конце предложения. В начале предложения слово однако, как правило, имеет значение противительного союза но и не является вводным.


1. Любые обособленные определения в виде словосочетания или отдельных слов выделяются запятыми с одной или с двух сторон (внутри предложения), если
а) относятся к личному местоимению.
Измученные, грязные, мокрые, мы достигли, наконец, берега (И. Тургенев);
б) стоит после определяемого существительного.
Перед глазами ехавших расстилалась бесконечная равнина, пересечённая цепью холмов (А. Чехов);
в) перед определяемым существительным, если выражает причину.
Гонимы вешними лучами, с окрестных гор уже снега сбежали мутными ручьями на потопленные луга (А. Пушкин).
2. Приложения на письме выделяются запятой или двумя запятыми внутри предложения, если
 а) они относятся к личному местоимению.
Нас, врачей, поражает это поистине безграничное терпение (Н. Островский);
б) являясь распространёнными, находятся после существительного.
Ананас, чудесный дар природы тропиков, похож на большую кедровую шишку весом в два-три килограмма (А. Новиков-Прибой);
в) имея причинное значение, находятся перед существительными.
Коренной моряк, Воропаев впервые увидел море уже будучи взрослым (П. Павленко);
г) присоединяются союзом как, равным по значению будучи
Метро, как скоростной вид транспорта, перевозит за сутки миллионы людей.
Примечание. Если союз как можно заменить «в качестве», то запятая перед ним не ставится.


Деепричастные обороты и одиночные деепричастия выделяются:
а) одной запятой, если находятся в начале или в конце предложения.
Уходя, гасите свет. Дробясь о мрачные скалы, шумят и пенятся валы (А. Пушкин);
б) двумя запятыми, если находятся внутри предложения
Орёл, с отдалённой поднявшись вершины, парит неподвижно со мной наравне (А. Пушкин).
Примечания. 1. Не выделяются запятыми фразеологизмы, в состав которых входят деепричастия: сломя голову, спустя рукава, очертя голову, затаив дыхание, сложа руки и т. п.
Петя работал в школьной мастерской спустя рукава.
2. Не выделяются запятыми наречия, образованные от деепричастий, например: дыша, стоя, нехотя, молча. Они обычно употребляются в конце предложений.
Попрощались молча.
Выделяются запятыми с одной и с двух сторон (внутри предложения) обособленные одиночные и распространённые дополнения с предлогами кроме, согласно, вопреки, благодаря, ввиду, вследствие, в случае, при отсутствии, по причине.
Кроме верного глаза и верной руки, при охоте с острогою надобно иметь много смётки и ловкости (С. Аксаков).
Стоянка наша в бухте Кашранг, вопреки ожиданиям многих, затянулась (А. Новиков-Прибой).


Выделяются запятыми с одной стороны (в конце предложения) и с двух сторон (внутри предложения) уточняющие обстоятельства, присоединяемые:
а) без союзов.
Глухарь тотчас же, почти без перерыва, заиграл вторую песню (А. Куприн);
б) союзами то есть, или.
Лох, или серебристая ива, растёт по сырым местам;
в) словами даже, особенно, например, в том числе, главным образом, в частности и др.
В клуб пришли все жители деревни, в том числе председатель.


Для разделения слов автора и прямой речи используются двоеточие, тире, двоеточие и тире одновременно.
1. Двоеточие ставится после слов автора.
Князь тихо на череп коня наступил и молвил: «Спи, друг одинокий! Твой старый хозяин тебя пережил» (А. Пушкин).
2. Тире в предложениях с прямой речью и в диалоге ставится перед словами автора (чужие слова в виде прямой речи заключаются в кавычки, реплики в диалоге начинаются с тире).
— Где же вожатый? — спросил я у Савельича (А. Пушкин).
«Пожар! Пожар!» — раздался внизу отчаянный крик (А. Чехов).
Примечания. 1. Если прямая речь — повествовательное предложение, то вместо точки в конце ее ставится запятая.
«Разрешите обратиться»,— сказал Ваня, стараясь как можно больше походить на солдата (Б. Полевой).
2. Прямая речь отделяется двоеточием и тире, если стоит внутри слов автора, и выделяется кавычками.
Синцов ещё несколько секунд выжидательно смотрел на него, потом сказал: «Эх, вы!» — и, опустив гимнастёрку, стал надевать ватник так же неторопливо, как снимал (К. Симонов).


В диалоге в начале каждой реплики ставится тире.
Федя и Коля возвращались из школы. Федя спросил:
— Ты пойдёшь сегодня на каток?
— Нет, у меня много уроков,— сказал Коля.


Простые предложения в сложноподчиненном предложении с косвенной речью отделяются запятыми.
Он явился ко мне в полной форме и объявил, что ему велено остаться у меня в крепости.


Чужие слова в виде цитат, а также, названия книг заключаются в кавычки.
В своей гениальной комедии «Ревизор» Гоголь, по его словам, «решился собрать в одну кучу всё дурное в России» и «за одним разом посмеяться над всем».


В сложносочинённом предложении (с любым союзом) простые предложения отделяются запятой.
Но вот на табор кочевой нисходит сонное молчанье, и слышен в тишине ночной лишь лай собак да коней ржанье (А. Пушкин).


Придаточное предложение отделяется от главного запятой или выделяется запятыми с обеих сторон, если находится внутри главного.
Не являются придаточными предложениями и не отделяются поэтому запятой устойчивые выражения во что бы то ни стало, как ни в чем не бывало, что есть мочи и т.п.
Придаточное предложение, состоящее только из одного или двух относительных слов, запятой не отделяется.


В сложноподчинённом предложении простые предложения разделяются запятыми независимо от их количества.
Макар знал, что лютый мороз не шутит с людьми, которые уходят в тайгу без рукавиц и без шапки (В. Короленко).


Простые предложения в бессоюзном сложном предложении разделяются запятой.
Точка с запятой между простыми предложениями ставится в бессоюзном сложном предложении со значением перечисления, если в одном из них или в обоих имеются знаки препинания.
Мокрый снег тает у него на лице, светлых усах и короткой бороде, заползает к нему за шею; сырость добирается до его лёгких, но он не замечает этого (А. Чехов).


Двоеточие между простыми предложениями ставится в бессоюзном сложном предложении, если
а) второе предложение обозначает причину действия в первом предложении
Павка лёг на дрова и уснул: усталость одолела (Н. Островский).
Примечание. Перед вторым предложением можно поставить союз потому что (или так как);
б) второе предложение раскрывает или дополняет смысл первого
Стал Жилин вглядываться: маячит что-то в долине (Л. Толстой).
Примечание. Перед вторым предложением можно вставить слова и увидел что?


Тире (между простыми предложениями) ставится в бессоюзном сложном предложении, если
а) содержание второго предложения противопоставляется первому.
Дуб держится — к земле тростиночка припала (И. Крылов);
б) первое предложение указывает на время или условие действия во втором предложении.
Стадо гонят — коровы ревут (Л. Толстой).
Любишь кататься — люби и саночки возить (пословица);
в) второе предложение выражает следствие из действия первого предложения
Глинистая дорога разбухла — приходилось жаться к мокрым кустам, сворачивать в сторону (Ф. Абрамов).
Примечание. Перед вторым предложением можно поставить союз так что;
г) второе предложение выражает неожиданный результат
Игнат спустил курок — ружьё дало осечку (А. Чехов).
Примечание. Перед вторым предложением можно поставить союзы а, но.


Простые предложения в бессоюзном сложном предложении (с любым количеством простых в его составе) разделяются запятыми.
Дождя отшумевшего капли тихонько по листьям текли, тихонько шептались деревья, кукушка кричала вдали (А. К. Толстой).


Правописание многих слов с безударными гласными нельзя проверить ударением. Это так называемые словарные слова. Написание таких слов надо запомнить, при этом достаточно усвоить написание одного слова, чтобы правильно писать корни в родственных словах. Иногда запоминанию слов помогает знание его этимологии (происхождения). Среди словарных слов много заимствованных из иностранных языков, поэтому для определения их значения и написания следует обращаться к «Словарю иностранных слов».


Ошибочное написание. «Руслан и Людмила» написаны А.С. Пушкиным.
Пояснение. Нельзя сказать: «Руслан и Людмила» написаны А.С. Пушкиным, так как речь идет об одном произведении, хотя в названии есть два имени; в этом случае надо добавить родовое наименование (поэма), с которым и согласуется сказуемое.

Ошибочное написание. Врач прописала мне новое лекарство.
Пояснение. При имени существительном мужского рода, обозначающем профессию (врач), сказуемое ставится в мужском роде независимо от пола того лица, о котором идет речь, если при этом не указано собственное имя лица.

Ошибочное написание. Ряд столов стояли в фойе.
Пояснение. При подлежащем, выраженном именем существительным собирательным (ряд) в сочетании с родительным падежом множественного числа, сказуемое обычно ставится в единственном числе, если подлежащее обозначает предметы неодушевленные.

Ошибочное написание. Сколько разных чувств приходят ко мне.
Пояснение. При слове сколько сказуемое обычно ставится в единственном числе.


Ошибочное написание. Мальчик бросил камнем в воду.
Пояснение. Должно быть - бросил камень (значение объекта, а не орудия действия) в воду.
Правильное написание. Мать сильно тревожилась за сына.
Пояснение. Тревожиться за кого-нибудь.
Правильное написание. Абитуриенты зачислены в университет согласно приказу ректора.
Пояснение. Согласно чему (+ дательный падеж).
Ошибочное написание. Мы наблюдали за солнечным затмением.
Пояснение. Должно быть: Мы наблюдали солнечное затмение.
Наблюдать что (проводить наблюдения).
Наблюдать за чем (иметь надзор: наблюдать за порядком).
Ошибочное написание. Тургенев любил и рассказывал нам о неиссякаемой мощи природы.
Пояснение. Должно быть: Тургенев любил природу и рассказывал о ее неиссякаемой мощи.
При двух или нескольких однородных членах ставится общее управляемое слово только при условии, если управляющие слова требуют одинакового падежа и предлога. В нашем случае слова любить и рассказывать требуют разного управления: любить что, рассказывать о чем.


Причастный оборот должен стоять до или после слова, к которому относится.

Ошибочное написание. Абитуриенты, не напишущие тест в мае, будут сдавать экзамен в июле.
Пояснение. Форм причастий на -щий от глаголов совершенного вида (со значением будущего времени) не существует (напишущий). Здесь возможна замена причастного оборота придаточным определительным (Абитуриенты, которые не напишут тест в мае, будут сдавать экзамен в июле).
Ошибочное написание. Тест, выполняющийся нами, не вызывает особых затруднений.
Пояснение. Смешано возвратное и страдательное значение частицы -ся. Должно быть - тест, выполняемый нами.


Ошибочное написание. Пользуясь словарем, тест будет выполнен быстро и легко
Пояснение. Деепричастный оборот не может быть употреблен, если предложение выражено страдательной конструкцией, потому что производитель действия, выраженного сказуемым, и производитель действия, выраженного деепричастием, не совпадают.

Ошибочное написание. Входя в подъезд, мне стало страшно.
Пояснение. Деепричастный оборот не может быть употреблен в безличном предложении, имеющем логическое подлежащее.


Чтобы не ошибиться в написании согласной в корне слова, нужно изменить слово или подобрать такое однокоренное слово, в котором после проверяемой согласной стоит гласная или согласные в, л, м, н, р.
Лёгкий — лёгок; зуб — зубы; просьба — просить; зуб - зубной.


Чтобы не ошибиться в написании непроизносимых согласных при стечении согласных в корне слова, нужно подобрать такое проверочное слово, в котором этот согласный произносится отчётливо. Если в стечении согласных при изменении слова согласный не произносится, то он и не пишется.
Честный — честь; чудесный — чудесен.


После шипящих ж, ч, ш, щ не пишутся ы, ю, я, а пишутся и, у, а.
Исключения: брошюра, жюри, парашют.


Разделительный Ъ пишется после приставок на согласную перед е (ё), ю, я:
объявление, подъезд, съемка.

Разделительный Ь пишется перед е,(ё), и, ю, я во всех остальных случаях:
шью, вьется, ателье

Ъ пишется в иноязычных словах после приставок ад-, ин-, кон-, об-, суб- и после первой части сложного слова.
адъютант, субъект, объект, инъекция


Предлоги с другими словами пишутся отдельно.
На__реке. На__мне. К_пяти.


Мягкий знак после шипящих на конце слова пишется у существительных 3-го склонения:
пустошь, ветошь.


Мягкий знак после нешипящих согласных пишется:
1) на конце слов для обозначения мягкости согласных (пять, конь);
2) в стечении согласных после л (скользить); перед м, б, г, к (возьму);
3) у возвратных глаголов в неопределённой форме (учиться);
4) в прилагательных, образованных от названий месяцев (июньский, кроме январский).
Мягкий знак не пишется:
1) в стечении согласных чн, чк, чт, чш, нч, нщ, рч, рщ (кончить);
2) в числительных от 50 до 80 и от 500 до 900 на конце слова (восемьдесят).


В приставках (кроме пре- и при-) в безударном положении пишется такая гласная, которая слышится в этой же приставке под ударением. Для этого надо подобрать другое слово, где эта приставка находится под ударением. Отрасти — отблеск; нарвать — напрочь.
В приставках (кроме оканчивающихся на з (с)) пишется такая согласная, которая слышится в этой же приставке перед гласной или перед р, л, м, н. Для этого надо подобрать другое слово с данной приставкой, стоящей перед гласной или перед р, л, м, н.
Обтереть — обрасти, обыскать.


В приставках на з и с перед звонкими согласными пишется з, а перед глухими согласными — буква с:
безвкусный, беспечный.


В корне -лаг- (перед г) пишется а (дальше следует суффикс а), в корне -лож- пишется о (исключение: полог).
В корне -гар- — -гор- под ударением пишется а, без ударения о.
(исключение: выгарки, изгарь, пригарь).


В корнях -кас- и -кос- буква а пишется, если за корнем следует суффикс -а-.
В корнях -раст- — -рос- гласная а без ударения пишется лишь перед согласными ст и щ; перед с без последующего т пишется в.
Исключения: отрасль, росток, ростовщик, Ростов, Ростислав, а также производные от них.


Во многих корнях слов под ударением после шипящих произносится о, а пишется е (ё), если это о чередуется с е в родственных словах.
Там, где в родственных словах такого чередования нет, в корнях под ударением пишется о.


После ц буква ы пишется:
- в окончаниях слов и в суффиксе -ын,
- в словах цыган, цыпленок, на цыпочках, цыц и образованных от них словах.
В остальных случаях после ц пишется и.


Имена собственные пишутся с большой буквы.
Днепр. Иван. Пушкин.
Собственные наименования пишутся с большой буквы. В собственных наименованиях, состоящих из нескольких слов, с большой буквы пишутся первые слова и некоторые другие. Правописание таких собственных наименований надо запоминать:
Великая Отечественная война.
Собственные наименования — заглавия книг, названия журналов, газет, картин, кинофильмов, спектаклей, заводов, кораблей и т. д.— заключаются в кавычки:
«Как закалялась сталь». Крейсер «Варяг».


Окончание е пишется у существительных:
- 1 склонения в дательном и предложном падежах (кроме существительных на -ия),
- 2 склонения в предложном падеже (кроме существительных на -ий, -ие).
Окончание и пишется у существительных:
- 1 склонения в родительном падеже,
- 1 склонения на -ия в дательном и предложном падежах,
- 2 склонения на -ий, -ие в предложном падеже,
- 3 склонения в родительном, дательном и предложном падежах.


После шипящих и ц под ударением в окончаниях существительных и прилагательных пишется буква о, без ударения — буква е:
камышом, парчой, кожей, товарищем.


В окончаниях прилагательных, порядковых числительных и причастий м. и ср. р., в творительном падеже единственного числа пишется буква ы (и), а в предложном — буква о (е):
Зимним вечером. В зимнем лесу.


У кратких прилагательных мягкий знак на конце слова после шипящих не пишется:
горяч


Не с глаголами и деепричастиями пишется раздельно.
Не заметил (глаг.). Не заметив (дееприч.). Недомогать.(искл.). Недомогая (искл.).
Не с глаголами и деепричастиями пишется слитно, если слова без не не употребляются.
 Нездоровится. Невзлюбить.


Мягкий знак после шипящих на конце слова пишется у глаголов во всех формах:
Режешь. Стеречь. Спрячь


Если глагол на -тся, -ться отвечает на вопросы настоящего или будущего времени, то перед -ся мягкий знак не пишется.
Если глагол отвечает на вопросы неопределённой формы, то мягкий знак пишется.
Купается (что делает? — наст. вр.). Купаться (что делать? — неопр. ф.).


В корнях с чередующимися гласными е-и (корни бер-бир, дер-дир, мер-мир, пер-пир, тер-тир, блест-блист, жег-жиг, чет-чит, стел-стип) буква и пишется только тогда, когда после корня следует суффикс -а-.
Исключение: сочетание и производные от него слова.


Буква е пишется в безударных личных окончаниях глаголов I спряжения.
Буква и пишется в безударных личных окончаниях глаголов II спряжения (включая 11 следующих глаголов: гнать, держать, дышать, слышать, вертеть, видеть, зависеть, ненавидеть, обидеть, смотреть, терпеть, - а также производные от них).


В корне -кос- — -кас- в безударном положении пишется буква а, если после корня стоит суффикс -а-, и буква о, если этого суффикса нет.
Прикасаться, прикоснуться (нет а).


В корне -гор- — -гар- в безударном положении пишется буква о.
Сгореть.


После приставок, оканчивающихся на согласный, вместо и пишется ы согласно произношению.
Буква и сохраняется:
- в словах с приставками меж- и сверх-;
- в словах с иноязычными приставками контр-, суб-, транс-, пан-, дез- (в сложносокращенных словах начальное и второго корня сохраняется).


Правильное написание приставок пре- и при- связано с пониманием различия их лексических значений.
Приставка при- обозначает:
- присоединение, приближение, прибавление;
- неполноту действия;
- расположение, нахождение вблизи чего-нибудь.
Приставка пре- обозначает:
- высшую степень действия или качества;
- совпадает по значению с приставкой пере-.
В некоторых словах значение приставок пре- и при- не выступает с достаточной ясностью. Такие слова следует запомнить (пренебрегать, преследование, препятствие, президиум, привилегия, приоритет).


В сложных словах после твёрдых согласных пишется соединительная о, а после мягких согласных, шипящих и ц — соединительная е.
Земноводный. Землемер. Пешеход (после шипящих). Птицелов (после ц).


В суффиксе -ем- существительных на -мя пишется буква е.
На знамени (знамя).


Не пишется слитно с существительными, если
а) слово не употребляется без не (нелепость),
б) существительное с не- может быть заменено синонимами без не- или близкими по значению выражениями (нескромность - хвастовство — синоним без не-).
Не пишется раздельно с существительными если в предложении есть противопоставление с союзом а (не__скромность, а хвастовство).


В суффиксе существительных -щик (-чик) после букв д — т, з — с и ж пишется буква ч.
Переплётчик (переплетать); грузчик (грузить); переписчик (переписать)).
В остальных случаях пишется буква щ.
Каменщик (не после д - т, з — с и ж).


Если гласный при склонении слова выпадает, то пишется -ек;
если не выпадает - -ик (-ник).


После шипящих и ц под ударением в суффиксах существительных пишется буква о, без ударения — буква е:
шапчонка, чашечка, сучок, орешек.


В сложных словах после пол- ставится дефис перед гласными, всеми прописными буквами, а также перед согласной л.
Перед остальными согласными дефис не ставится, слова пишутся слитно.
Слова, которые начинаются с полу-, всегда пишутся слитно.


НЕ пишется слитно:
- с прилагательными, когда с НЕ образуется новое слово (его нередко можно заменить близким по смыслу словом, но без НЕ),
- с полными причастиями без зависимых слов,
- с прилагательными и причастиями, если к ним относятся слова, усиливающие степень качества (совсем, совершенно, очень, весьма и т.п.).
НЕ пишется раздельно:
- с прилагательными при имеющемся (или подразумеваемом) противопоставлении,
- с полными причастиями при наличии противопоставления или зависимых слов,
-с прилагательными, причастиями, если отрицание усиливается отрицательными местоимениями, словосочетаниями, в состав которых входит НЕ (ничуть не, никем не, далеко не, отнюдь не и т.п.),
- с краткими причастиями.


После шипящих и ц под ударением пишется суффикс -ов-,
без ударения --ев-:
кумачовый, бежевый.


НН пишется в суффиксах -енн-, -онн-, а также на стыке слов, оканчивающихся на Н.
Н пишется в суффиксах -ин-, -ан- (-ян-).
Исключение: оловянный, стеклянный, деревянный.
Обратите внимание:
- ветреный - безветренный;
- юный, зеленый (первообразные прилагательные, то есть не образованные от других частей речи);
- взволнованный (отглагольное прилагательное на -ованный).


Суффикс -к- пишется:
1) в прилагательных, имеющих краткую форму:
колкий (колок ), краткий (краток);
2) в прилагательных, образованных от некоторых существительных с основой на к, ч, ц:
ткач (ткацкий), казак (казацкий), немец (немецкий).
В других прилагательных пишется суффикс -ск-.
Матросский (матрос — не на к, ч, ц).


Слитно пишутся сложные прилагательные:
- образованные от сложных существительных, пишущихся слитно
(паровоз - паровозный),
- образованные от сочетаний слов, в которых одно слово связано с другим по способу подчинения (согласования, управления, примыкания)
(народное хозяйство -народнохозяйственный),
- употребляемые в качестве терминов или выражений в книжном языке (глубокоуважаемый).
С дефисом пишутся сложные прилагательные:
- образованные от основ, обозначающих равноправные понятия, грамматически связанные по способу сочинения (между частями можно вставить союз и или но) (русско-немецкий),
- обозначающие оттенки цветов,
- первая часть которых образована от иноязычных слов и оканчивается на -ико- (физико-технический), кроме начинающихся с велико-, которые пишутся слитно.


В именительном и винительном падежах числительных, обозначающих круглые десятки от 50 до 80 и круглые сотни от 500 до 900, после первого корня пишется мягкий знак.
Семьдесят. Семьсот.


В родительном, дательном и предложном падежах количественных числительных от 11 до 19 в окончании пишется буква и.
К двенадцати часам.


В неопределённых и отрицательных местоимениях приставка не- всегда находится под ударением, а приставка ни- в отрицательных местоимениях и наречиях всегда безударная.
В неопределённых местоимениях не пишется слитно.
Не́чему. Ничему́. Не́ с чего. Ни к чему́. Не́куда. Никуда́.


Частицы -ка, -тка, -де, -то присоединяются к словам посредством дефиса.
Частица -таки пишется через дефис только после наречий и глаголов, в остальных случаях - раздельно.
Частицы будто, ведь, мол, ли пишутся раздельно.


У отрицательных местоимений частицы НЕ и НИ пишутся слитно при отсутствии предлога и раздельно при наличии предлога, который ставится между частицей и местоимением.


В неопределенной форме и форме прошедшего времени глагола пишется суффикс -ова- (-ева-), если глагол в 1-м лице настоящего времени оканчивается на -ую - -юю.
Если в форме 1-го лица единственного числа глагол оканчивается на -ываю - -ивою, то в неопределенной форме и форме прошедшего времени пишутся суффиксы -ыва- - -ива-.


В действительных причастиях настоящего времени, образованных от глаголов I спряжения, пишутся суффиксы -ущ-, -ющ-.
В действительных причастиях настоящего времени, образованных от глаголов II спряжения, пишутся суффиксы -ащ-, -ящ-.


В суффиксах страдательных причастий настоящего времени -ем-, -им- пишется
1) буква е, если причастие образовано от глагола I спряжения,
2) буква и, если причастие образовано от глагола II спряжения.
Видимый (видеть, II спр.). Сжигаемый (сжигать, I спр.).


Не с причастиями пишется слитно, если
1) при них нет зависимых слов,
2) нет противопоставления.
Незаконченная работа (нет зависимого слова и противопоставления).
Не с причастиями пишется раздельно, если
1) они являются краткими
(собрание не_ закончено (кр. прич.)),
2) при полных есть зависимые слова или есть противопоставление с союзом а.
Не_ законченная вовремя работа. Не_ законченное, а только что начатое собрание.


В полных страдательных причастиях прошедшего времени пишется НН, а в кратких - Н.

НН пишется в следующих отглагольных прилагательных:
- образованных от страдательных причастий на -ванный, -ёванный,
- образованных от глаголов с приставками.

Н пишется в прилагательных, образованных от бесприставочных глаголов несовершенного вида.


В полных страдательных причастиях прошедшего времени пишется НН, а в кратких - Н.
НН пишется в следующих отглагольных прилагательных:
- образованных от страдательных причастий на -ованный, -ёванный,
- образованных от глаголов с приставками.
Н пишется в прилагательных, образованных от бесприставочных глаголов несовершенного вида.


Если причастие или прилагательное образовано от глагола на -ать или -ять, то перед одной или двумя н пишется буква а или я.
Увешанный, увешан (увешать).
Если причастие или прилагательное образовано от глагола не на -ать или -ять, то перед одной или двумя н пишется буква е.
Крашенный, покрашен (красить).


В суффиксах страдательных причастий под ударением пишется буква ё, без ударения — буква е (если они образованы от глагола на -ить):
решённый (решить), окрашенный (окрасить).


Не пишется слитно с наречиями на -о (-е), если
а) слово не употребляется без не (нелепо),
б) наречие с не- может быть заменено синонимами без не- или близкими по значению выражениями (нескромно (хвастливо), некрасива (безобразна) — синоним без не-).
Не пишется раздельно с наречиями на -о (-е), если
а) в предложении есть противопоставление с союзом а (шляпа не_красива, а безобразна)
б) к наречию с не относятся слова далеко, вовсе, ничуть, нисколько, никогда (далеко не__скромно),
в) с наречиями не на -о (-е) (не_по-товарищески, не_по-зимнему).


В неопределённых и отрицательных местоимениях и наречиях приставка не- всегда находится под ударением, а приставка ни- в отрицательных местоимениях и наречиях всегда безударная.
В неопределённых местоимениях приставка не, а в неопределенных и отрицательных наречиях - не и ни пишется слитно.
Не́чему. Ничему́. Не́куда. Никуда́.


В наречиях на -о (-е) пишется столько же н, сколько в прилагательных, от которых они образованы.
Туманно (туманный). Взволнованно (взволнованный).


После шипящих и ц под ударением на конце наречий пишется буква о, без ударения — буква е:
свежо, тягуче.


Наречия с приставками в-, за-, на-, образованные от кратких прилагательных, имеют на конце о.
Наречия такого же происхождения с приставками из-, до-, с- имеют на конце а.
Обратите внимание на правописание наречий, образованных суффиксальным способом: изустно, дословно, исправно.


Пишутся с дефисом:
- наречия с приставкой по-, образованные от полных прилагательных и местоимений, оканчивающихся на -ому, -ему, -ки, -ьи,
- наречия с приставкой во- (в-), образованные от порядковых числительных,
- наречия, образованные повторением того же самого слова или той же основы, а также сочетанием двух синонимичных слов.
Пишутся слитно:
- наречия с приставкой по-, если в состав входит краткое прилагательное на -у или сравнительная степень наречия (подолгу, подольше).


Мягкий знак после шипящих на конце слова пишется у наречий на ш и ч и в одном слове на ж (настежь):
навзничь, настежь.
В остальных наречиях на ж мягкий знак в конце слова не пишется.


Производные предлоги, образованные на основе наречий, пишутся слитно.
Ехать навстречу (из наречия) депутатам. (Сравните. Ехать на встречу (существ.) с депутатами.)


Производные предлоги обычно пишутся в два слова: в течение, в продолжение, в виде, в связи (с), по мере...
Слитно пишутся предлоги ввиду (в значении «по причине»), вроде (в значении «подобно»), вместо, вследствие, наподобие, насчет (в значении «о»).
Обратите внимание на правописание словосочетания иметь в виду.


Пишутся слитно следующие производные предлоги:
ввиду (по причине), вроде ( подобно), насчёт (о), вместо, наподобие, вследствие (по причине).
Поговорить насчёт экзаменов.
Пишутся раздельно следующие производные предлоги: в течение, в продолжение, в соответствии с, по причине, в целях, со стороны.
Болеть в течение зимы.


Союз чтобы пишется в одно слово. Сочетание что бы (местоимение с частицей) пишется в два слова (частицу бы можно в предложении переставить).
Союзы тоже и также пишутся в одно слово, они синонимичны и имеют значение союза и.
Сочетание то же (местоимение с частицей) и так же (наречие с частицей) пишутся в два слова. Часто при первом из них стоит местоимение самое или что, а при втором - наречие как, в последнем случае, частицу же можно опустить.
В сочетании точно так же частица же пишется раздельно.
Обратите внимание на написание словосочетания во что бы то ни стало.


Частицы -ка, -тка, -де, -то присоединяются к словам посредством дефиса.
Частица -таки пишется через дефис только после наречий и глаголов, в остальных случаях -раздельно.
Частицы будто, ведь, мол, ли пишутся раздельно.


Междометия, образованные повторением основ, пишутся с дефисом.
Ох-ох (из ох и ох).


About http://testcenter.chat.ru

Литература.

М.Т. Баринов, Т.А. Костяева, А.В. Прудникова. Русский язык. Справочные материалы. М., Просвещение, 1987.
В.Ф. Греков, С.Е. Крючков, Л.А.Чешко. Пособие для занятия по русскому языку в старших классах. М., Просвещение, 1998.
В.П. Зверев. Русский язык. Учебное пособие по тестированию для абитуриентов. М., Маркетинг, 1999.
Н.Н. Низаметдинова. Современная русская пунктуация. М., Диалог МИФИ, 2000.
С.И. Ожегов. Словарь русского языка (23 издание). М., Русский язык, 1991.
Д.Э. Розенталь. Русский язык для школьников старших классов и поступающих в вузы. М., Дрофа, 1998.
Д.Э. Розенталь. Управление в русском языке. М., Книга, 1986.
Д.Э. Розенталь, Е.В. Джанджакова, Н.П. Кабанова. Справочник по правописанию, произношению, литературному редактированию. М., ЧеРо, 2001.

© ООО "Равновесие-Медиа" - издание, полиграфическое оформление, 2001; http://arbt.ru
© В.М. Арбесман - разработка компьютерной программы "Тренажер по русскому", 2000-2001; http://testcenter.chat.ru
© SunRav Software - встроенный модуль тестирования SunRav tester, 2000-2001. http://sunrav.com/ru
При разработке тренажера по русскому языку использовались дидактические материалы из вышеперечисленных работ в полном соответствии с законом об авторских правах.


 Контрольный модуль тренажера по русскому

После проведения курса обучения и тренинга возникает необходимость проверки знаний учащихся в режиме контрольной работы либо экзамена. В этом режиме следует исключить всякую вероятность подсказки, чтобы повысить объективность оценки результатов тестирования.
Для проведения контрольных работ и экзаменов предназначен "Контрольный модуль тренажера по русскому".
В нем становятся недоступными справочные материалы, тренировочные и обучающие режимы тестирования. Остается только возможность прохождения тестов в двух контрольных режимах: стандартном и усложненном.
В стандартном режиме один балл начисляется за один вопрос, только если выбраны все верные варианты ответов. Результаты представлены по каждой теме отдельно.
Усложненный режим отличается тем, что все вопросы и варианты ответов подаются для тестирования в случайном порядке без разделения на темы. За выбранный правильно вариант ответа начисляется один балл, за выбранный неправильно - минус один балл.

Удалите компакт-диск из CD-ROM дисковода и запустите "Контрольный модуль тренажера по русскому":
Пуск-Программы-Тренажер по русскому-Контрольный модуль по русскому.
После прохождения теста необходимо предъявить окно с результатами тестирования преподавателю.

ВНИМАНИЕ!
Для обеспечения контроля результатов тестирования компанией SunRav Software разработана специальная программа администрирования результатов пройденных тестов SunRav TestAdmin. Программа предназначена для преподавателей и системных администраторов и позволяет отсрочить проверку персонифицированных результатов тестирования, просмотреть весь ход тестирования и выявить ошибочные варианты ответов, распечатать отчет с результатами тестирования группы, а также отчет с ходом тестирования каждого ученика. Преподавателю необходимо лишь следить за идентификацией ученика перед началом тестирования и порядком в компьютерном классе в ходе тестирования.

Вы можете установить на свой компьютер тридцатидневную триал версию программы TestAdmin в составе пакета TestOfficePro и проверить ее возможности по контролю результатов тестирования.
Для установки SunRav TestOfficePro 3.02 СЕЙЧАС
щелкните по этой кнопке:
Запуск программы после установки:
Пуск- Программы- TestOfficePro- TestAdmin.

Более подробно о программе SunRav TestAdmin, а также, об условиях ее поставки можно узнать в интернете по адресу:
http://testcenter.chat.ru/admin.htm


 Орфограммы, изучаемые в средней школе
1. Безударные проверяемые гласные в корне слова.
2. Непроверяемые гласные и согласные.
3. Проверяемые согласные в корне слова.
4. Непроизносимые согласные в корне слова.
5. Буквы и, у, а после шипящих.
6. Разделительные ъ и ь.
7. Раздельное написание предлогов с другими словами.
8. Употребление ь на конце существительных после шипящих.
9. Употребление ь для обозначения мягкости согласных.
10. Гласные и согласные в приставках (кроме приставок на з (с)).
11. Буквы з и с на конце приставок.
12. Буквы о и а в корне лаг - лож.
13. Буквы о и а в корне раст - рос.
14. Буквы ё и о после шипящих в корне слова.
15. Буквы и и ы после ц.
16. Большая буква и кавычки в собственных наименованиях.
17. Буквы е и и в падежных окончаниях имен существительных.
18. Буквы о и е после шипящих и ц в окончаниях существительных и прилагательных.
19. Безударные гласные в окончаниях имен прилагательных.
20. Краткие прилагательные с основой на шипящую.
21. Не с глаголами.
22. Мягкий знак после шипящих в неопределенной форме глаголов и во 2-м лице единственного числа.
23. -тся и -ться в глаголах.
24. Буквы е и и в корнях с чередованием.
25. Буквы е и и в окончаниях глаголов I и II спряжения.
26. Буквы о и а в корне кос - кас.
27. Буквы о и а в корне гор - гар.
28. Буквы ы и и после приставок.
29. Гласные в приставках пре- и при-.
30. Соединительные о и е сложных словах.
31. Буква е в суффиксе -ен- существительных на -мя.
32. Слитное и раздельное написание не с существительными.
33. Буквы щ и ч в суффиксе -щик (-чик).
34. Гласные е и и суффиксах существительных -ек, -ик.
35. Буквы о и е после шипящих в суффиксах существительных.
36. Дефисное и слитное написание слов с пол- и полу-.
37. Слитное и раздельное написание не с прилагательными.
38. Буквы о и е после шипящих и ц в суффиксах прилагательных.
39. Одна и две буквы н в суффиксах прилагательных.
40. Различение на письме суффиксов -к- и -ск-.
41. Дефис в сложных прилагательных.
42. Мягкий знак в середине числительных.
43. Буква и в окончаниях количественных числительных от 11 до 19.
44. Не в неопределенных местоимениях.
45. Дефис в неопределенных местоимениях.
46. Различение приставок не- и ни- в отрицательных местоимениях.
47. Слитное и раздельное написание не и ни в отрицательных местоимениях.
48. Мягкий знак в глаголах повелительного наклонения.
49. Гласные в суффиксах глаголов -ова- (-ева-) и -ыва-(-ива-).
50. Гласные в суффиксах действительных причастий настоящего времени.
51. Гласные в суффиксах страдательных причастий настоящего времени.
52. Слитное и раздельное написание не с причастиями.
53. Две буквы н в суффиксах полных страдательных причастий прошедшего времени и прилагательных, образованных от глаголов.
54. Одна и две буквы н в суффиксах кратких страдательных причастий прошедшего времени и прилагательных, образованных от глаголов.
55. Гласные перед одной и двумя буквами н в страдательных причастиях и прилагательных, образованных от глаголов.
56. Буквы ё и е после шипящих в суффиксах страдательных причастий прошедшего времени.
57. Раздельное написание не с деепричастиями.
58. Слитное и раздельное написание не с наречиями на -о (-е).
59. Буквы е и и в приставках не- и ни- отрицательных наречий.
60. Одна и две буквы н в наречиях на -о (-е).
61. Буквы о и е после шипящих на конце наречий.
62. Буквы о и а на конце наречий.
63. Дефис между частями слова в наречиях.
64. Мягкий знак после шипящих на конце наречий.
65. Слитное и раздельное написание предлогов, образованных из наречий.
66. Слитное и раздельное написание предлогов, образованных от существительных с предлогами.
67. Буква е на конце предлогов в течение, в продолжение, вследствие.
68. Слитное написание союзов также, тоже, чтобы.
69. Дефисное написание частицы -то со словами.
70. Дефисное написание частицы -ка с глаголами в повелительном наклонении.
71. Дефис в междометиях.
Пунктуационные правила
1. Знаки препинания в конце предложения.
2. Тире между подлежащим и сказуемым.
3. Тире при приложении.
4. Выделение запятыми сравнительных оборотов-обстоятельств.
5. Тире в неполном предложении.
6. Запятая между однородными членами при отсутствии союза.
7. Запятая между однородными определениями.
8. Запятая между однородными членами, соединенными союзами.
9. Знаки препинания при однородных членах с обобщающими словами.
10. Знаки препинания при обращении.
11. Знаки препинания при вводных словах и вводных предложениях.
12. Выделение обособленных определений и приложений запятыми или тире.
13. Выделение обособленных обстоятельств запятыми.
14. Выделение обособленных уточняющих членов предложения запятыми.
15. Знаки препинания в предложениях с прямой речью.
16. Знаки препинания при диалоге.
17. Знаки препинания в предложениях с косвенной речью.
18. Знаки препинания при цитатах.
19. Знаки препинания в сложносочиненном предложении.
20. Знаки препинания в сложноподчиненном предложении.
21. Знаки препинания в сложноподчиненном предложении с двумя или несколькими придаточными.
22. Запятая и точка с запятой в бессоюзном сложном предложении,
23. Двоеточие в бессоюзном сложном предложении.
24. Тире в бессоюзном сложном предложении.
25. Знаки препинания в сложных предложениях с разными видами союзной и бессоюзной связи.
Задания по культуре речи
1. Согласование сказуемого с подлежащим.
2. Управление в предложении.
3. Употребление форм причастий.
4. Употребление форм деепричастий.


 Орфограммы, изучаемые в средней школе
Пунктуационные правила
1. Знаки препинания в конце предложения.
2. Тире между подлежащим и сказуемым.
3. Тире при приложении.
4. Выделение запятыми сравнительных оборотов-обстоятельств.
5. Тире в неполном предложении.
6. Запятая между однородными членами при отсутствии союза.
7. Запятая между однородными определениями.
8. Запятая между однородными членами, соединенными союзами.
9. Знаки препинания при однородных членах с обобщающими словами.
10. Знаки препинания при обращении.
11. Знаки препинания при вводных словах и вводных предложениях.
12. Выделение обособленных определений и приложений запятыми или тире.
13. Выделение обособленных обстоятельств запятыми.
14. Выделение обособленных уточняющих членов предложения запятыми.
15. Знаки препинания в предложениях с прямой речью.
16. Знаки препинания при диалоге.
17. Знаки препинания в предложениях с косвенной речью.
18. Знаки препинания при цитатах.
19. Знаки препинания в сложносочиненном предложении.
20. Знаки препинания в сложноподчиненном предложении.
21. Знаки препинания в сложноподчиненном предложении с двумя или несколькими придаточными.
22. Запятая и точка с запятой в бессоюзном сложном предложении,
23. Двоеточие в бессоюзном сложном предложении.
24. Тире в бессоюзном сложном предложении.
25. Знаки препинания в сложных предложениях с разными видами союзной и бессоюзной связи.
Задания по культуре речи
1. Согласование сказуемого с подлежащим.
2. Управление в предложении.
3. Употребление форм причастий.
4. Употребление форм деепричастий.


 Орфограммы, изучаемые в средней школе
Пунктуационные правила
Задания по культуре речи
1. Согласование сказуемого с подлежащим.
2. Управление в предложении.
3. Употребление форм причастий.
4. Употребление форм деепричастий.


 Орфограммы, изучаемые в средней школе

Задания по культуре речи


 ТРЕНАЖЕР по русскому языку
Восстанавливает врожденную,
тренирует приобретенную
ГРАМОТНОСТЬ

Во многих вузах России вступительные экзамены по русскому языку проводят в форме тестирования. Для подготовки к ним, а также к выпускным экзаменам за курс средней школы, и предназначена настоящая тестирующая программа-тренажер по русскому языку.
"Тренажер по русскому" включает в себя 8 тестов и краткий справочный материал, поясняющий орфограммы и пунктуационные правила, необходимые для прохождения тестов. Каждый тест содержит 40 вопросов, 30 из которых - по орфографии, 8 - по пунктуации и 2 - по культуре речи. Вопросы теста отражают орфограммы, пунктуационные правила и задания по культуре речи, изучаемые в средней школе.
Проходить тесты можно в одном из трех режимов: контрольном, контрольно-обучающем или тренировочном, в зависимости от уровня подготовки пользователя и результатов предыдущего тестирования.
Контрольный режим является имитацией экзаменационного теста, но с более строгим подсчетом баллов. У тестируемого нет информации о правильности его действий до окончания тестирования и получения результатов в виде оценки своих знаний и количества набранных баллов.
Тренировочный и контрольно-обучающий режимы позволяют пользователю контролировать свои ответы.
Контрольно-обучающий режим при неправильно выбранных вариантах ответов в первых трех тестах предлагает просмотреть соответствующую орфограмму или пунктуационное правило, а при необходимости, и ключ (правильные варианты ответов) к вопросу. В остальных пяти тестах можно просмотреть лишь ключ к вопросу, а орфограммы и пунктуационные правила предлагается найти в тренажере самостоятельно. В этом режиме нет возможности возврата к предыдущему вопросу для исправления вариантов ответов. Режим используется для пошагового контроля (тестируемый видит, в каком вопросе допущены ошибки, а в конце получает общий результат прохождения теста) и для обучения (можно посмотреть не только орфограммы и правила, но и правильные варианты ответов). Вопросы и варианты ответов предлагаются в случайном порядке (кроме первого теста).
Тренировочный режим при неправильно выбранных вариантах ответов в первых трех тестах предлагает просмотреть соответствующую орфограмму или пунктуационное правило. При этом ключ к вопросу недоступен, а переход к следующему вопросу производится только после выбора всех верных вариантов ответов. В остальных пяти тестах орфограммы и пунктуационные правила необходимо найти в тренажере самостоятельно. Вопросы и варианты ответов предлагаются в случайном порядке.
Первые три теста используются для вдумчивой аналитической работы с орфограммами, пунктуационными правилами и, при необходимости, с учебниками.
Остальные тесты в контрольном или тренировочном режиме используются для ежедневных тренировок. Проходя по одному тесту в день (в два-три дня) в любой последовательности Вы сможете оценить уровень своих знаний и хорошо подготовиться к экзамену по русскому языку.
Программа может наращиваться тестами, упражнениями и дидактическими материалами по e-mail или internet.
Технологически это происходит следующим образом. С сервера http://testcenter.chat.ru/download.htm можно загрузить самораспаковывающийся файл, который, при его запуске на Вашем компьютере, автоматически обновляет установленный на нем "Тренажер по русскому". Этот же файл может быть выслан по e-mail.
В связи с этим, мы предлагаем учителям, преподавателям, авторам учебных пособий по русскому языку присылать нам на адрес e-mail: poisk@au.ru свои дидактические материалы с тестами и контрольными работами. Лучшие из них будут включены в расширения тренажера с указанием их авторов.

Для проведения контрольных работ и экзаменов можно использовать
"КОНТРОЛЬНЫЙ МОДУЛЬ ТРЕНАЖЕРА ПО РУССКОМУ".

ПОДСЧЕТ РЕЗУЛЬТАТОВ
ЛИТЕРАТУРА
WebDesign


Подсчет результатов.

В тренажере по русскому языку подсчет баллов ведется следующим образом:
В контрольно-обучающем режиме за каждый правильный вариант ответа начисляется один балл независимо от темы, за каждый неправильный вариант ответа - минус один балл. Вывод результатов ведется по каждой теме отдельно.
Оценить свои знания можно самостоятельно, исходя из разницы набранного количества баллов и максимально возможного.
В контрольном тесте при ответе на каждый вопрос необходимо выбрать все верные варианты ответов. В этом случае за правильный ответ на вопрос начисляется один балл. В противном случае - ноль баллов.
В контрольном тесте Ваши знания оцениваются на отлично, если ошибочных ответов у Вас не более 5% включительно от их общего количества, хорошо – от 5% до 15 % включительно, удовлетворительно – от 15% до 25% включительно, неудовлетворительно – более 25%.

Для справки.
В реальном экзаменационном тестировании подсчет баллов более сложный и щадящий: Подсчет количества ошибок осуществляется по формуле: К ошибок = (К ответов в ключе - К правильных ответов в талоне абитуриента) + (К ответов в талоне абитуриента - К правильных ответов в талоне абитуриента).
При полном отсутствии каких-либо ответов у абитуриента в вопросах по орфографии, пунктуации и культуре речи К ошибок = 5 за каждый вопрос без ответов.
Подсчет штрафных баллов осуществляется по каждому вопросу отдельно, а затем суммируется в общее количество. При этом в каждом вопросе по орфографии (№№ 1-30) первая ошибка оценивается в 10 штрафных баллов, другие допущенные в этом же вопросе, так называемые, повторяющиеся в рамках данного вопроса ошибки оцениваются в 2 балла (18 - при отсутствии ответа); в каждом вопросе по пунктуации и культуре речи (№№ 31 -40) первая ошибка оценивается в 9 баллов, другие в этом же вопросе в 2 балла (17 - при отсутствии ответа).
По общей сумме штрафных баллов выставляются оценки за выполнение теста:
- при сумме штрафных баллов менее 36 - оценка 5,
- при сумме штрафных баллов от 36 до 90 включительно - оценка 4,
- при сумме штрафных баллов от 91 до 225 включительно - оценка 3,
- при сумме штрафных баллов более 225 - оценка 2.


 Экзаменационные тесты по русскому языку Тест1 Тест2 Тест3 Тест4 Тест5 Тест6 Тест7 Тест8 about


Базы данных

Соответствующий режим теста запускается ОДНИМ щелчком левой клавиши мыши по кнопке
Пройдите режимы первого теста в предлагаемой последовательности.
Контрольно-обучающее тестирование
Тренировочное тестирование
Контрольное тестирование


Базы данных

Пройдите режимы второго теста в предлагаемой последовательности.
Тренировочное тестирование
Контрольно-обучающее тестирование
Контрольное тестирование


Базы данных

Пройдите третий тест сначала в контрольном режиме.
В зависимости от результатов, пройдите этот тест снова в тренировочном или в контрольно-обучающем режиме, затем снова в контрольном.
Контрольное тестирование
Тренировочное тестирование
Контрольно-обучающее тестирование


Базы данных

Тест предназначен для тренинга и закрепления материала, усвоенного при прохождении первых трех тестов.
Пройдите этот тест сначала в контрольном режиме.
В зависимости от результатов, пройдите этот тест снова в тренировочном или в контрольно-обучающем режиме, затем снова в контрольном.
Контрольное тестирование
Тренировочное тестирование
Контрольно-обучающее тестирование