О Документе

Название: Русская грамматика
Версия: 1.0.7
Формат: CHM
Содержание: Правила русского языка в объеме программы средней школы.
Цель создания: Обеспечить возможность удобного и быстрого поиска нужного правила в случае затруднения при письме.
Особенности: Чтобы было легче ориентироваться в правилах, рядом с их заголовками даются примеры.
Как использовать: Откройте документ, выберите в верхнем меню нужный раздел (Орфография или Пунктуация), найдите подходящее правило и щелкните мышью по его заголовку, чтобы открыть и прочитать.

Чтобы открыть документ Russian Grammar.chm на странице Орфография, выполните команду:
hh.exe mk:@MSITStore:[Full Path]/Russian Grammar.chm::index-o.html

Чтобы открыть документ Russian Grammar.chm на странице Пунктуация, выполните команду:
hh.exe mk:@MSITStore:[Full Path]/Russian Grammar.chm::index-p.html

где:
[Full Path] — полный путь к файлу Russian Grammar.chm, например:
hh.exe mk:@MSITStore:C:\Program Files\Russian Grammar/Russian Grammar.chm::index-o.html

Источники: В основном текст правил приводится по брошюрам:
  1. Сборник основных правил русской орфографии и пунктуации. — Москва, Астрель, 2005, ISBN 5-271-09949-0.
  2. Б.А. Макарова. Абсолютная орфографическая грамотность за 30 дней. — Москва, Астрель, 2005, ISBN 5-271-10335-8.

В некоторых случаях текст правил сокращен или дополнен из других источников.
Лицензия: Вы можете на свой страх и риск использовать этот документ в качестве справочника по русскому правописанию неограниченно долго и бесплатно, но не можете его продавать, изменять, включать в свои программные продукты. Вы можете свободно и бесплатно распространять его оригинальную копию на любых носителях, описывать его на любых сайтах и в СМИ, но только с обязательной ссылкой на мой сайт (http://grammatics.narod.ru) и копирайт. Вы и только вы несете всю ответственность за его использование. Я не даю никаких гарантий и не беру на себя никаких обязательств.
Составитель: Grammatics Inc.
Контакты: http://grammatics.narod.ru
grammatics@narod.ru

Copyright © 2005 Grammatics Inc. All Rights Reserved.


Ссылки

Если вам нужна дополнительная справка по правописанию, загляните на следующие сайты:
Портал Грамота.ру
Розенталь Д.Э., Джанджакова Е.В., Кабанова Н.П. Справочник по правописанию, произношению, литературному редактированию. Издание второе, исправленное. - М.: ЧеРо, 1998.
Все образование Интернета. Русский язык.

Где искать новую версию этого документа:
Новейшую версию «Русской грамматики» можно загрузить с сайта http://grammatics.narod.ru.
Версия документа, который вы сейчас читаете: 1.0.7.


Меню

Орфография Пунктуация Термины и доп. информация

Ссылки

О Документе


Орфография

Правописание предлогов

 навстречу гостям, вследствие невнимательности, в течение урока

Пишите раздельно
В ТЕЧЕНИЕ, В ПРОДОЛЖЕНИЕ, ПО ПРИЧИНЕ, В ЦЕЛЯХ, В ВИДЕ, В СВЯЗИ С, СО СТОРОНЫ:
Ждать в течение суток. Ошибиться по причине невнимательности. Опоздать в связи с аварией.

Пишите слитно
если предлоги образованы на основе наречий: Выйти навстречу гостям. Стоять вблизи памятника. Пройти позади трамвая. производные предлоги, образованные из существительных в косвенных падежах с непроизводными предлогами НАПОДОБИЕ, ВСЛЕДСТВИЕ, НАПОДОБИЕ, ВРОДЕ, НАСЧЕТ, ВВИДУ, ВМЕСТО: Столкнуться вследствие невнимательности. Ввиду плохой видимости рейс отменён.

Пишите через дефис
ИЗ-ЗА, ИЗ-ПОД, ПО-НАД: из-за леса, из-под земли, по-над берегом

Примечание.
1) В предлогах В ТЕЧЕНИЕ, В ПРОДОЛЖЕНИЕ, ВСЛЕДСТВИЕ пишите на конце Е: В течение урока дети читали книгу.
2) Следует отличать предлоги от других частей речи по смыслу: В течение (предлог) месяца — в течении (сущ.) реки. В заключение (предлог) доклада — находиться в заключении (сущ.). Вследствие (предлог) непогоды — участвовать в следствии (сущ.).

Правописание слов с ПОЛ- (ПОЛУ-)

 полуостров, пол-листа, пол-Европы, пол чайной ложки

Пишите слитно
если слово начинается с ПОЛУ-: полуостров, полуфинал. | если первая буква корня согласная (кроме Л): полжизни, полгорода.

Пишите через дефис
если корень начинается с буквы Л: пол-листа, пол-луковицы, пол-литровый. | если корень начинается с гласной: пол-арбуза, пол-яблока. | если первая буква корня заглавная: пол-Ярославля, пол-Воронежа, пол-Европы.
Исключение: поллитровка.

Примечание.
Слова с ПОЛ- пишите раздельно, если между ПОЛ- и существительным стоят другие слова: пол чайной ложки (но пол-ложки).

Правописание НЕ с существительными, прилагательными и местоимениями

 ненавистный, неправда, (не правда, а ложь), нисколько не интересная книга

Слитно пишите с существительными, прилагательными и местоимениями
если слово не употребляется без НЕ-: неряха, ненависть, неряшливый, ненавистный. | если слово с НЕ- может быть заменено синонимом без НЕ-или близким по значению выражением: неправда (ложь), неправдивый (лживый).

Раздельно пишите с существительными и прилагательными
если в предложении есть противопоставление с союзом А: Не правда, а ложь. Не правдивый, а лживый. | если подразумевается отрицание: Маша — не аккуратная девочка (неряшливая). Дома эти были не большие (а маленькие). | если к прилагательным относятся слова ДАЛЕКО НЕ, ВОВСЕ НЕ, НИЧУТЬ НЕ, НИСКОЛЬКО НЕ: Нисколько не интересная книга. Вовсе не веселый рассказ. | если краткое прилагательное употребляется в качестве сказуемого: не рад, не должен, не обязан, не готов.

Слитно пишите местоимения
с неопределёнными отрицательными местоимениями, если после НЕ- нет предлога: несколько, никакой, ничей.

Раздельно пишите местоимения
если НЕ и НИ отделяются от местоимения предлогом: ни у кого, не с кем, ни к кому.

Примечание.
1) В отрицательных местоимениях приставка НИ- безударная. В ней пишется буква И: никого, никакой, ничёй.
2) В неопределённых местоимениях приставка НЕ- всегда находится под ударением и пишется слитно: несколько, некоторый, нечто, некто.

Правописание НЕ с глаголами, причастиями и деепричастиями

 не оглядываясь, далеко не решённый вопрос, неразрешимый вопрос

Слитно пишите
с глаголами, причастиями и деепричастиями, если они не употребляются без НЕ-: ненавидеть, негодующий, ненавидя.

Раздельно пишите
с глаголами, краткими причастиями и деепричастиями: не пришёл, не сделано, не оглядываясь.
с полными причастиями, если есть или подразумевается противопоставление с союзом А: Незаконченное, (а) только начатое собрание. с полными причастиями, если есть зависимое слово (причастный оборот): Не законченная художником картина. с полными причастиями, если есть слова ДАЛЕКО НЕ, ОТНЮДЬ НЕ, ВОВСЕ НЕ: Это далеко не решённый вопрос.

Примечание.
1) Пишите НЕ раздельно с отглагольными прилагательными на -МЫЙ, если зависимое слово (сущ.) стоит в твор. падеже: не любимый матерью ребёнок.
2) Пишите НЕ- слитно с отглагольными прилагательными на -МЫЙ, если зависимое слово не в твор. падеже или если после НЕ- есть другая приставка и нет противопоставления: невидимые миру слезы, неразрешимый вопрос.

Правописание НЕ с наречиями

 совсем не умно, незачем, неплохо, недалеко, неграмотно

Слитно пишите
если можно заменить синонимом без НЕ- или близким по значению выражением: неплохо, недалеко, неграмотно. | если слово не употребляется без НЕ-: небрежно, нелепо, неожиданно.

Раздельно пишите
если есть противопоставление с союзом А: Поступил не хорошо, а плохо. | если к наречию относятся слова ДАЛЕКО НЕ, ВОВСЕ НЕ, СОВСЕМ НЕ, НИЧУТЬ НЕ, НИСКОЛЬКО НЕ, НИКОГДА НЕ: далеко не верно, совсем не умно, вовсе не верно.

Примечание.
1) Пишите НЕ с наречиями раздельно, если они пишутся через дефис: не по-товарищески, не по-весеннему.
2) В отрицательных наречиях под ударением пишите НЕ-, без ударения — НИ (в обоих случаях написание слитное): Летом негде было играть. Дети нигде не играли.

Правописание наречий

 поменьше, по-моему, вдвое, за полночь, в отместку

Слитно пишите наречия, образованные сочетанием приставки
ПО- и сравнительной степени прилагательного: поменьше, подлиннее. | В- и НА- и собирательного числительного: вдвое, надвое, втрое. | и наречия: навсегда, насквозь. | и полного или краткого прилагательного: вкрутую, вдвое, докрасна. | и местоимения: почему, вовсю, зачем.

Раздельно пишите наречия, образованные сочетанием существительного с предлогом
БЕЗ, В, ДО, ЗА, НА, ПОД, с существительным: без толку, в меру, до встречи, за полночь, на ходу. | В, НА с существительным во множ. числе: в потемках, на часах. | В с существительным, начинающимся на гласную: в отместку.

Примечание.
1) Пишите слитно наречия, образованные сочетанием приставки и слова, которое не употребляется в современном русском языке: исподлобья, вдребезги, дотла.
2) Пишите раздельно наречия и наречные выражения, образованные повторением одного и того же слова: честь честью, с глазу на глаз.
3) Различайте слитное написание наречий и раздельное написание существительных с предлогом (должно быть зависимое слово): Вдали (нареч.) показалась лодка. В дали (сущ.) голубой (завис. сл.) появился парус.

Дефис пишите в наречиях
после приставок ПО-, В- (ВО-), если в слове есть суффиксы -ОМУ (-ЕМУ), -ЫХ (-ИХ), -И: по-хорошему, по-моему, по-дружески, в-пятых. | перед суффиксами -ТО, -ЛИБО, -НИБУДЬ: где-то, когда-либо, кто-нибудь. | в сложных наречиях: крепко-накрепко, мало-помалу. | после приставки КОЕ-: кое-где кое-как.

Запомните правописание приставок в наречиях, образованных от существительных и количественных числительных:
1) Пишите слитно: неподалёку, вверху, внизу, налево, справа, дотемна, досыта, досуха, добела, смолоду, сослепу, подолгу, неподалёку, вмиг, насилу.
2) Пишите раздельно: за границу, в насмешку, на цыпочках, до смерти, на ходу, с разбегу, на миг, на скаку, на глазок, на дом, на днях, на память, на совесть, с ходу, под силу.
3) Пишите через дефис: по-весеннему, по-немецки, во-первых, в-девятых.
Правописание приставок:
-З (-С) вздрогнуть, расписание
Пишите З перед звонкими согласными, С перед глухими:
разбудить, вздрогнуть, расписание, всходить.

РАЗ- (РАС-), РОЗ- (РОС-)

 розыгрыш, расписание
Пишите О под ударением, А без ударения:
розыгрыш, роспись, разыграть, расписание.
Исключение: розыскной.

-И (-Ы) после приставок

 безынтересный, сверхинтересный
Пишите Ы, если однокоренные слова без этих приставок начинаются со звука И: безынтересный (интересный), подыскать, безыдейный, отыскать, подытожить. Пишите И, после приставок СВЕРХ-, КОНТР-, МЕЖ-: сверхинтересный, сверхизысканный, сверхинтеллигентный, межинститутский, межиздательский.
Исключение: взимать.

Примечание.
1. Буква И сохраняется в словах с иноязычными приставками: контригра, дезинфекция.
2. В сложносокращённых словах начальное и второго корня сохраняется: спортинвентарь.

ПРИ- (ПРЕ-)

 привинтить, преинтересный

Пишите ПРИ- в следующих значениях
присоединение:
привинтить,
привязать,
прибить. 		приближение:
приехать,
прилететь,
прибежать. 		близость к чему-либо:
привокзальный,
пришкольный,
приусадебный. 		неполное действие:
приоткрыть,
пригнуть,
прикусить.

Пишите ПРЕ- в следующих значениях
сходно со значением слова очень:
преинтересный,
прескверный. 		сходно со значением приставки пере-:
преградить,
прервать.

Примечание. Написание некоторых слов иностранного происхождения следует запомнить: президент, привилегия, препарат и др.

Разделительные Ъ и Ь

 двухъярусный, вьюга

Пишите Ъ перед буквами Е, Ё, Ю, Я

Пишите Ь перед
в сложных словах после числительных:
двухъярусный, трёхъярусный. 		после приставок, заканчивающихся на согласную:
подъезд, съёмка, объявление, предъюбилейный. 		буквами Е, Ё, Ю, Я в корне и перед И:
вьюга, дьявол, пьеса, соловьи. 		буквой О в заимствованных словах:
шиньон, бульон.
Примечание. Буква Ъ не пишется после приставок перед буквами А, О, У, Э: сагитировать, подоконник.

Проверяемые и непроверяемые гласные в корне слова

 дождливый, очарование

Проверяемые гласные
Безударную гласную в корне проверяйте ударением:
дождливый — дождь, очарование — чары, приказал — прикажет, спасение — спас.

Непроверяемые гласные
Правописание непроверяемых безударных гласных в корне слова нужно запомнить:
гимнаст, маршрут, октябрь.

Проверяемые и непроверяемые согласные в корне слова

 низкий, устный

Сомнительные согласные
Подберите такое однокоренное слово, в котором после проверяемой согласной стоит гласная или звонкая согласная:
низкий — низок, косьба — косить, гриб — грибной.

Непроизносимая согласная
Подберите такое проверочное слово, в котором эта согласная отчётливо слышна:
устный — уста, агентство — агенты.

Запомните: В словах: вкусный, ужасный, чудесный, прекрасный, интересный непроизносимой согласной нет: ужасный — ужасен.
Примечание. Правописание непроверяемых согласных в корне нужно запоминать. В случае затруднения обращайтесь к орфографическому словарю: футбол, хоккей, кросс, рюкзак.
Чередование гласных в корне слова:

-КАС- (-КОС-)

 касаться, коснуться
Пишите A, если после корня есть суффикс -А-:
касаться — коснуться.

-ГАР- (-ГОР-)

 загар, загореть
Пишите А под ударением, О без ударения:
загар — загореть.

-КЛАН- (-КЛОН-), -ТВАР- (-ТВОР-), -ПАЗД- (-ПОЗД-)

 кланяться, поклониться
Без ударения пишите О, а под ударением то, что слышите:
кланяться — поклониться, тварь — творить, опаздывать — поздно.

-МАК- (-МОК-)

 макать, мокнуть

Написание зависит от лексического значения
-МАК- (опускать в жидкость): макать кисточку в краску.
-МОК- (пропускать влагу): мокнуть под дождём.
-РАВН- (в значении «равный», «одинаковый): уравнение.
-РОВН- (в значении «ровный»): подровнять.
Исключения:
подравняться в шеренгах, поравняться с кем-нибудь, равнина, поровну.

-ЛАГ- (-ЛОЖ-)

 прилагать, приложил
Написание зависит от последующей согласной.
Перед Г — А перед Ж — О: прилагать — приложил.

Исключение: полог

-РАСТ-, -РАЩ-, -РОС-

 растение, выращивать, вырос
Написание зависит от последующей согласной.
Перед -СТ- и -Щ пишите А, иначе пишите О: растение, выращивать, вырос.

Исключения: Ростов, Ростиславль, росток, ростовщик, отрасль.

-СКАК- (-СКОЧ-)

 скакать, заскочу
Написание зависит от последующей согласной.
Перед -К- пишите А, перед -Ч- пишите О: скакать — заскочу.

Исключения: скачу, скачок.

-БИР- (-БЕР-), -ПИР- (-ПЕР-), -ДИР- (-ДЕР-), -ТИР- (-ТЕР-), -ЖИГ- (-ЖЕГ-), -МИР- (-МЕР-), -ЧИТ - (-ЧЕТ-), -СТИЛ- (-СТЕЛ-), -БЛИСТ- (-БЛЕСТ-)

 уберу, убирать, сжечь, сжигать, сочетать
Пишите И, если после корня стоит суффикс -А-, иначе пишите Е:
уберу — убирать, сжечь — сжигать.

Исключения: чета, сочетать, сочетание.
Правописание гласных после шипящих:

-И (-Ы), -У (-Ю), А (-Я) после Ж, Ч, Ш, Щ в корне

 жизнь, чудо, ширь, брошюра, жюри, парашют
ЖИ, ШИ пишутся с И.
ЧА, ЩА пишутся с А.
ЧУ, ЩУ пишутся с У.
Не пишутся Ы, Ю, Я.
Например: жизнь, чудо, ширь.
Исключения: брошюра, жюри, парашют.

-О (-Ё) после Ж, Ч, Ш, Щ в корне

 шёлк, чёлн, жёрдочка, шорох, шов, капюшон, крыжовник
В корне после шипящих под ударением пишется Ё, а не О: шёлк, чёлн, жёрдочка.
Можно подобрать однокоренное слово с Е: шелка, челнок.
Исключения: шорох, шов, капюшон, крыжовник.

-О (-Ё) после Ж, Ч, Ш, Щ в суффиксах и окончаниях

 речонка, реченька, стажёр, ухажёр
Пишите О под ударением, без ударения Е:
речонка — реченька, парчовый — плюшевый, большому — могучему, свежо — жгуче.
Исключение: ещё
В суффиксах и окончаниях глаголов пишите Ё:
стережёт, пережёвывать, пресечёшь.
Примечание:
1) Пишите букву О в корне -ЖОГ- в существительных: ожог руки.
2) Пишите букву Ё в корне -ЖЁГ- в глаголах: лесник поджёг сено.
3) Пишите Ё в отглагольных существительных с суффиксом -ЁВК: ночёвка — ночевать.
Правописание гласных после Ц:

-И (-Ы)

 цифра, секция, цыплёнок, улицы, Царицыно
Пишите И |  | Пишите Ы
в корне слова: цирк, цифра. | в словах на -ЦИЯ: секция, станция, станционный. | в суффиксах: Сестрицын, Птицын, Царицыно. | в окончаниях: улицы, станицы, сестрицы.
Исключения: цыган, цыц, на цыпочках, цыплёнок. |  | Примечание. В фамилиях сохраняется традиционное написание: Птицын, Цицин.
-О (-Е) свинцовый, глянцевый, герцог
В суффиксе и окончании под ударением пишите O, без ударения — Е:
Кузнецов, свинцовый, молодцом, глянцевый, ситцем, танцев.

Примечание. Пишите О в корне слов иностранного происхождения: герцог, палаццо, скерцо.
Правописание суффиксов существительных:

-ЧИК (-ЩИК)

 грузчик, съемщик
Пишите -ЧИК после Д—Т, З—С, Ж: прокатчик, грузчик, перебежчик.
В остальных случаях пишите -ЩИК: фонарщик, танцовщик, съемщик.
-ЕК (-ИК) сыночек, мячик
Пишите -ЕК, если при склонении гласный выпадает: сыночек — сыночка.
Иначе пишите -ИК: мячик — мячика.

-ЕЦ- (-ИЦ-)

 письмецо, платьице
Пишите -ЕЦ в существительных ср. рода, если окончание ударное: письмецо. Пишите -ИЦ в существительных ср. рода, если окончание безударное: платьице.

Примечание.
1) Пишите суффиксы -ИЦ- (-НИЦ-) у существительных жен. рода (владелица) и суффикс -ЕЦ- у существительных муж. рода (владелец).
2) Пишите у существительных муж. рода суффиксы -ОК-, -ОР-, -ТЕЛЬ:снежок, оратор, преподаватель.
3) Пишите у существительных ср. рода суффиксы -ИНСТВ-, -ЕСТВ-: достоинство, естество.
Правописание суффиксов прилагательных:

-О (-Е) после шипящих и Ц

 свинцовый, плюшевый
Под ударением пишите О, без ударения пишите Е:
свинцовый, перцовый, холщовый, плюшевый, глянцевый.
Исключение: дирижёр.

-ЕВ- (-ИВ-)

 сетевой, юродивый, ленивый
Под ударением пишите И, без ударения пишите Е:
ленивый, спесивый, краевой, сетевой.
Исключения: милостивый, юродивый.

-К- (-СК-)

 резок, украинский
Пишите суффикс -К-, если прилагательное имеет краткую форму или его основа заканчивается на К, Ц, Ч: резкий — резок, казак — казацкий, вязкий — вязок. Пишите суффикс -СК- в остальных случаях: французский, сельский, украинский.

Правописание Н и НН в суффиксах прилагательных, образованных от существительных

 каменный, обеденный, серебряный, стеклянный

Пишите НН

Пишите Н
с основой на -Н:
камень — каменный,
лимон — лимонный,
машина — машинный. 		при помощи суффиксов -ОНН-, -ЕНН-:
лекция — лекционный,
обед — обеденный,
огонь — огненный. 		при помощи суффиксов -АН-, -ЯН-, -ИН-:
глина — глиняный,
вода — водяной,
серебро — серебряный.
Исключение: ветреный день. Исключения: стеклянный, оловянный, деревянный.

Запомните слова с одним Н:
смышлёный, посажёный (отец), непрошеный, воронёный, гостиная (комната), гостиница, названый (брат), приданое (невесты), юный, свиной, румяный, багряный.

Правописание Н и НН в суффиксах прилагательных, образованных от глаголов, и страдательных причастий прошедшего времени

 рисованный, купленный, покрашенный, непрошеный, мощёная, прочитана, переломаный

Пишите НН
если прилагательные на -ОВАННЫЙ, -ЁВАННЫЙ: рисовать — рисованный, корчевать — корчёванный. | если слово образовано от бесприставочного глагола совершенного вида: решённая, купленный.
Исключения: кованый, жёваный | Исключения: смышлёный, незваный, непрошеный, названый (брат)
если есть приставки, кроме НЕ: покрашенный, израненный, заплетённый. | если к ним относятся зависимые слова: мука, сеянная через сито; картошка, тушенная на слабом огне.

Пишите Н
если нет приставок, зависимых слов и слово образовано от глагола несовершенного вида: раненый боец, мощёная улица. | если это краткое страдательное причастие: ошибка исправлена, книга прочитана.
Исключения: данный, желанный, священный, нежданный, негаданный, невиданный, нечаянный, отчаянный, неслыханный, окаянный.

Примечание.
1. Наличие НЕ или второго корня в сложном слове не влияет на написание НН: плетёный —неплетёный, кованый — златокованый.
2. Приставка ПЕРЕ- не влияет на написание НН: ломаный — переломаный.
Правописание суффиксов глаголов:

-ОВА- (-ЕВА-) или -ЫВА- (-ИВА-)

 советовал, рассматривал

У глаголов прошедшего времени пишите суффикс
-ОВА- (-ЕВА-), если глагол в 1-м лице ед. числа настоящего времени заканчивается на -УЮ, -ЮЮ: советовал — советую, танцевал — танцую. -ЫВА- (-ИВА-), если глагол в 1-м лице ед. числа настоящего времени заканчивается на -ЫВАЮ, -ИВАЮ: рассматривал — рассматриваю, подписывал — подписываю.

Какая гласная пишется перед суффиксами -ВА- и -Л-?

 отдавать, построить
1. Поставьте глагол в неопределённую форму и отбросьте суффикс.
2. Пишите ту же гласную, что и перед -ТЬ в инфинитиве.
отдать —отдавать, смотреть — смотрел, построить — построил

Правописание суффиксов -А (-О) наречий с приставками ИЗ-, ДО-, С-

 досуха, досрочно, влево, направо, засветло
Пишите А | Пишите О
если наречия образованы от бесприставочных прилагательных: досуха — сухой, слева — левый. | если наречия образованы от прилагательных, в которых были приставки: досрочно — досрочный, доходчиво — доходчивый. | если в наречиях есть приставки В-, НА-, ЗА: влево, вправо, направо, налево, затемно, засветло.

Правописание окончаний -Е, -И (-Ы), -ИИ у существительных

 в песне, нет книги, к станции
Пишите -Е | Пишите -И (-Ы) | Пишите -ИИ
1) у существительных I скл. в дат. и предл. падежах; 2) у существительных II скл. в предл. падеже. | 1) у существительных I скл. в род. падеже; 2) у существительных III скл. в род. и дат. падежах. | 1) у сущ. жен. рода на -ИЯ в род., дат. и предл. падежах; 2) у сущ. муж. рода на -ИИ и ср. рода на -ИЕ в предл. падеже.
в песне (I скл., предл. п.), на столе (II скл., предл. п.). | нет книги (I скл., род. п.), нет вещи (III скл., род. п.). | к станции (ж. р., дат. п.), в планетарии (м. р., предл. п.), в сочинении (ср. р., предл. п.).

Употребление Ь после шипящих в конце слов

 ночь, ночка, прочь, жечь, спрячьте, учишь
Пишете Ь в конце
существительных жен. рода 3-го склонения: дочь, тишь, ночь. |  | наречий: прочь, наотмашь.
 |  | Исключения: уж, замуж, невтерпеж.
глаголов в неопределённой форме: жечь, стричь. | глаголов в повелительном наклонении: спрячь — спрячьте. |  | глаголов во 2-м лице ед. числа: учишь, смотришь.
НЕ пишете Ь
в сочетаниях ЧК, ЧН, НЧ, НЩ, ЩН: ночка, дочка, денщик, нянчить. |  | у существительных муж. рода с основой на шипящую, у существительных в род. падеже множ. числа, прилагательных в краткой форме: плющ, туч, могуч.

Правописание безударных окончаний -ЫМ (-ИМ) и -ОМ (-ЕМ) прилагательных и причастий

 глубоким озером, в холодную зиму
У прилагательных и причастий пишутся окончания
-ЫМ (-ИМ) в твор. падеже ед. числа, -ОМ (-ЕМ) в предл. падеже у прилагательных в муж. и ср. роде. | -УЮ (-ЮЮ) в вин. падеже, -ОЙ (-ЕЙ) в род., твор., предл. падежах у прилагательных жен. рода.
глубоким озером (ср. род, твор. падеж), в глубоком океане (муж. род, предл. падеж). | в холодную зиму (жен. род, вин. падеж), морозной ночью (жен. род, твор. падеж).
1. Найдите определяемое слово (существительное или местоимение), к которому относится прилагательное.
2. Подставьте для проверки вопросительное слово какой?
У берёзы (какой?) высокой (жен. род, род. падеж).
Утром (каким?) тёплым, весенним (ср. род, твор. падеж).

Правописание безударных окончаний глаголов

 | Окончания глаголов I и II спряжения
 | Ед. число | Множ. число | Ед. число | Множ. число
1 лицо | -У (-Ю) | -ЕМ (-ЁМ) | -У (-Ю) | -ИМ
2 лицо | -ЕШЬ (-ЁШЬ) | -ЕТЕ (-ЁТЕ) | -ИШЬ | -ИТЕ
3 лицо | -ЕТ (-ЁТ) | -УТ (-ЮТ) | -ИТ | -АТ (-ЯТ)

Как определить спряжение глагола с безударным личным окончанием?
Надо поставить глагол в неопределённую форму и определить его спряжение, исходя из следующего:
Ко II спряжению относятся:
1) Все глаголы на -ИТЬ кроме: брить, стелить, зиждиться);
2) 4 глагола на -АТЬ: слышать, дышать, гнать, держать;
3) 7 глаголов на -ЕТЬ: терпеть, видеть, вертеть, обидеть, зависеть, ненавидеть, смотреть. 		К I спряжению относятся все остальные глаголы на -ЕТЬ, -АТЪ, -ОТЬ, -УТЬ, -ЫТЪ и др. Разноспрягаемые глаголы: есть, дать, хотеть, бежать имеют окончания I и II спряжения.

Правописание -ТСЯ (-ТЬСЯ) в глаголах

 одеваться, одевается

пишите -ТЬСЯ, если глагол в неопределенной форме и отвечает на вопросы что делать? что сделать?:
Он будет (что делать?) одеваться.
Они хотят (что сделать?) научиться.
пишите -ТСЯ, если глагол в форме 3-го лица ед. и множ. числа и отвечает на вопросы что делает? что делают?:
Он быстро (что делает?) одевается.
Они хорошо (что сделают?) учатся.

Правописание суффиксов причастий

 читающий, дышащий, смотревший, реявший, играемый, гонимый, овеянный, застреленный, унесённый
Действительные причастия
Настоящего времени |  | Прошедшего времени
-УЩ- (-ЮЩ-) | -АЩ- (-ЯЩ-) | Пишите перед -ВШ- ту же гласную, что и перед -ТЬ в неопределённой форме глагола:
если причастие образовано от глагола I спряжения: | если причастие образовано от глагола II спряжения: | смотреть — смотревший | реять — реявший
читать (I спр.) — читающий | дышать (II спр.) — дышащий
Страдательные причастия
Настоящего времени |  | Прошедшего времени
-ЕМ-(-ОМ-) | -ИМ- | -НН- | -ЕНН-
если причастие образовано от глагола I спряжения: | если причастие образовано от глагола II спряжения: | перед -НН- пишите ту же гласную, что и перед -ТЬ в неопределённой форме: | пишите, если причастие образовано от глагола на -ИТЬ, -ТИ, -ЧЬ:
играть — играемый, нести — несомый | строить — строимый, гнать — гонимый | овеять — овеянный | застрелить — застреленный, унести — унесённый

Правописание сложных существительных

 секундомер, агрокомплекс, премьер-министр, северо-запад, пресс-конференция, сорвиголова, перекати-поле, пай-мальчик

Пишите слитно
если есть соединительные гласные -О-, -Е-:
вертолёт, землекоп. 		если слово начинается с АВИО-, АВТО-, АГРО-, АЭРО-, БИО-, ВЕЛО-, ГИДРО-, ГЕО-, ТЕЛЕ-, ПСЕВДО-, ЗОО- и др.:
агрокомплекс, аэродром, биология, автомотогонка. 		если слово заканчивается на -МЕТР, -МЕР:
секундомер, динамометр. 		если это сложносокращённое слово:
бортмеханик, управделами.

Пишите через дефис
если нет соединительной гласной: премьер-министр, автомат-укладчик, динамо-машина. если первая часть слова БЛОК-, ПРЕСС-, ЭКС-, ВИЦЕ-, ШТАБ-, УНТЕР-, ОБЕР-, ЛЕЙБ-: пресс-конференция, экс-чемпион, унтер-офицер. если это названия сторон света: северо-запад, юго-восток. если это названия партий или их членов: либерально-демократическая партия, социал-демократ. если это сложные единицы измерения: грамм-калория, человеко-час.
Исключения: трудочас, трудодень.

Примечание.
1) Пишите слитно сложные существительные, если первая часть слова заканчивается на И: горицвет, сорвиголова (Исключение: перекати-поле).
2) Пишите через дефис сложные существительные, если в их состав входит слово с оценочным значением: бой-баба, гоп-компания, пай-мальчик.

Правописание сложных прилагательных

 левобережный, мелкооптовый, торгово-промышленный, ярко-синий, научно-технический

Пишите слитно
если прилагательное образовано на основе словосочетания: левобережный (левый берег), железнодорожный (железная дорога), сталелитейный (лить сталь). | если первая часть слова начинается с МЕЛКО-, ОСТРО-, ЧИСТО-, МНОГО-, УЗКО-, ТРУДНО-, ВЫСОКО-, НИЗКО-, ГЛУБОКО-, КРУПНО-, СИЛЬНО- и т.д.: мелкооптовый, труднодоступный, остросюжетный, глубоководный.

Пишите через дефис
если прилагательное образовано путем сложения равноправных слов, между которыми молено вставить союз И: торгово-промышленный (торговый и промышленный). | если прилагательное обозначает оттенки цветов: тёмно-красный (тёмный и красный), ярко-синий, серебристо-белый. | если прилагательное образовано от сложного существительного, которое пишется через дефис: северо-восточный (северо-восток), юго-западный (юго-запад). | если слово начинается с ВОЕННО-, МАССОВО-, НАРОДНО-, НАУЧНО-, УЧЕБНО-: военно-патриотическое, народно-революционный, научно-технический, учебно-методический.

Примечание.
1) Пишите сложные прилагательные через дефис, если слово образовано из сочетания имён и фамилий: ромен-роллановский стиль.
2) Пишите сложные прилагательные через дефис, если слово образовано из сочетания прилагательного и существительного, но с перестановкой этих слов местами: библиографический обзор критики — критико-библиографический обзор.

Правописание неопределённых местоимений

 некоторый, несколько, кое-кого, кое у кого

Пишите слитно

Пишите через дефис
некто, нечто, некоторый, несколько
Приставка НЕ- всегда ударная и пишется слитно. 		если есть приставка КОЕ- и суффиксы -ТО, -ЛИБО, -НИБУДЬ:
кто-нибудь, кое-кого, что-либо, какой-то.

Примечание. Если приставка КОЕ- отделяется от местоимения предлогом, то пишется отдельно: кое у кого, кое с кем.

Правописание отрицательных местоимений

 никакой, ни у кого, (не что иное, как)

Пишите слитно

Пишите раздельно
никто, ничто, никакой, ничей, некого, нечего
Приставка НИ- безударная. 		если НИ и НЕ отделяются от местоимения предлогом, то пишутся раздельно: ни у кого, не с кем.

Примечание.
1) Пишите раздельно НЕ КТО ИНОЙ, КАК..., НЕ ЧТО ИНОЕ, КАК... в утвердительных предложениях с целью уточнения: Это было не что иное, как привидение.
2) Пишите слитно НИКТО ИНОЙ, НИЧТО ИНОЕ в отрицательных предложениях с частицей НЕ, стоящей перед сказуемым: Никто иной не мог лучше выступить на концерте.

Правописание сложных числительных

 семьдесят, двухсотый, триста двадцать четыре, 90-летний

Пишите слитно
сложные числительные, состоящие из двух основ:
шестнадцать, семьдесят, восемьсот. 		сложные порядковые числительные, оканчивающиеся на -СОТЫЙ, -ТЫСЯЧНЫЙ, -МИЛЛИОННЫЙ, МИЛЛИАРДНЫЙ: двухсотый, тридцатитысячный, трёхмиллионный, пятимиллиардный.

Пишите раздельно
составные числительные, которые состоят из нескольких слов: сорок первый, триста двадцать четыре. дробные числительные (числитель и знаменатель): пять седьмых, одна целая и три четверти.

Примечание. Числительные, которые входят в состав сложных слов, нередко пишутся цифрами: 90-летний, 10-метровый, 1000-летие.

Правописание числительных

 к двенадцати, пятидесяти, сорока книгами, к десятому сентября, полутораста

Количественные
При склонении количественных числительных пишите И в род., дат. и предл. падежах в числительных от 11 до 19: к двенадцати (дательный падеж), от восьми (родительный падеж). | У сложных слов — числительных от 50 до 80, от 200 до 900 склоняются обе части: пятидесяти, пятистам, двумстам. | При склонении числительных сорок, девяносто, сто пишите А в род., дат., твор. и предл. падежах: нет сорока книг, к сорока домам, сорока книгами, о сорока книгах.

Порядковые
В составных порядковых числительных склоняется только последнее слово: в тысяча девятьсот пятном году. | Окончания порядковых числительных определяются также, как и окончания прилагательных: к десятому сентября, шестого марта.

Примечание.
1) У дробных числительных при склонении изменяются обе части: двух третьих территории.
2) Числительные полтора, полторы и полтораста во всех падежах, кроме имен. и вин., имеют формы полутора, полутораста.

Правописание союзов

 Я пришёл, чтобы помочь вам. Что бы вы могли мне ещё сказать?

Раздельно пишите
потому что, как будто, то есть, так как.

Слитно пишите
также, тоже, чтобы, почему, отчего, оттого, потому, поэтому, зато, причём, притом, итак.

Примечание.
1) Различайте слитное написание союзов ТАКЖЕ, ТОЖЕ и раздельное написание ТАК ЖЕ (наречие + частица), ТО ЖЕ (местоимение + частица). В случае слитного написания их можно заменить союзом И: Я также (= и) поступил в институт как мой товарищ. Я так же хорошо ответил, как мой товарищ (частицу ЖЕ можно отбросить или переставить).
2) Союз ЧТОБЫ пишите слитно, если можно заменить составным союзом ДЛЯ ТОГО ЧТОБЫ: Я пришёл, чтобы помочь вам. Пишите раздельно сочетание местоимения ЧТО и частицы БЫ, которую можно отбросить или переставить. Что бы вы могли мне ещё сказать?
3) Различайте слитное и раздельное написание: ЗАТО (союз) — ЗА ТО (предлог + местоимение). ОТЧЕГО (союз) — ОТ ЧЕГО (предлог + местоимение). ОТТОГО (союз) — ОТ ТОГО (предлог + местоимение). ПРИТОМ (союз) — ПРИ ТОМ (предлог + местоимение). ИТАК (союз) — И ТАК (союз + наречие). К местоимению и наречию можно поставить вопрос, как к самостоятельным частям речи.
4) Запятые не ставятся между частями составных союзов: так как, несмотря на то что, подобно тому как.

Правописание частиц

 решил бы, всё-таки, принёс-таки

Раздельно пишите
БЫ (Б), ЛИ (ЛЬ), ЖЕ (Ж): решил бы, мог ли, тот же, однако же.

Через дефис пишите
-ТО, -ЛИБО, -НИБУДЬ, КОЕ- (КОЙ-), -КА, -ДЕ, -ТАКИ: кто-то, где-либо, как-нибудь, кое-кто, принеси-ка, всё-таки.

Примечание.
1) Частица -ТАКИ пишется через дефис после наречий, частиц, глаголов. В остальных случаях пишите раздельно: всё-таки, принёс-таки (но она таки сделала по-своему).
2) Частица КОЕ- (КОЙ-), отделённая от местоимения предлогом, пишется отдельно: кое у кого.
3) Частицы БУДТО, ВЕДЬ, МОЛ и др., а также сочетания ПОЧТИ ЧТО, ТОЛЬКО ЧТО и т. п. пишутся отдельно.
4) Частицы МОЛ и ДЕСКАТЬ в предложении выделяются запятыми: Ты, дескать, опоздал.


Пунктуация

Однородные члены ...лежали учебник, тетрадь, ручка.

Запятая ставится
если нет союзов:
На парте лежали учебник, тетрадь, ручка.
перед противительными союзами а, но, да:
Мы двигались быстро, но осторожно.
перед повторяющимися союзами:
Он купил дневник, и ручку, и тетрадь.
перед второй частью двойных союзов:
Как мальчики, так и девочки вышли на уборку территории.
Примечание.
Запятая ставится перед союзом да и:
Он прекрасно говорил по-английски, да и по-французски знал неплохо.

Запятая НЕ ставится
перед одиночными соединительными или разделительными союзами:
На лугу цвели ромашки и васильки.
Я вам станцую или спою.
Примечание.
Запятая не ставится во фразеологических оборотах: ни рыба ни мясо, ни то ни сё, и день и ночь, ни сват ни брат и т. п.
Однородные и неоднородные определения ...оранжевые, красные, синие шары...|...невысокой, одетой в синий костюм...|кожаный чёрный дипломат

Запятая ставится
если определения однородные, т.е. обозначают признаки, которые одинаково относятся к предмету, и между ними можно вставить союз И:
У девочки в руках были оранжевые, красные, синие шары.
Определения могут быть как одиночные, так и распространённые:
Он был с девушкой невысокой, одетой в синий костюм с белой блузкой.

Запятая НЕ ставится
если определения не однородные, т.е. они обозначают признаки, которые характеризуют предмет с разных сторон, между ними нельзя поставить союз И:
В магазине он приобрёл кожаный чёрный дипломат.
Примечание.
1) Существуют определения, которые относятся к одному предмету, но могут быть как однородными, так и неоднородными:
Красивый большой дом стоял на горке.
Красивый, большой (= хороший) дом стоял на горке.
2) Определения-эпитеты (художественные, эмоциональные определения) обычно бывают однородными, например:
Тяжёлые, чёрные тучи медленно ползли по небу.
Обобщающие слова в предложениях с однородными членами Он видел всё: лес, речку, дорогу.|Лес, речку, дорогу — всё видел он.|Всё: лес, речку, дорогу — видел он.

Двоеточие
ставится после обобщающего слова перед однородными членами:
Он видел всё: лес, речку, дорогу.
[Σ : A, B, C]

Тире
ставится после однородных членов перед обобщающим словом:
Лес, речку, дорогу — всё видел он.
[A, B, C — Σ]

Двоеточие и тире
После обобщающего слова перед однородными членами ставится двоеточие, а после них — тире, если предложение продолжается:
Всё: лес, речку, дорогу — видел он.
[Σ : A, B, C — ...]

Примечание.
После обобщающих слов перед однородными членами в книжной речи могут быть слова: а именно, например, как-то. Перед ними ставится запятая, после них — двоеточие:
Нужно было приобрести разные канцтовары, например: альбомы, цветную бумагу, краски и гуашь.
[Σ : A, B, C и D]
Обращение Юрий Петрович, где вы проведёте свой отпуск?

Выделяется запятыми
в начале, в середине и в конце предложения:
Юрий Петрович, где вы проведёте свой отпуск?
Где вы, Юрий Петрович, проведёте свой отпуск?
Где вы проведёте свой отпуск, Юрий Петрович?

Выделяется восклицательным знаком
В начале предложения обращение может выделяться восклицательным знаком:
Юрий Петрович! Вы куда так спешите?
Примечание.
Перед обращением может быть частица О, которая сливается с ним в произношении и запятой от обращения не отделяется:
О дорогой, вы всё правильно сделали.
Междометия Да, это сделал я.|Всё обошлось, слава Богу!

Выделяются запятыми
Междометия в предложениях выделяются запятыми:
Эх, прокачусь с ветерком!
Всё обошлось, слава Богу!
Неужели ты, эхе-хе, ничего не понял?

Выделяются восклицательным знаком
Междометия, стоящие в начале предложения и произносимые с особой интонацией, выделяются на письме восклицательным знаком:
Ой! Как больно!
Ах! Красиво-то как кругом!
Примечание.
Выделяются на письме запятыми слова да и нет:
Да, это сделал я. Нет, ты не прав.
Причастный оборот ...листья, лежавшие на земле, были...|Читающий книгу мальчик...

Обособляется запятыми
только если стоит после определяемого слова:
Разноцветные листья, лежавшие на земле, были похожи на ковёр.

НЕ обособляется запятыми
если стоит перед определяемым существительным:
Читающий книгу мальчик заинтересовал меня.
Деепричастие и деепричастный оборот Убегая, Павел старался...|Ольга, рассказав обо всём без утайки, успокоилась.

Обособляются запятыми
одиночные деепричастия:
Убегая, Павел старался хорошо запомнить это место.
Настя, рассмеявшись, продолжала рассказывать.
Он рассказывал всё, не скрывая.
деепричастные обороты всегда:
Резко обернувшись, Сергей застыл от неожиданности.
Ольга, рассказав обо всём без утайки, успокоилась.
Она обещала писать, не скрывая ничего.
Обособленные обстоятельства Успокоившись, он продолжал...|Согласно расписанию, поезда...|...решили идти, несмотря на непогоду.

Обособляются запятыми
если обстоятельства выражены одиночными деепричастиями:
Успокоившись, он продолжал рассказывать.
если обстоятельства выражены деепричастными оборотами:
Ученица, хорошо справившись с домашним заданием, успокоилась.
всегда обстоятельства с производными предлогами: ввиду, вследствие, по причине, при отсутствии, при наличии, в силу, в случае, вопреки, благодаря, несмотря на:
Согласно расписанию, поезда уезжают рано утром.
В поход решили идти все, несмотря на непогоду.
Вопреки предсказанию, всё было отлично.
Примечание.
Предлоги благодаря, согласно, вопреки требуют дат. падежа существительного (благодаря решению, согласно постановлению, вопреки желанию). Форма род. падежа при этих предлогах является устаревшей.

НЕ обособляются запятыми
обстоятельства, выраженные наречиями деепричастного происхождения: стоя, сидя, лежа, молча, нехотя, шутя, не глядя, крадучись, играя, которые обозначают образ действия, а не добавочные действия как деепричастия:
Ученик отвечал стоя.
Молча они прошли по аллее.
обстоятельства, являющиеся фразеологическими оборотами: сломя голову, засучив рукава и т. п.:
Сломя голову он бежал за машиной.
Он всегда работает засучив рукава.
Обособленные определения и приложения Радостный, он говорил...|...цветы, растущие на клумбе...|Увлечённый игрой в футбол, Сергей не заметил...

Обособляются запятыми
любые определения и приложения, если они относятся к личному местоимению:
Радостный, он говорил не умолкая.
Она, уставшая от забот, выглядела старше своих лет.
Он, в зимнем тулупе и меховой шапке, сам был похож на большого медведя.
Врач, он всегда умел найти ласковое слово для своих больных.
Мы, больные, всегда с надеждой ожидаем его прихода.
распространённые определения и приложения, если они относятся к имени существительному и стоят после него:
Мне нравились цветы, растущие на клумбе.
Из сада он вышел с корзинами, полными фруктов.
Мой сослуживец, парнишка девятнадцати лет, всегда готов прийти на помощь.
два или несколько однородных согласованных нераспространённых определений, если они стоят после определяемого существительного:
Это утро, раннее и прохладное, освежает и бодрит.
Ночь. Тёмная, туманная, окутала город.
любые согласованные приложения, если они стоят после определяемого существительного:
Мой друг, Павел Иванович, всегда понимал меня с полуслова.
Ребята, ученики 9 класса нашей школы, готовили номера художественной самодеятельности.

Примечание.
Согласованные определения и приложения, стоящие перед определяемым существительным, обособляются, если имеют добавочное обстоятельственное значение причины или уступки:
Увлечённый игрой в футбол, Сергей не заметил, как быстро пролетело время.
Умные животные, обезьяны уделяют много внимания своим детёнышам.
Тяжело раненный осколком снаряда, капитан не покинул поле боя.
Уточняющие члены предложения Далеко внизу, в домике, расстилался туман.|Мы, помимо своей работы, выполняли...

Обособляются запятыми
обстоятельства места и времени:
Далеко внизу, в домике, расстилался туман.
Рано утром, часов в пять, нужно быть готовым к отъезду.
другие обстоятельства, а также приложения:
Он встретил меня хорошо, по-братски.
Ученик 5 класса, Федоров Вася, отсутствует в школе по уважительной причине.
слова и группы слов, ограничивающие или уточняющие смысл предыдущих и следующих за ними слов и присоединяемые к ним непосредственно или посредством слов в том числе, в частности, включая, исключая, за исключением, кроме, именно, по имени, по фамилии, то есть, или (в значении «то есть»), иначе, иначе говоря, например, как например, скажем, как-то, особенно, даже, и притом, и (в значении «и притом») и т.п.:
Девочка сшила прекрасный передник, или фартук.
Все мальчики, особенно Пётр, были довольны концертом.
Все, кроме больных, вышли на уборку.
Мы, помимо своей работы, выполняли работу дежурных по станции.
Многие растения, например облепиха, прекрасно прижились на новом месте.
Вводные слова Говорят, в сентябре шли обложные дожди.|Одним словом, все были довольны концертом.
Обособляются запятыми
Итак, он догадывался, что она сделает на этот раз.
Основные группы вводных слов
выражают различные чувства говорящего в связи с сообщением: к счастью, к несчастью, к радости, к ужасу, к сожалению. | подчеркивают оценку степени реальности сообщения: конечно, несомненно, вероятно, может быть, кажется. | указывают на источник сообщения: говорят, сообщают, по словам, по-моему, по мнению.
связывают мысли, последовательность изложения: итак, следовательно, во-первых, наконец, между прочим. | оформляют высказываемые мысли: одним словом, вообще, иначе говоря, так сказать. | призывают обратить внимания к сообщению: видишь (ли), понимаешь, пожалуйста, скажем, допустим.
Прямая речь «Это будет здорово! — захлопала она в ладоши. — А кто мне поможет?»

Слова автора НЕ разрывают прямую речь
Петя воскликнул: «Как здорово!»
А: «П!»
«У меня всё уже готово», — объявил ведущий.
«П», — а.
«Это будет чудесно!» — радовались мы.
«П!» — а.
«Все готовы к уроку?» — спросил учитель.
«П?» — а.

Слова автора разрывают прямую речь
Слова автора разрывают предложение:
«Очень тебя прошу, — с дрожью в голосе говорил Иван Васильевич, — не спрашивай меня ни о чём».
«П, — а, — п».
Слова автора стоят между предложениями, её составляющими:
«Я это письмо отправил в тот же день, — отвечал Василий. — Не понимаю, за что ты на меня сердишься?»
«П, — а. — П?»
«Это будет здорово! — захлопала она в ладоши. — А кто мне поможет?»
«П! — а. — П?»
«Это ты сделал? — обратился Сергей к Альке. — Я и не думал, что ты сумеешь это сделать».
«П? — а. — П».
Знаки препинания при диалоге — Ты пойдёшь сегодня на каток?
— Нет, у меня много уроков,— сказал Коля.

Реплики следуют каждая с нового абзаца
Реплики не заключаются в кавычки, перед каждой ставится тире:
Федя и Коля возвращались из школы. Федя спросил:
— Ты пойдёшь сегодня на каток?
— Нет, у меня много уроков,— сказал Коля.

Реплики следуют в строку

Реплики заключаются в кавычки, между ними ставится тире:
«Так ты женат? Не знал я ране! Давно ли?» — «Около двух лет». — «На ком?» — «На Лариной». — «Татьяне?» — «Ты им знаком?» — «Я им сосед» (А. С. Пушкин).
Косвенная речь Вася сказал, будто эту картину нарисовал он.
Предложения с косвенной речью представляют собой сложные предложения, состоящие из двух частей (слов автора и косвенной речи). Слова автора представляют собой главные предложения, косвенная речь — придаточные. Придаточные предложения присоединяются к главным при помощи союзов и союзных слов.

Повествовательные предложения чужой речи
При помощи союзов что, будто косвенно передается содержание повествовательных предложений чужой речи, например:

Вася сказал: «Эту картину нарисовал я».
Вася сказал, что эту картину нарисовал он.
Вася сказал, будто эту картину нарисовал он.

При помощи союза чтобы передается содержание побудительных предложений чужой речи:

Учитель сказал: «Сдайте тетради».
Учитель сказал, чтобы, мы сдали тетради.

Вопросительные предложения чужой речи
При передаче вопросительных предложений чужой речи в косвенных предложениях придаточные предложения присоединяются местоимениями и наречиями что, кто, какой, как, где, когда, почему и т.п. или при помощи вопросительной частицы ЛИ, например:

«Где ты был?» — спросил я товарища.
Я спросил товарища, где он был.

«Сколько сейчас времени?» — поинтересовался Василий.
Василий поинтересовался, сколько сейчас времени.

«Ты сможешь сделать это задание?» — спросила Алёна.
Алёна спросила, смогу ли я выполнить это задание.

Примечание.
В косвенных предложениях при передаче вопроса, который называется косвенным вопросом, вопросительный знак не ставится.
«Маша, кто разбил чашку?» — спросила бабушка.
Бабушка спросила Машу, кто разбил чашку.
Цитаты А. М. Горький писал: «Любите книгу — источник знаний».

В виде прямой речи
Цитата может быть передана в виде прямой речи:
Алексей Максимович Горький писал: «Любите книгу — источник знаний».
Если в прямой речи слова пропускаются, то вместо них ставится многоточие:
Татьяна писала в письме Онегину: «В глуши забытого селенья я б никогда не знала вас... По сердцу я нашла бы друга...»

Введенные в авторскую речь как часть предложения
Цитата выделяется кавычками и пишется со строчной буквы:
Онегин и Ленский — совершенно разные люди, они «вода и камень, стихи и проза, лёд и пламень».

Со стихотворным текстом
Кавычки обычно не ставятся, текст стихотворения располагается между строками сочинения и отделяется от них знаками препинания как при прямой речи.

Уже с первых строк поэмы А. С. Пушкин вводит нас в быт цыган:
Цыганы шумною толпой
По Бессарабии кочуют,
Они сегодня над рекой
В шатрах изодранных ночуют,
Как вольность, весел их ночлег
И мирный сон под небесами.
Сложносочинённые предложения Повторять приказание было не нужно, и ребятишки побежали.

Разделяются запятой
если предложения соединены соединительными союзами и, да (в значении «и»), ни...ни, тоже, также:
Повторять приказание было не нужно, и ребятишки быстро побежали.
Появилась на тёмном небе луна, да загорелись маленькие звёздочки.
Я старался во всём помогать родителям, младший брат тоже не отставал от меня.
если предложения соединены противительными союзами а, но, да (в значении «но»), однако, зато, же:
Какой-то лев большой охотник был до кур, однако у него они водились худо.
Сергей перенёс все трудности, но всё-таки добился своего.
В походе провожатый оказался неоценимым спутником, а некоторым туристам он всё равно не понравился.
если предложения соединены разделительными союзами или, или...или, либо...либо, то...то, не то...не то:
То солнце начинает светить, то небо заволакивают тёмные тучи.
Возможно, установится в июле тёплая погода, или опять начнутся дожди.
Либо мы поедем в гости с родителями в Новосибирск к бабушке, либо она сама приедет к нам.

НЕ разделяются запятой
если простые предложения соединены одиночным соединительным или разделительным союзом и имеют общий второстепенный член:
Поздним вечером я приехал домой и меня встретили на вокзале мои друзья.
если есть общее придаточное предложение:
Когда рассвело, меня разбудили и я стал собираться в дорогу.
Сложноподчинённые предложения Нужно торопиться, если мы не хотим опоздать.

Главное и придаточное разделяются запятой
Тип придаточного предложения определяется по вопросу, который задают от главного предложения придаточному.
Придаточное определительное (отвечает на вопрос какой?):
В сентябре часто шли обложные дожди, которые не прекращались иной раз в течение суток.
Большой каменный дом, который стоял на пригорке, привлекал внимание всех окружающих.
Придаточное изъяснительное (отвечают на все падежные вопросы):
Он догадывался, что она сделает на этот раз.
Все свои тайные помыслы и сокровенные мысли он доверит только тому, кому будет доверять всей своей душой.
Придаточное образа действия и степени (Как? Каким образом? В какой степени?):
Он объясняет свой предмет так доходчиво и просто, что слушателю сразу становилось всё понятно.
Бабушка всегда разговаривала так громко, что мы старались быть от неё на расстоянии.
Придаточное сравнительное: (Как?):
Мы так быстро шли к дому, как будто бы кто-то за нами гнался.
В деревне было так тихо, словно все куда-то попрятались.
Придаточное места (Где? Куда? Откуда?):
Я долго прислушивался к тишине, пока не заснул тревожным сном.
Мы вернулись туда, где молодость прошла моя.
Мы жили там, где дорога спускалась к морю.
Придаточное времени (Когда? С каких пор? До каких пор? Как долго?):
Когда я подъехал к дому, возле него собралась большая толпа.
Придаточное условия (При каком условии?):
Если бы мы вовремя подъехали к подъезду, то успели бы передать с проводником документы для брата.
Придаточное цели (Зачем? Для чего? С какой целью?):
Чтобы огонь или запах дыма не привлёк кого-нибудь к ночлегу, он раскидал костёр, тщательно залил водой головёшки.
Иванов пошёл разыскивать Костю, для того чтобы ехать домой.
Придаточное причины (Почему? По какой причине? Отчего?):
Нам нужно торопиться, если мы не хотим опоздать.
Она долго и громко плакала, оттого что бессильна была что-либо изменить.
Придаточное следствия (союз так что):
Все ошибки были исправлены очень аккуратно, так что никто не заметил их исправления.
Придаточное присоединительное (союзные слова что, зачем, почему, поэтому, вследствие чего, отчего):
Сергей отсутствовал очень долго, вследствие чего мне пришлось всё делать самому.

Запятые ставятся
если при последовательном подчинении придаточных предложений рядом окажутся союзы что и если, что и когда, так что и хотя и другие:
Виктор обещал нам, что, если он будет отдыхать на юге, привезёт нам интересные сувениры.

Запятые НЕ ставятся
если есть вторая часть союза — то или как:
Виктор обещал нам, что если он будет отдыхать на юге, то привезёт нам интересные сувениры.

Сравните схемы:
[...], (что, (если...)...]
[...], (что (если...), то...]
при однородных придаточных, имеющих при себе сочинительные союзы, запятые ставятся так же, как и при однородных членах:
Я знаю, что вы завтра будете делать и что будете говорить.
[...], (что...) и (что...)
Василий отвечал неохотно, что у него плохое настроение, но что он готов меня выслушать.
[...], (что...), но (что...)
И если будет плохая погода, и если даже не приедет руководитель, мы обязательно поедем на экскурсию.
И (если...), и (если...), [...]
Мне очень нравится, когда после холодной зимы приходит тёплая весна и не нужно надевать на себя столько много одежды. (Во втором придаточном опущен союз когда.)
[...], (когда...) и (...)

Примечание.
Однородные придаточные предложения отделяются друг от друга точкой с запятой, если они распространены и внутри этих предложений уже есть запятые:
Был тот предночной час, когда стираются очертания, линии, краски, расстояния; когда ещё дневной свет путается, неразрывно сцепившись с ночным.
[...], (когда...); (когда...)
Бессоюзные сложные предложения Настроение было отличное, работа спорилась быстро.|Алексей Петрович знает: трудно далась эта победа.|Сверкнула молния — грянул гром.

Запятая ставится
если в простых предложениях перечисляются какие-либо факты, события и их можно соединить союзом И:
Настроение было отличное, работа спорилась быстро и хорошо. (Ср.: Настроение было отличное, и работа спорилась быстро и хорошо.)

Точка с запятой ставится
между простыми предложениями, если они более распространены (особенно если имеют внутри себя запятые):
Ночь, так быстро и неожиданно наступившая, окутала нас жутким мраком; мы въехали в ворота гостеприимной усадьбы, расположенной у самого подножия Чёрного моря.

Двоеточие ставится
если второе предложение указывает на причину того, о чем говорится в первом предложении:
Скрипач любил играть по вечерам в парке: для его музыки нужна была тишина. (Ср.: Скрипач любил играть по вечерам в парке, потому что для его музыки нужна была тишина.)
[...]: [Причина].
если несколько предложений (может быть одно) поясняют или раскрывают содержание первого:
Перед моим взором предстала прекрасная местность: высокие горы, своими вершинами уходили в небо, у их подножия зеленела полянка с цветами, на этой полянке белела юр та чабана-скотовода. (Ср.: Перед моим взором предстала прекрасная местность, а именно: высокие горы своими вершинами уходили в небо, у их подножия зеленела небольшая полянка с цветами, на этой полянке белела юрта чабана-скотовода.)
[...]: [...], [...], [...].
если второе предложение дополняет смысл первого, распространяя один из его членов — сказуемое:
Алексей Петрович знает: трудно далась эта победа. (Ср.: Алексей Петрович знает, как трудно далась эта победа.)
[...]: [Дополнение].
если в первом предложении опущен поясняемый член предложения — сказуемое:
Он резко оглянулся: за ним неотступно следовал этот человек в чёрном пальто. (Ср.: Он резко оглянулся и увидел, что за ним неожиданно следовал этот человек в чёрном пальто.)

Тире ставится
если содержание одного предложения противопоставляется содержанию другого:
Все ждали его приезда — он не приехал. (Ср.: Все ждали его приезда, а он не приехал.)
Шестнадцать лет служу — такого со мной не было.
[...] — [...].
если первое предложение указывает на время, о котором идёт речь во втором предложении:
Наступит весна — зацветут в саду деревья. (Ср.: Когда наступит весна, зацветут в саду деревья.)
[Время] — [...].
если первое предложение указывает на условие того, о чём говорится во втором предложении:
Хочешь много знать — надо много читать. (Ср.: Если хочешь много знать, надо много читать.)
[Условие] — [...].
если второе предложение заключает в себе вывод, следствие из того, о чём говорится в первом предложении:
Билеты на самолёт не достали — поездку пришлось отменить. (Ср.: Билеты на самолёт не достали, так что поездку пришлось отменить.)
Лес рубят — щепки летят.
если предложения рисуют быструю смену событий указывают на необычный результат:
Сверкнула молния — грянул гром.
Запятая перед КАК Мне, как старшему из детей...|Он пролетел как стрела...

Запятая ставится
если оборот с КАК относится к глаголу, деепричастию или прилагательному и имеет значение сравнения:
Как барабан, колотит дождь по крыше. После такой стирки кофточка была мягкой, как пух.
если оборот с КАК является уточняющим приложением с оттенком причинности:
Мне, как старшему из детей, всегда приходилось выполнять самую трудную работу.
если КАК является подчинительным союзом и связывает придаточное предложение с главным:
Акименко Ольга Николаевна знала, как много требуется от нас.
в случает оборота с КАК в союзе так..., как и...:
Куликова Анастасия была такой же прекрасной балериной, как и её сестра Александра.
если оборот с КАК включается в вводные предложения (как сейчас помню, как говорили, как мы, узнали, как вы знаете, как нам удалось выяснить) или сочетания (как правило, как нарочно, как всегда, как один, как теперь, как исключение, как обычно):
Как сейчас помню, это было в самом начале июня 2002 года.
Лето я, как обычно, провожу на даче.

Исключение.
Если сочетания с КАК тесно связаны по смыслу со сказуемым и стоят после него, запятая не ставится.
Дожди начнутся в сентябре как обычно.

Запятая НЕ ставится
если оборот с КАК имеет значение «в качестве кого-либо»:
С инструкцией об экзаменах родителей учащихся ознакомила Обижаева Марина Юрьевна как директор школы.
если перед оборотом КАК стоит отрицательная частица не или слова точь-в-точь, почти, совсем:
Это звучит совсем как правда.
если оборот с КАК имеет обстоятельственное значение (как?) и его можно заменить существительным в твор. падеже или наречием:
Он пролетел как стрела всё расстояние. (стрелой).
если оборот с КАК входит в состав сказуемого:
Наш дом как крейсер.
если оборот с КАК входит в состав устойчивого сочетания (фразеологизма):
Всё идёт как по маслу.
Весь день верчусь как белка в колесе.
если КАК употребляется в двойном союзе (запятая ставится перед второй частью) как..., так и ...:
В поле работали как взрослые, так и дети.
Сравнительный оборот Осыпались листья и, словно ковёр, устилали...|...утро, ясное, но, как нарочно, прохладное.

Запятая ставится
если при сравнительном обороте есть союзы как, как будто, будто, словно, точно:
Осыпались с клёнов листья и, словно ковёр, устилали дорогу.
если при сравнительном обороте есть сочетания: как и, как правило, как исключение, как всегда, как сейчас, как нарочно:
Наступило утро, ясное, но, как нарочно, прохладное.
Тире между подлежащим и сказуемым Дуб — дерево.|Жизнь прожить — не поле перейти.

Тире ставится
между подлежащим и сказуемым, выраженным существительным в имен. падеже (без связки). Это правило чаще всего применяется, когда сказуемым определяется понятие, выраженное подлежащим:
Дуб — дерево.
Оптика — раздел физики.
Москва, Ленинград, Киев, Баку — крупнейшие города СССР.
Старший брат — мой учитель.

Примечание.
Если перед сказуемым, стоит отрицание НЕ, то тире не ставится:
Бедность не порок.
Если между подлежащим и сказуемым есть вводное слово, то тире не ставится:
Костя теперь студент.
между числительными в выражениях вида:
Пятью восемь — сорок.
если подлежащее выражено формой имен. падежа существительного, а сказуемое неопределённой формой или если оба они выражены неопределённой формой:
Назначение каждого человека — развить в себе все человеческое, общее и насладиться им. (Белинский)
Жизнь прожить — не поле перейти.
перед это, это есть, это значит, вот, если сказуемое, выраженное существительным в имен. падеже или неопределённой формой, присоединяется посредством этих слов к подлежащему:
Коммунизм — это есть Советская власть плюс электрификация всей страны. (Ленин)
Поэзия — это огненный взор юноши, кипящего избытком сил. (Белинский)


Термины

Причастие

 умывающийся, бросающий, выученный
Особая форма глагола, которая обозначает признак предмета по действию и отвечает на вопросы какой? какая? какое? какие?, например: города (какого?) удивляющего.
Как форма глагола причастие имеет грамматические значения глагола: переходность или непереходность: клеящий — умывающийся, совершенный или несовершенный вид: прочитана — слышимый, время (настоящее, прошедшее): бросающий — бросивший. Причастие совмещает в себе, кроме признаков глагола, признаки прилагательного: изменяется по родам, числам и падежам, имеет полную и краткую форму. В предложении чаще бывает определением или частью составного именного сказуемого. Причастия могут быть действительными (подпрыгнувший мяч) и страдательными (выученный урок).
Причастный оборот ...листья, лежавшие на земле, были...|Читающий книгу мальчик...
Причастие с зависимыми словами.

Деепричастие

 убегая, рассмеявшись, не скрывая
Особая форма глагола, которая совмещает в себе грамматические свойства глагола и наречия и отвечает на вопросы что делая? что сделав?, например: обожествляя природу, промчавшись мимо.
Деепричастие обозначает добавочное действие, основное же действие выражается глаголом-сказуемым. Как форма глагола, деепричастие обладает некоторыми его грамматическими значениями: бывает совершенного и несовершенного вида: заливая — залив, переходным и непереходным: опустив (что?) глаза — переходное, стараясь — непереходное.
Деепричастный оборот Резко обернувшись, Сергей застыл...|Она обещала писать, не скрывая ничего.
Деепричастие с зависимыми словами.
Наречие поменьше, по-моему, навсегда, неподалёку, вверху, дотемна, насилу, за границу, в насмешку
Самостоятельная часть речи, которая обозначает признак действия (быстро ехать, медленно вращая) или признак другого признака (крайне холодный, весело смеющийся, очень ярко).
В предложении наречие обычно является обстоятельством и отвечает на вопросы как? в какой мере? где? куда? откуда? когда? почему? зачем? Чаще всего наречие относится к глаголу (грамотно писать), реже к прилагательному, причастию, деепричастию, другому наречию (по-зимнему холодный день, недолго цветущий кустарник, идти радостно подпрыгивая, объяснять удивительно просто). По значению наречия делятся на группы:
  1. наречия образа действия (отвечают на вопросы как? каким образом?): дружно, тихо, втроем;
  2. наречия меры и степени (отвечают на вопросы в какой степени? насколько? в какой мере?): очень, чересчур, втрое, совсем;
  3. наречия места (отвечают на вопросы где? куда? откуда?): близко, слева, вверху, вперед, издали, невдалеке;
  4. наречия времени (отвечают на вопросы когда? как долго?): поздно, вчера, осенью, издавна, допоздна;
  5. наречия причины (отвечают на вопросы почему? отчего?): потому, сгоряча, сослепу, поневоле, случайно;
  6. наречия цели (отвечают на вопросы зачем? для чего?): нарочно, назло, умышленно, затем, зачем, напоказ.

Наречие — неизменяемая часть речи, она не склоняется, не спрягается, не согласуется с другими словами. У наречия нет и не может быть окончания.
Сложносочинённые предложения Повторять приказание было не нужно, и ребятишки побежали.
Предложения, в которых простые предложения равноправны и соединены при помощи сочинительных союзов: соединительных, противительных и разделительных.
Сложноподчинённые предложения Нужно торопиться, если мы не хотим опоздать.
Предложения, в которых простые предложения соединены при помощи подчинительных союзов и союзных слов, и одно предложение (придаточное) зависит от другого (главного).
Бессоюзные сложные предложения Настроение было отличное, работа спорилась быстро.|Алексей Петрович знает: трудно далась эта победа.|Сверкнула молния — грянул гром.
Предложения, в которых простые предложения связаны при помощи интонации, без союзов и союзных слов.
Междометия Да, это сделал я.|Всё обошлось, слава Богу!
Слова, выражающие различные чувства или побуждения: ой, ох, ах, ух, эй, эге-ге, о, у, ура, Боже мой, слава Богу и т.п.
Падежи
  1. Именительный падеж (кто? что?)
  2. Родительный падеж (кого? чего?)
  3. Дательный падеж (кому? чему?)
  4. Винительный падеж (кого? что?)
  5. Творительный падеж (кем? чем?)
  6. Предложный падеж (о ком? о чем?)
Склонения существительных

К 1-му склонению относятся существительные женского и мужского рода с окончанием на -А, -Я и именительном падеже:
крыша, няня, дядя.

Ко 2-му склонению относятся существительные мужского рода с нулевым окончанием и среднего рода с окончанием -О, -Е:
гражданин, лагерь, море, золото.

К 3-му склонению относятся существительные женского рода с Ь на конце:
честь, бандероль, молодёжь.
Спряжения глаголов

Ко II спряжению относятся:

  1. Все глаголы на -ИТЬ кроме: брить, стелить, зиждиться);
  2. 4 глагола на -АТЬ: слышать, дышать, гнать, держать;
  3. 7 глаголов на -ЕТЬ: терпеть, видеть, вертеть, обидеть, зависеть, ненавидеть, смотреть.

К I спряжению относятся:

  1. Все остальные глаголы;
  2. 3 глагола на -ИТЬ: брить, стелить, зиждиться.